Marshall HAZE 40 (Explosion)

  • 1
#1 por kartmanan el 26/10/2011
Pues si amigos, eso es lo que parece cuando cambio de canal en mi amplificador Marshall HAZE 40, el puto amplificador hace un ruido como de una explosión :russian_roulette: , inclusive cuando bajo todo el volumen!!!! Alguna alma caritativa que sepa la solución o que tenga alguna idea para remediarlo. El sonido del amp me encanta, no lo quisiera cambiar; además, venderlo en ese estado me parece que es robarle el dinero a un posible comprador (por lo menos yo siento que fui robado :muro2: ).

Agradezco muchos sus aportes. Saludos desde Colombia!
Subir
#2 por lingux el 26/10/2011
puede ser que los tubos EL34 o ECC83 se estropearon
Subir
#3 por ciromanzar el 26/10/2011
Me pasa lo mismo con mi Marshall MA50C, pero solo la primera vez que cambio de canal. Despues vuelvo a cambiar cuantas veces quiera y no hace mas ruido, por eso nunca le di importancia, ademas de que no uso mucho la distorcion del ampli.

http://www.facebook.com/ciromanzar
Mi banda:
http://www.myspace.com/griefmdpmetal
http://www.youtube.com/griefmdpmetal

Subir
#4 por kartmanan el 26/10/2011
No creo que sean las válvulas, porque mientras no cambie de canal, el sonido del ampli es muy bueno. Estuve averiguando en internet, parece que son 4 capacitores y 3 resistencias las que causan este problema, seguiré investigando a ver si el cambio lo puedo hacer yo mismo, cual marca de capacitores me recomiendan?. Agradezco mas aportes.
Subir
#5 por Dannybag666 el 26/10/2011
#4 pega el link en el hilo.... yo tambien quiero esa informacionª

Un experto es alguien que te explica algo sencillo de forma confusa de tal manera que te hace pensar que la confusión sea culpa tuya!!

Subir
#6 por Dannybag666 el 26/10/2011
yo tengo un MA100C y solo una vez en la vida util que le he dado me lo ha hecho... igual sono como un balazo!! y me asuste pero no le sucecio nada no me lo ha vuelto a hacer nunca.... pero si es problema de fabrica me gustaria solucionarlo :D

Un experto es alguien que te explica algo sencillo de forma confusa de tal manera que te hace pensar que la confusión sea culpa tuya!!

Subir
#7 por kartmanan el 26/10/2011
En estos dos links se describe el problema, a ver si les puede ayudar, yo me estoy animando a hacer el arreglito, no parece tan complicado: también me gustaria cambiar las válvulas de la estapa de potencia, son unas EL64 y cambiarlas por unas EL84, valdrá la pena??? Por otro lado, leí por ahí que si al subir el volumen, se empieza a escuchar un ruido parecido a unos huevos fritandose se debe cambiar los capacitores de la etapa de rectificación, creo que el mio también tiene ese problema, a ver como me va. Saludos desde Colombia.

http://www.marshallforum.com/workbench/17264-mhz40c-no-clean-channel.html

http://www.marshallforum.com/marshall-amps/7014-haze-40-problem-2.html
Subir
#8 por pppeibol el 06/12/2011
este ampli viene con un enchufe tipo americano con tres puntas yo lo llamo trifasico corregirme si no es asi,le tienes que pillar un adaptador que reduzca las tres puntas a dos que son los que utilizamos nosotros.y ya no pega ese salto tan grande y molesto al cambiar de canal

todo es mas sencillo

SALUDOS
Subir
#9 por pppeibol el 06/12/2011
en latinoamerica no se que enchufes usareis,ahora que me doy cuenta jaja,pero esto es lo que sucede en españa con este amplificador.espero solucioneis el problema con el adaptador.a mi me costo 2.50 euros solucionar el problema ahora va como la seda

saludos
Subir
#10 por ValdeDuncan el 06/12/2011
Pero si dices que en españa no tiene conexiones trifasicas, como es que conecto el ampli? xD tuvo que haber usado un adaptador no?
Subir
#11 por luisito el 06/12/2011
Eso no es trifasico, sino que lleva la tierra en medio, que es distinto. De todas formas suelen ser a 125 voltios en latinoamerica y en USA, aquí son 220 voltios.

http://www.audiocosas.es/villagarlopa/index.php/2012-01-17-18-40-44/the-cigarbox

https://www.facebook.com/pages/LCA-Guitars/1447636972177245?sk=insights

Subir
#12 por alaridos el 06/12/2011
si funciona a 240v en españa y tiene tres patas son:

fase
neutro (por donde "vuelve" la fase)
tierra por si se lia alguna que se corte la corriente

si fuese trifasico funcionaria a 400v, que es el potencial entre una fase y otra, en cuyo caso para sacar 240v solo tienes que identificar una de las fases y neutro.

no es por ser pejilguero con este tema, pero creo que que no esta de mas saberlo

3 aüos sin "n" extraüa, mejor faltas ortogr#aficas que escribir como una warraweb

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo