Marshall GR50 CD, ayuda please, me quedo sin sonido.

  • 2
#13 por guitarocker el 31/03/2009
Ok tio pos aver si lo arreglais que a todos nos gusta recibir ayuda del foro pa eso stamos:saludo:
Subir
#14 por dickinson el 03/04/2009
El fusible, lo único que hace es proteger el circuito, es decir o salta y se funde por un corto o sobreintesidad, o sigue ahí tan pito. De primeras me iria a 3 partes, suponiendo que los cables y jacks machos esten en buen estado :

1 el jack de entrada, puede que no haga bien contacto, o de algún tiron haya dañado alguna patilla que esté rateando. (moviéndolo se va y viene el sonido)

2 potenciómetros de ganancia, con el desgaste no hacen buen contacto con la pista, o la pista se ha deteriorado y no conduce o está resquebrajada.

3 Salida al altavoz, si tiene clavija compruébala como la de entrada, y si no comprueba el estado de cables y conexiones.

Mas extraño es que los integrados de salida se sobrecalienten, por un problema de refrigeracíon, x ejem se haya desprendido el disipador, y estos se autoprotegen antes de quemarse.
:saludo:
Subir
#15 por creanec el 03/04/2009
Gracias dickinson, mañana interaremos echarle un vistazo a eso que me dices, ya os contare como va el tema.
Gracias a todos. :aplausos:

Mi equipo: Strato artesana/JTV 59/ Fender stratocaster japan
THR 5

Subir
#16 por erpetru el 03/04/2009
Hola compañero "Marshalero', yo casualmente tengo el hermano mayor del tuyo el G80RCD, y hace cosa de un año me pasó algo parecido, la verdad yo me limité a limpiar todos los potenciometros sacando el previo de amplificador y limpiarlo con un producto de estos que se usan para componentes electronicos mas concretamente Lubrilimp de número 0.

Hasta la fecha ningun problema, pero me da a mi que el amplificador se acojonó cuando me vió con el destornillador en mano, asi q no te aseguro que con eso lo soluciones, pero de todos modos de vez en cuando no esta de mas hacerle una limpieza general al bicho, porque sino al final se rebotan y te dejan tirao cuando menos te lo esperas.

Este es mi consejo. Un saludo y espero que resucites a esa joyita, porque yo hasta la fecha estoy encantado con el y la verdad no entiendo tanta crítica al sonido de Marshall!!

"Si haces cosas buenas, te pasarán cosas buenas y si haces cosas malas, te pasarán cosas malas. ¡ Así funciona el Karma!" Earl J. Hickey

Subir
#17 por creanec el 04/04/2009
esta tarde lo abrire a ver que me encuentro. :roll: Ya os comentare como ha ido el "destripamiento" del amigo.
Gracias a todos por las ideas, ya tengo por donde empezar por lo menos.
Ta lugo.

Mi equipo: Strato artesana/JTV 59/ Fender stratocaster japan
THR 5

Subir
#18 por creanec el 20/04/2009
creanec escribió:
esta tarde lo abrire a ver que me encuentro. :roll: Ya os comentare como ha ido el "destripamiento" del amigo.
Gracias a todos por las ideas, ya tengo por donde empezar por lo menos.
Ta lugo.


A dia de hoy sigo sin solucion, me tocara llevarlo a algun sitio donde por alguna chorrada (eso espero) me cobraran un paston, en fin, en cuanto lo arregle a ver si cuelgo alguna cosilla.

Mi equipo: Strato artesana/JTV 59/ Fender stratocaster japan
THR 5

Subir
#19 por creanec el 26/04/2009
Ya esta arreglado.:yahoo:
Resulta que no me di cuenta en un primer momento y habia uno de los pines que van a la entrada del cable de corriente, que se movia, supongo que con las vibraciones haria mal contacto, porque se lo he colocado, apretado un poco y ya no ha vuelto a fallar. Si me volviese a fallar, entonces sera un problema del disipador del calor que trae, la pasta termica que trae para evacuar el calor de la placa del ampli, no es muy buena que digamos y si vuelve a fallar, seguro que será por eso.
Saludos y gracias a todos los que me han ayudado.
:saludo:

Mi equipo: Strato artesana/JTV 59/ Fender stratocaster japan
THR 5

Subir
#20 por guitarocker el 27/04/2009
Que bien tio, me alegro ;)
A darle caña :aplausos:
:saludo:
Subir
#21 por creanec el 31/05/2009
Pues, volvio a fallar, ayer le cambie la pasta termica que al disipador de calor, pero estoy empezando a dudar de pueda ser algo relacionado con los potes, aunque extraña que suceda en los dos canales :roll:. Veremos si vuelve a fallar, se lo he dejado a un amigo (este si goza de mi confianza, jajaja) que esta de vacaciones, que le curre un rato a ver como va el angelito.
Pobres vecinos suyos :D.
Alguna sugerencia mas? :no_lo_se:

Mi equipo: Strato artesana/JTV 59/ Fender stratocaster japan
THR 5

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo