Los mandos de mi ampli Bugera 333XL Infinium no responden

#1 por DANY KALIZZA el 09/09/2014
Hola amigos os queria hacer compartir algo que me pasa com mi amplificaror bugera 333xl infinium:
El otro dia cuando me disponia a ensayar encendi mi amplificador para que se fuera calentendo y mi sorpresa fue de que ninguno de los leed que te indican en el canal que tienes en ese momento no estaba encendido,ni en el ampli ni en la pedalera.El amplificador sonaba perfectamente ya que aunque no podia cambiar de canal estaba en el canal que yo le habia dejado en el ultimo ensayo.Mas rayado que el carajo empezamos a ensayar y cuando ibamos por el segundo tema note como el ampli cambio de canal solo y mire para el ampli y pedalera y para mi sorpresa y alegria estaban los leed encendido y todo servia perfectamente.En las 3 horas de ensayo siguiente funciono todo con normalidad cosa que no paso en el siguiente ensayo que me volvio a pasar lo mismo pero en ves de volver todo a la normalidad en el segundo tema hicieron falta mas de media hora tocando.
Me gustaria saber si a alguien le a pasado algo similar y si sabe de que puede ser debido ya que antes de llevarlo a algu tecnico querria yo saber algo mas.
Gracias a todos de antemano y Rock-n-roll para todos.un saludo
Subir
#2 por godo75 el 09/09/2014
Me paso algo parecido no se si sera tu mismo caso
Me funcionaba la etapa de potencia pero el previo nada de nada ni se encendian los led no me atrevi a enchufar la guitarra lo mande a garantia y resulto un fusible interno

Como te digo no se si sera lo mismo

El mio es el 333xl infinium

Un saludo

No te crees enemigos .matalos

Subir
1
#3 por DANY KALIZZA el 09/09/2014
No se si sera el mismo caso ya que si tubiera algun fusible interno fundido no volveria a servir.
lo que si te digo es que cuando se encienden los previo suena un "crugidito" y todo vuelve a la normalida.
gracias amigo un saludo
Subir
#4 por DANY KALIZZA el 10/09/2014
Alguien que me pueda ayudar??
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo