Malas experiencias reales con los Bugera?

#85 por Tokai el 15/01/2014
Si no recuerdo mal cuando lo probé era Stand By abajo y Power arriba para calentarlas durante 30s - 1 minuto, y después ya podías poner el stand by para arriba que es en la posición en la que suena, aunque yo esperaría con ambos arriba unos 5-10 minutos para que cojan más calor.

Y para apagar sería justo al reves, abajo el Stand By y el Power... O si quieres dejarlas en Stand By porque haces un descansillo.

Que me corrijan, pero creo que en este ampli era así.

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#86 por soloneff el 15/01/2014
Yo tengo un Bugera V22 desde hace más de 4 años y nunca he tenido ningún problema. Estoy enamorado de su sonido, siempre digo que junto el delay y la reverb son la base de mi sonido.

Me encantan los limpios que tiene (creo que son su mejor baza) pero también utilizo como base su canal de distorsión. Anteriormente había utilizado algún pedal de distorsión por el canal limpio pero tras hacer muchas comparaciones decidí utilizar la del ampli.

Como he dicho en alguna ocasión un amplificador que es una auténtica ganga y que da mucha calidad. Por algo cada dos por tres hay rotura de stocks y la gente tiene que esperar a tener el suyo.

http://www.calrissians.es

Subir
#87 por M.A el 15/01/2014
Yoanvi: cuando esta apagado esta claro que los 2 interruptores tienen que estar hacia abajo, primero subes el d power, esperas un minuto a que se calienten las valvulas, y subes el d standby, y para apagar primero bajas standby y seguido el otro, a mi en concreto me lo aclaró el folleto de instrucciones jeje
Subir
#88 por Yoanvi el 15/01/2014
#85 #86 #87


Gracias chavales, es que no sabia si en todos los amplis el "off"es la posición de abajo y "on" la de arriba y leyendo el manual no lo tenia muy claro

Bueno, ya lo he probado un poco en modo triodo y pentodo, con el master a la mitad y el de ambos canales al 7 de volumen :rock: , y tengo que decir que es una pasada de ampli. Sonido cálido y con garra, mucho sustain, definición, potencia... en fín, que llevo con él tocando solo una hora y estoy flipando en colores :guitarrista: . Después de años y años tocando con amplis de transistores, cuando pruebas uno de estos te das cuenta de la diferencia. No es que sea ni mejor ni peor, pero suena diferente...

En el modo triodo, se puede tocar perfectamente en casa controlando el volumen master... en pentodo es imposible.

Bueno, no hace ni tres horas que lo tengo, pero yo de momento puedo decir que no hay ninguna pega, todo funciona percfectamente, asi que por ahora puedo decir que mi experiencia con Bugera es 100% satisfactoria. Espero poder decir lo mismo mañana, dentro de un mes y dentro de un año o diez años jeje.
Subir
#89 por Suru el 15/01/2014
Hola a todos!

Quería tan sólo comentaros mi experiencia como usuario de Bugera
En el mes de abril me llegó mi 333xl despúes de un mes de espera, pues en el distribuidor en bcn y thomann no lo tenían en stock.

12 conciertos y multitud de ensayos con él desde entonces, ningún problema de ningun tipo, y además estoy muy contento con su sonido, prestaciones etc
Qué no es perfecto? eso lo puede decir solo cada uno que lo ha usado y lo que le pueda sacar, claro que yo quería otro ampli (H&K Coreblade) pero mi situación económica por desgracia no me lo permitía, y bueno lo que en un principio se iba a quedar en algo para salir del paso... pues nada señores que estoy bién contento y es un ampli muy digno en todos los aspectos, con el que voy a tirar muuuucho tiempo.

He sido poseedor de dos preamps ADA mp-1 made in USA (hasta el último tornillico si) afamado previo que pusieron de actualidad Paul Gilbert o Vito bratta entre tantos que en aquella época (1990) valía de lista 139.000 pesetas y éste 1er ADA a los dos meses: zumbido de fondo, bajada general del sonido, y además se apagaba sólo, lo lleve al distribuidor y tras devolvermelo al poco tiempo lo mismo, pues bien despues de unos meses de mosqueo y varias visitas al tecnico, lo vendi y compre el mismo, que hasta dia de hoy no me ha dado problemas (solo le he cambiados las AX-12 por viejas claro está!!)

Otra cosa, los primeros bugera que daban más problemas son los que llevaban los leds azules (Power-Standby) con los actuales naranja no daban el tipo de problemas como los antiguos, habría que saber si los de Bugera cambiaron el color para distinguir o yo que se

saludos!!
Subir
#90 por Yoanvi el 15/01/2014
Después de probarlo esta tarde, tengo que decir que al mio, cuando lo enciendo estando frio, al principio emite un leve sonido, como una especie de "interferencia", que desaparece completamente al poco tiempo (durante un minuto mas o menos). Yo creo que debe de ser algo relacionado con la temperatura de las válvulas, y que cesa cuando se calientan.

¿A alguien más lo ocurre u ocurría lo mismo?
Subir
#91 por Xabi el 16/01/2014
A mi me sucedió lo del ruidito al calentarse. Pero el problema era que le tocaba hacer un cambio de válvulas después de dos años de uso continuado (Ensayos 2-3 veces por semana y conciertos todos los meses). Uso un V55HD y como bien se comenta por aquí no es una marca de los top gama, pero la relación calidad-precio es indudable y desde luego no me da ninguna vergüenza sacarlo a pasear. Cuando le dices a la gente que por 5 veces menos dinero que ellos sonamos parecido, incluso mejor que algunos...pues te puedes imaginar las reacciones.

http://youtube.com/wahxabi

Subir
1
#92 por dan el 16/01/2014
Después de 3 años con mi cabezal v55hd, tengo que decir que probablemente ha sido una de las mejores compras que hecho. A día de hoy ni un sólo problema. Sonido en limpio fantástico,entendamos de lo que hablamos, para ser un amplificador de este precio. Para mi relación calidad precio imbAtible.
Subir
#93 por Suru el 16/01/2014
#90
En el local tenemos dos 333xl y ninguno hace ése tipo de zumbido, sólo he probado otro modelo, el 1990 y tampoco lo hace.
Subir
#94 por Yoanvi el 16/01/2014
#93

No es un zumbido, es algo parecido a cuando intentas sintonizar una radio o televisión pero no es constante. Al poco rato de encender el ampli desaparece.
Subir
#95 por Nicky el 16/01/2014
#94 el que yo tuve me hizo un poco de zumbido un par de veces y era que una valvula de potencia estaba un poco inclinada, la moví y desapareció ese ruido

https://soundcloud.com/nicky1974
NICKY & FRIENDS
http://www.guitarristas.info/foros/nicky-friends-tributo-bruce-springsteen/243634
ALT VER
http://www.guitarristas.info/foros/mis-alternate-versions-by-nicky/276854
ANTES DE JUZGAR, ESCUCHA LAS 2 PARTE

Subir
#96 por kyuss! el 16/01/2014
Yo ya digo que el 6262 es la mejor compra que he hecho nunca. Es mi sonido, y no podría estar mas contento.
Que es un clon del 6505+? Si, lo es. Que el 6505+ suena mejor? Seguro que algún matiz mejora, pero yo tenia el dinero que tenia, y profesional no soy. Me sobra y me basta con el Bugera.
Es mas, mi compañero de grupo tiene el ENGL Powerball II, que es una maquina, tiene mil configuraciones y prestaciones. Pero el sonido no me acaba de convencer, me gusta mas el Bugera. Y no soy el único que lo dice. Aunque ya supongo que para gustos colores...
Y ademas, problemas ninguno.
Subir
3
Respuesta rápida

Regístrate o para poder postear en este hilo