Mala grabación con cubase. Ayuda urgente por favor

#1 por namida el 28/09/2008
Pues.. hace poco me compré una pedalera zoom nosecuantitas de estas que vienen con cubase. Lo instalé y tal y a la hora de grabar descubrí que grababa con exttraños ruidos de fondo y cosos raros sonando...
alguien sabe a qué se puede dber y cómo lo puedo solucionar?

aquí os dejo una toma grabada así:



gracias de antemano :)

Crecer es decir lo que piensas, sí, pero pensando bien lo que dices.........

Subir
#2 por frasco el 28/09/2008
Joder que raro... me sospecho que si lees el manual... habrá algo sobre la frecuencia de muestreo o algo de eso.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#3 por namida el 28/09/2008
no tiene manual T___T

Crecer es decir lo que piensas, sí, pero pensando bien lo que dices.........

Subir
#4 por frasco el 28/09/2008
¿no trae manual el cubase? miraste dentro del CD?
a mi es que me suena haber leido por ahí el mismo problema y se solucionó cambiando la frecuencia de muestreo de la pista (creo), pero no tengo ni idea de cubase.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#5 por pintobass el 29/09/2008
Hola
te fijaste las configuraciones de los drivers asio?
tiene que aparecer la pedalera como driver principal
los ruidos que suenan parecen ser de un problema de latencia, tambien tienes que ver la frecuencia y bits de muestreo, 44.1 kHz, 48 kHz, 16 bits, 24 bits, etc.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo