mal sonido

#1 por LORENZO el 21/04/2014
hola, tengo una pedalera zoom g3x y cuando subo el volumen del ampli y lo pongo relativamente fuerte, al mutear una cuerda hace un sonido extraño y desagradable, ayuda por favor! es como si el sonido chocase con algo del ampli
Subir
#2 por -rich- el 23/04/2014
Seguiré aquí con la respuesta de lo que me preguntaste en privado (por si le resulta útil a alguien más con la misma situación).

Mencionabas que esto te pasaba con un ampli a transistores de 22 w.
........
El problema real creo que es que estás pidiéndole más de lo que puede darte ese ampli... están concebidos como amplis de estudio... es decir, para estudiar en casa (a volúmenes de casa) o para grabar con ellos.

Los amplis de transistores tienen la ventaja de sonar bien a volúmenes bajos e intermedios. Pero cuando pasas de un 70- 80% de su volumen total... pues el ampli ya no suena como debería.

A mi el mío de 25W me sirvió bien para ensayar con un power trio (bajo, batería y guitarra). Pero para tocar... por ejemplo... al aire libre, o en conciertos grandes, lo que hacía era microfonearlo y sacar el sonido por la PA. ¿Cuanto volumen en tu ampli a transistores necesitas para esto último? Lo suficiente para igualar una voz humana, o un poquito más. El micro y la PA se encargarán del resto.


En otras palabras... casi siempre si pones un ampli a transistores cerca de su límite va a sonar mal. Por eso se justifican los transis de 100 o 200 W.
Los de bajo alcanzan con tranquilidad 300 o 400 w.

Ahora que... también tienes la opción de conectar la G3X directa a la PA (siempre y cuando tengas forma de monitorizarte)


Saludos

:hs: Corrige a un sabio y te lo agradecerá toda la vida. Corrige a un necio y te odiará toda su vida. :hs:
Le vent se lève! . . . il faut tenter de vivre!
:hs:

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo