Mal sonido en Guitar Rig 5

#1 por genas el 22/11/2014
Hola, no se si os ha pasado pero los presets con distorsión me suenan a rayos, muy sucios, en cambio los limpios se oyen bien.

¿A que puede ser debido?.

Uso Guitar Rig 5 player, interfaz Roland UA-11 mk2 y guitarra Cort KX5.

Saludos.
Subir
#2 por daniel07 el 23/11/2014
Instalaste bien los drivers?. Reinstalalos, ya sea los asio y los drivers de la interfaz.. eso deberia quitar el ruido, me ha pasado un par de veces.. Normalmente todo se arregla reinstalando los drivers y configurando bien todo.
Si esto persiste, puede que tengas un mal contacto en la electronica de la guitarra, o este mal configurado el GR.

"La guitarra es el alma del hombre que se expresa a traves de 6 cuerdas"

Subir
1
#3 por genas el 23/11/2014
#2 Reinstalé los drivers y funcionando perfectamente.

Muchas gracias.
Subir
#4 por genas el 23/11/2014
Aqui una prueba de sonido. Suena bastante decente aunque no se puede decir lo mismo del guitarrista :jajajaja:

https://soundcloud.com/genas-1/prueba-sonido-guitarra
Subir
#5 por Carlos el 23/11/2014
No esta mal el sonido jeje.
Yo grabe esto en su dia con el guitar rig https://www.youtube.com/watch?v=-EaFEUrkufg&list=UUyf7PXg-l875iWfA7UQpfHw
Y ahora este con la pedalera https://www.youtube.com/watch?v=yapFlyJSOoY&list=UUyf7PXg-l875iWfA7UQpfHw
Subir
#6 por daniel07 el 23/11/2014
#3

que bueno compañero!.. suena bastante bien! tu prueba de sonido..

"La guitarra es el alma del hombre que se expresa a traves de 6 cuerdas"

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo