luz del pedal

  • 1
#1 por gir el 19/06/2011
no si esto va aca pero se golpeo mi boss ds-2 si prende y si suena pero la lucecita ya no no estoy seguro si es por falta de poder o si es que la luz ya se malogro el pedal es relativamente nuevo tine unos 3 meses y se ha usado para unos 2 conciertos masomenos y ha estado en funccionamiento regular sin haber sido recargado
comoes? esta malograda la luzo puede que sean las baterias?
Subir
#2 por Keke el 19/06/2011
Prueba a utilizarlo sin baterías, sino con un adpatador de corriente. SI tampoco enciende el piloto luminoso, debe ser que el golpe lo ha estropeado o se ha des-soldado a consecuencia del mismo.
Subir
#3 por titolito el 22/06/2011
lo fundiste reponlo y listo
Subir
--386252--
#4 por --386252-- el 22/06/2011
Mi carbon copy tiene la luz petada (está siempre encendida), pero suena bien...así que me da igual! :D

Es sólo una luz! mientras el pedal suene bien, yo ni me molestaría... es un boss ds2, no creo que necesites una luz para saber si esta encendido o no :oops:
Subir
#5 por Metillico el 22/06/2011
Si es nuevo, para algo está la garantía.;)

En cualquier caso, lo más probable es que simplemente haya que sustituir el led.

Si sabes soldar con estaño, simplemente se trataría de sustituirlo, fijandote en que cada patilla vaya en su lugar correcto y listo.

Y sino malo será que no conozcas a alguien capaz de hacerlo.

Ni siquiera es necesario saber gran cosa de electrónica.

Fijarse que cada patilla vaya en su lugar y a soldar.:si:
Subir
#6 por jesus73 el 24/06/2011
Seguro que son las baterias cambialas o ponle un adaptador de corriente, a mi me paso con el Metal -Zone.
Subir
#7 por gir el 29/06/2011
jesus73 escribió:
Seguro que son las baterias cambialas o ponle un adaptador de corriente, a mi me paso con el Metal -Zone.


cualquier adaptador de corriente de 9v o tiene que ser especifico de la marca?
Subir
#8 por Campoy el 30/06/2011
Prueba a sustituirle la pila si sigue sin funcionarte es el led que se a despegado canviarlo no es una tarea grande solo necesitas un soldador de estaño y poco mas...
Si es la pila pues ya saves, solo sera sustituirla, si quieres un adaptador el suyo es este:
BOSS PSA 230S POWER SUPPLY - Thomann Cyberstore Español
Pero cualquiera de 9v vale, pero ten cuidado algunos no especificos te provocaran un ruido.
Bueno y se me olvidan las preguntas mas importantes :D:
¿Sigue sonando igual?
¿Tiene otro error?
Subir
#9 por gir el 01/07/2011
sigue sonando igual
Subir
#10 por Campoy el 01/07/2011
Pues ya saves prueva a conectarlo al adaptador o sustituirle la pila y si no se enciende se habra despegado alguna soldadura del led
Suerte :saludo:
Subir
#11 por guarapo el 01/07/2011
Yo tengo un Distorsion DS-1 de Boss y me pasa algo parecido. El led se enciende cuando piso el pedal, pero no se mantiene encendido aunque el pedal funciona...:roll:

Quién dice que el rock reivindicativo está fuera de moda ? Acaso no hay razones ?
Ahora más que nunca.

Subir
#12 por AllxZer el 20/03/2014
Yo tengo un problema similar con un pedal BBE Optical Tremolo: Su dos LED de velocidades (verde y amarillo) encienden pero el LED (azul) que me avisa si está encendido y la velocidad del tremolo no enciende pero el pedal funciona a la perfección... he cambiado el LED y sigue sin encender. ¿Creen que pueda ser alguna falla en el circuito?
Tremor_Optical_Tremolo_TR-63B_front-b730f887dc331dde696fa17daeecb309.jpg
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo