line6 X3 problemas con el software gearbox

#1 por elcojo el 10/09/2008
No me enrollo demasiado...

Sabeis si existe un error en el software de la pedalera line6 X3 live, o a su vez en el programa GearBox? me explico; al intentar cargar un whammy por ejemplo es imporsible hacerlo funcionar decentemente, comprobado está que en la versión XT este problema no existe, pero un grupo de amigos, usuarios todos de line6 venimos acusando esta anomalía en el "nuevo cacharro" de line6.

Como ejemplo basta decir que una vez cargado el software en el Pc si se activa el wah wah,por ejemplo, este dispone un ruleta (muy bonita y muy bien puesta ahí, dentro del monitor) la cual no se mueve en el "interface", aunque la pedalera haga su trabajo (se supone que debe moverse en función de lo abierto o cerrado que tengamos el pedal, por ejemplo). Aunque en este caso el wah funcina (creo, ya no estoy seguro porque desconfio que esté bien) que correctamente.

Lo mismo ocurre, y de ahí la propuesta (y verificar y sois usuarios con igual problema) al crear un efecto de whammy, básicamente a ninguno nos funciona bien, no se le puede asignar el pedal correctamente ya que éste no hace el recorrido virtual, manteniéndose estático (aunque lo movamos arriba/abajo).

En resumen, existe un problema (imagino que a nivel de software interno de la pedalera, ya que, otros usuarios sin instalar el Gearbox y al querer crear el whammy, éste, no le funciona).

Conozco como funciona correctamente, en este caso en "bender" podemos crear el whammy.

No se si me habeis entendido o no, o me he explicado bien. Simplemente me interesa saber vuestras opiniones, si teneis el mismo problema, si lo habeis solucionado y como, o no...cualquier tipo de info que pueda ser útil, en este caso a mi, pero también a cualquier persona.

Si sois usuarios y no habeis hecho la prueba hacerla, verificar que teneis recorrido virtual en el interface del programa gearbox e intentad crear un efecto whammy.

Muuuchas gracias
Subir
#2 por grego92 el 26/05/2010
el preset de whammy de la pagina de line a mi va vien.

Dreams Hell, Tenemos cantantes provisional

Subir
#3 por overdrive el 26/05/2010
La verdad no entiendo muy biena que te refieres!! ..recuerdo que en el XT se movia la perilla del wha cuando movias el pedal pero el unico uso que le encontre es comprobar cuando se desconfiguraba el pedal del wha pero solo para comprobar lo que ya habia detectado con el oido, (cabe mencionar que el motivo por el que me harte de mi xt era por que se desconfiguraba mucho el pedal del wha) pero es algo de lo que te das cuenta de simple oido, sin embargo ya tengo mucho con mi x3 y nunca se ha desconfigurado asi que para ser sincero no me habia dado cuenta de que en el x3 no se mueve!! La perilla del bender que tampoco se mueve con el uso del pedal yo la uso para la posicion del whammy, para verificar lo que llamas recorrido virtual (si entiendo a que te refieres) lo hago con el oido y suena perfectamente, creo que es muy facil definir de oido si el bender llega al tono que pretendes y si lo hace de manera eficiente tomando en cuenta que es un "bender", solo haces la funcion de un pitch; yo uso 3 presets de whammy(bender) hechos por mi y me funcionan perfectamente, obviamente no como el whammy original pero si bastabte decente (y me evito cargar con mas pedales) pero tomemos en cuenta que ni el XT ni el X3 tienen whammy, tienen el efecto bender que de alguna manera emula un whammy. Para tocar en vivo esta muy bien el bender pero para estudio siempre uso el whammy original!

Ojala pudieras explicar un poco mas cual es el problema y en que aspectos afecta la funcionalidad del x3!!

Saludos y Suerte!!
Subir
#4 por alexander1984 el 09/06/2010
Hola soy nuevo aqui y tengo el pod X3, instale el monkey y el gearbox, me sale todo en la pantalla pero no tengo audio... Por favor ayudenme indicando q debo hacer, gracias.
Subir
#5 por sentinel el 09/06/2010
Alexander1984 escribió:
Hola soy nuevo aqui y tengo el pod X3, instale el monkey y el gearbox, me sale todo en la pantalla pero no tengo audio... Por favor ayudenme indicando q debo hacer, gracias.

es facil. selecciona el pod como tarjeta de sonido externa y conecta los altavoces a la salida de auriculares del pod.

Los prejuicios solo crean esclavitud y fustración. Experimenta por ti mismo antes de judgar.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo