Line6 Pocket POD + Fender FM212R + Cort KX-1Q = Ruido por doquier!!!

#1 por willy_rocks!¡! el 23/02/2009
Hola foreros.
Ayer decidi conectar mi maravilloso pocket pod a mi nuevo ampli (que por cierto, es muy molon, y la distorsion normal mola, la "more drive" no tanto) y me encuentro con que hace un ruido de masa impresionantemente impresionante, y pense que seria eso que hablais tanto del Loop de efectos, asi que busque, y econtre delante una clavija llamada "Pre Out" y probe a enchufar hay el pocket pod, y nada, sigue siendo ruidoso...
Intente ver si era de la guitarra, asi que roze todas las cuerdas a ver si como en mi antigua behringer el toro, se paraba el ruido, pero se para una parte de el, y ademas es un ruido distinto del que suelen hacer las guitarras, asi que pienso que era del pocket.
Este cacharito me iva fantastico con los casquitos y eso, para grabar igual, y ahora me jode....
Alguien sabe que pasa?? de momento voy a preguntar por cuanto me sale los materiales para apantallar la caja trasera de la guitarra, pero presiento que es otra cosa lo que falla.
Saludos foreros.
Subir
#2 por olmost el 23/02/2009
Umm... todas las salidas del POD te funcionan? es decir la de auriculares y la de linea, no recuerdo si tiene alguna mas ahora mismo.

Si tocar con la guitarra por el POD no hace ese ruido extraño, seguro q debe ser algo del ampli. Simplemente deberia sonar bien si la conexion es Guitarra-POD-salida linea-entrada ampli (principal o return del loop de efectos).

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#3 por asphix el 23/02/2009
Checa que la configuracion de salida al ampli que tienes sea la adecuada...

Igual prueba incrementando o disminuyendo el noise gate del pocket...

-----------------------------------------------------
La falta de talento se puede compensar con disciplina...

Subir
#4 por advent el 23/02/2009
Pero no deberias colocar el pod antes del ampli??
Osea de la guitarra al Pod, y del Pod al ampli en el canal limpio.

Y el ruido te lo hace en el canal limpio o en el distorsion??? Porque en el distorsion siempre suena ruido de fondo debido a la distorsion (valga la redundancia)

Hello hello, adios adios...y asi sucesivamente.

Subir
#5 por willy_rocks!¡! el 23/02/2009
canal limpio ombre, no soy tan bestia...
si t referias a si hace ruido con la distorsion del pod, si, y en las config limpias no.
Lo mismo es de la fuente de alimentacion, e leido que afecta al ruido, y la que tengo me costo 5 euros y es universal...
Subir
#6 por Metillico el 24/02/2009
Revisa los cables que estas utilizando para conectar todo. Nunca se sabe.;)
Subir
#7 por willy_rocks!¡! el 24/02/2009
pronto me voy a comprar una puerta de ruido, asi que probare el pod con el cacharito y a ver que tal.
Por si os interesa, me voy a pillar el ISP Decimator :cool:
Subir
#8 por Metillico el 25/02/2009
Bueno, la puerta es la mejor que conozco, sin duda.:ok:.

Pero tu problema no creo que sea para solucionar con puertas de ruido, sinceramente.:|

El POD puede sonarte "raro" en un ampli, y a lo mejor has de retocar los presets para que se ajusten a lo que puedas estar acostumbrado a escuchar con cascos o en un PC. Pero no es normal que meta ruido, eso es algo que no está correcto.:(
Subir
#9 por willy_rocks!¡! el 25/02/2009
ombre veras, tampoco es que sea un ruido insoportable y no funcione, que es lo que creo que estais entendiendo, simplemente en un zumbido de masa, pero lo veo que es exesivo, simplemente eso.
aun asi, si con la puerta de ruido no deja de meter ruido, entonces si que me preocupare.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo