Line 6 spider valve modo bypass

#13 por Isidro el 21/12/2011
yo tengo los dos, hace una semana que tengo el spider valve y un año desde que tengo el alchemist...tengo que probar esa posibilidad y os la cuento...una pregunta, no es lo mismo ésto que poner el pedal y la guitarra por el in del loop de efectos...

os puedo decir que el alchemist no tiene comparación con el spider valve al menos con el funcionamiento normal...muchísimo más calido, no hay color. El Bogner alchemist realmente es un cojonudo ampli valvular. Un detalle, los transformadores del alchemist son como el doble de grandes que los del valve...

saludos
Subir
#14 por Isidro el 21/12/2011
aunque el spider suena muy bien eh y da mucho juego con los efectos, se pueden conseguir sonidos limpios con efectos realmente buenos
Subir
#15 por brosovich el 21/12/2011
si se conecta cualquier cosa por la entrada "power amp in" de la parte trasera tambien funciona igual, con esta funcion hacemos q solo este activo el control de master y la presencia.

http://www.youtube.com/brosovich

Subir
#16 por blues000 el 21/12/2011
glicerio escribió:
yo tengo los dos, hace una semana que tengo el spider valve y un año desde que tengo el alchemist...tengo que probar esa posibilidad y os la cuento...


Muchas gracias, espero tu valoración.
Subir
#17 por palvasmil el 21/12/2011
Glicerio el "power amp in" y "preamp out", como su nombre indica, mete los efectos entre las valvulas de previo y las de etapa de potencia, o sea que es lo mismo que en otros ampificados llaman loop de efectos, lo del modo bypass, lo unico que hace es que desconecta el tren de efectos que incorpora el spider valve para dejarlo en un modo de funcionamiento a valvulas sin más, o sea solo potes de master y pesencia, en el manual del ampli viene un esquema electronico en el cual se ve mu bien, si dejas en bypass el pod 2.0 que incorpora se queda com un ampli normal con la desventaja que pierdes el volumen de canal (preamp) y el ecualizador.
El pod intoduce efectos digitales desde que esta encendido y si lo conmutas en bypass, digamos que los efectos que le puedes incorporar ya sea por la entrada de guitar (distorsiones, wah..etc) o por el "loop"(efectos de color, delay, reverb..) si son analógicas tienes el sonido analógico de bogner, si no lo conmutas es digital de todas todas.

Espero haberte acalarado algo con el ladrillo ...
Subir
#18 por Isidro el 02/01/2012
#17
ah ok, ahora lo tengo claro...no lo he probado con un pedal pero sí en limpio haciendo el standby como comentais, suena bien, pero no es el alchemist,me queda probarlo con un pedal de distor, pero el único que tengo es un metalzone que no me mola mucho. Estoy como loco intentando que suene bien la salida XLR para grabación...me hace un zumbido constante muy molesto...y creo que ya he probado todo y sigue ahí, si habéis grabado con él os agradecería que me dijerais cómo

saludos!
Subir
#19 por palvasmil el 02/01/2012
Hola glicerio, el zumbido ese es normal porque tienes el interruptor trastero en gnd en vez de en lift, prueba y me cuentas...
Subir
#20 por Isidro el 03/01/2012
lo he cambiado varias veces de posición y no cambia el sonido para nada...el zumbido sigue ahí. Lo raro que me mosquea un wevo es que al rato se silencia la guitarra y el zumbido persiste...ayer probandolo en mi mezcladora (conecto la salida xlr del ampli a la entrada de micro xlr de la mezcladora) cuando dejó de sonar la guitarra probé desconectar el cable de la misma para ver si era la mezcladora o qué...pero era el ampli, incluso con todos los potes de volumen a 0.

Lo hago en standby para no utilizar el altavoz y lo pongo en modo estudio.Es cierto que lo mantengo en GND, porque creí que era la posición por defecto, pero lo cambio y nada...

gracias palvasmil
Subir
#21 por Isidro el 03/01/2012
puede ser que el interruptor ese de la salida XLR esté estropeado, por lo menos parece que el zumbido es normal en una de las posiciones, gracias
Subir
#22 por palvasmil el 03/01/2012
Por norma general el 80% del problema de ruidos suele estar en las conexiones, cables clavijas y conectores, prueba a cambiar el cable XLR y así hasta que identifiques el problema y si lo tienes en garantía no lo abras y vete al servicio técnico. Si no, abrelo y revisa el conector XLR. Una de las cosas buenas que tiene este ampli es el poder utilizar los efectos a traves de mesa y si no te funciona es una leche.

Suerte!!
Subir
#23 por Isidro el 03/01/2012
pues he probado hasta a comprar un cable XLR nuevo, el cable de guitarra también es nuevo...otros auriculares, etc...sigue igual y a parte suena como muy flojo, para que tenga un nivel decente tengo que poner el nivel del preset casi al máximo, así se disimula un poco el zumbido pero a poco que haga un silencio ahí está el zumbido

...es de segunda mano, todo lo demás funciona bien y está impecable de aspecto, es el mkII 112...quizá debería abrirlo y ver qué pasa
Subir
#24 por Isidro el 03/01/2012
a parte del zumbido el sonido que da no me parece muy bueno,como muy digital, mi vox tonelab LE suena mejor...ya no sé yo si influye el que esté chungo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo