line 6 pod floor plus no funciona con emg81

  • 1
#1 por zeladabeast el 03/10/2014
hola amigos, tengo un pequeño problema, a mi guitarra ibanez rg series, a la cual cambie una pastilla, una emg81 activa, y deje las otras dos, el pobrema es que al conectar a mi pedal line 6 no suena, pero al cambiar el selector a las otras pastillas, si suena, la verdad no se que pasa, espero que me puedan orientar amigos mios
Subir
#2 por Tariu el 03/10/2014
Eso, así como lo cuentas... no es posible, o la pastilla no está bien instalada o por algo no se está alimentando

has probado la guitarra directamente sin pasar por la pedalera a ver si funciona? en otro ampli o algo?

has comprobado que la pastilla esté correctamente instalada y, que no estés usando un cable stereo, por ejemplo?
Subir
#3 por zeladabeast el 03/10/2014
la guitarra sin el pedal, conectada directo a un amplificador funciona correctamente, aunque seleccione la pastilla emg, el pedal también, con otro guitarra funciona correctamente, este problema ocurre al seleccionar la pastilla emg, simplemente el pedal enmudece, cambio el selector y funciona sin ningun problema,
Subir
#4 por zeladabeast el 03/10/2014
olvide mencionar que probé la guitarra con un pedal análogo y no tuvo ningún problema,las tres pastillas funcionan sin ningun problema, es algo entre line 6 y emg81
Subir
#5 por Tariu el 04/10/2014
que raro... pero raro muy raro...

el cable que usas es el mismo en ambos casos? has revisado el cableado de la pastilla, vaya que se esté metiendo tensión por la salida y se proteja la pedalera o algo?

es que es muy extraño y no se me ocurre..
Subir
#6 por jaime6447 el 05/10/2014
por si te sirve de algo, yo tengo un pod xt y funciona sin problemas con mis emg instaladas en una jackson

mi musiquilla en http://www.youtube.com/jaimebiosensor

Subir
#7 por zelaya el 06/10/2014
Lo que se me ocurre a mi es que la pastilla mete demasiada salida que hace que la pedalera se bloquee para evitar algun tipo de sobrecarga, Aunque en si ni siquiera se si las pedaleras traen esa funcion, evitar sobrecargas de señal :roll:

El mundo no esta amenazado por las malas personas, sino por aquellas que permiten que las malas personas hagan el mal.

Subir
#8 por Tariu el 06/10/2014
No suelen traer funciones así... aparte, que la salida de una EMG tampoco es para tanto, van pasadas por un previo, sí... pero vamos, nada del otro mundo, como puede tener un pedal... y también se usan y no pasa nada.

El tema yo creo que puede ir por cableado más bien, que se esté metiendo algo de tensión y eso sí puede detectarlo, otra razón no se me ocurre... si además tienes la mezcla de activas y pasivas puede haber algo raro ahí.
Subir
#9 por zeladabeast el 12/10/2014
hable con un amigo entendido en el tema, tengo que cambiar el potenciometro a uno de 25k y ademas cambiar el jack por uno stereo, ese seria el problema
Subir
#10 por kessel el 12/10/2014
Las otras pastillas que tienes en tu guitarra también son activas?

Mis proyectos musicales:
http://autumn-red.com/
http://ataxicneuro.com/

Subir
#11 por zeladabeast el 15/10/2014
son pasivas
Subir
#12 por kessel el 16/10/2014
si no me equivoco combinar pasivas con activas no es muy habitual y algo problemático, podría tener que ver con eso el problema

Mis proyectos musicales:
http://autumn-red.com/
http://ataxicneuro.com/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo