line 6 floor pod plus problemas con midi

#1 por fchevasco el 19/08/2013
Saludos.! amigos..

necesito de su ayuda, hace poco me conseguí un line 6 floor pod plus este pedal es una maravilla el problema que tengo con el, es que no se como utilizar los puertos midi para ponerle presets de sonido que puedo bajar desde la misma pagina de line 6, eh intentado de todo me baje programas como el (pod farm 2, line 6 edit, line 6 monkey, vyzex) y ninguno me a funciona no me recone el pedal, yo utilizo windows 8, (por sierto algo que no agregue es que yo conecto el pedal a mi pc mediante un adaptador de puertos midi in y out a usb) buscando en el panel de dispositivos encuentro que si me reconoce el pc el dispositivo midi, tal vez sera que no se como utilizar los softwere o no se que softwere es el adecuado para poder poner presets midi a mi pod plus..... otra cosa importante que se me ocurrio es bajar drivers ya que muchos pedales los utilizar para ser reconocidos pero en la pagina de line 6 no encuentro drivers para este pod plus....
alguien que aya utilizado este pod plus por favor que me ayude indicandome paso por paso de ser posible como tengo que hacer para conectar correctamente mi pod plus al pc y poder ponerle presets de sonido lo agradecería mucho......
Subir
1
#2 por silenthilldie el 20/08/2013
tal vez te sirvan algunos de mis tutoriales de youtube, buscame como restindream te dejo el link http://www.youtube.com/watch?v=Ar_y63pURiQ
Subir
1
#3 por Francisco Gonzalez Casanova el 24/10/2013
Tengo el mismo problema que tu. los has conseguido solucionar.
Subir
#4 por Jorch Tracker el 16/09/2014
Estoy igual que vosotros... :(
Subir
#5 por jordovic el 01/02/2015
Hola,
¿lo conectais correctamente?
me refiero a que el conector midi del cable marcado como OUT, se conecta en el puerto midi IN de la pedalera, y el IN del cable , al OUT de la pedalera
un saludo
Subir
#6 por Jorch Tracker el 01/02/2015
Hola Jordovic,

Lo probe todo, de hecho en el programa aparecia que comenzaba la transferencia de datos, pero se cortaba. Probe con otros cables por si fuera ese el problema y no consegui que me fuera con ninguno, incluso llegue a probar con un Roland de 30€ que acabe devolviendo. De momento he desistido...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo