Ligero problema con el Roland Micro Cube

#1 por musiikki el 03/11/2011
Antes de exponer el problema, os informo que tengo el Micro Cube y de guitarra la ESP Ltd EC-401 FM y mi problema es que al tocar con la distorsión (sobre todo con la r-fier) del micro cube, o soy yo que no sé ecualizarlo (o como configurar el ampli o de la guitarra) o ponerlo bien porque los agudos con esa guitarra me suenan "demasiado" chillones, haciendo que suenen mal cuando tocas alguna pieza de heavy que tenga agudos. Aunque también podría ser la acústica de mi habitación (pero no creo) o el cable que tengo, o cualquier otro factor. A ver si alguien me puede ayudar para que esos agudos suenen bien.
Muchas gracias por adelantado.
Subir
#2 por javi vete el 03/11/2011
Prueba a bajar un poco el tono y volumen (no me extrañaría que lo tuvieras al máximo) de la guitarra y prueba con el selector de pastillas. Tampoco le vayas a pedir unos pedazo de graves a ese chiquitín...

Prueba, toca, prueba, toca, prueba, toca...lo que yo te diga es sólo una opinión como otra cualquiera

Subir
#3 por musiikki el 03/11/2011
Ese problema (y estoy hablando de agudos solamente, con los graves estoy más que satisfecho) también me pasa con un roland cube 30x que tengo, por lo tanto tampoco es cosa de que el ampli sea pequeño o de poca potencia.
Subir
#4 por javi vete el 03/11/2011
Como tienes puesto los potenciómetros de volumen y tono? Te pasa con las dos pastillas?
De todas formas, yo tengo un 40xl y "pasando" de "metal" yo bajo volumen a las pastillas (tb humbuckers) y subo el ampli. También a ver como tienes el gain del ampli...

Prueba, toca, prueba, toca, prueba, toca...lo que yo te diga es sólo una opinión como otra cualquiera

Subir
#5 por musiikki el 03/11/2011
Probaré con bajar volumen y tono de la guitarra (y no me pasa de la misma forma con las dos pastillas, una más chillona que la otra), el gain del ampli suelo tenerlo entre 6 y 7. De todas maneras probaré lo que me has dicho a ver si hay suerte. Si el problema siguiese ya volveré a decir algo por aquí.
Muchas gracias.
Subir
#6 por musiikki el 03/11/2011
He hecho lo que me has dicho y se soluciona parcialmente (pero no suficientemente), yo empiezo a pensar que es cosa del cable que tengo (porque sino no se me ocurre nada más). En el micro cube pongo la distorsión r-fier, al 2-3 de volumen, 7 de gain y 5-6 de tone del ampli. En la guitarra lo tengo variable, pero si bajo demasiado el volumen se oye ya demasiado poco, bajar/subir el tono de la guitarra no parece influir casi nada en mi problema. En fin, como último recurso también le puedo preguntar a mi profesor de guitarra... xD (En clase de guitarra, mi profe tiene allí también Micro Cubes y alguna vez él tocando con mi guitarra, con los mismos amplis, saca un sonido mucho mejor, por eso pienso que a lo mejor es mi cable la causa de todo esto, nose.
Subir
#7 por javi vete el 03/11/2011
Ya te digo que esa distorsión ya es de por sí un poco chillona y si le pones el gain al 7 más aún. Y claro está, te pasará más con la pastilla del puente, no? Creo que le estás pidiendo peras al olmo.

Prueba, toca, prueba, toca, prueba, toca...lo que yo te diga es sólo una opinión como otra cualquiera

Subir
#8 por Nico Gallardo el 03/11/2011
mi ampli se pone chillon cuando estan altos los medios, puedes bajarle eso

"SALVEMOS EL CHAT"
entra aqui y brindanos tu apoyo: http://www.guitarristas.info/chat

campaña a favor del tan decaido y sobrevalorado chat...!!

Subir
#9 por luisito el 04/11/2011
El cable descartalo, un mal cable puede añadir ruido de fondo, pero no creo que cambie la eq.

http://www.audiocosas.es/villagarlopa/index.php/2012-01-17-18-40-44/the-cigarbox

https://www.facebook.com/pages/LCA-Guitars/1447636972177245?sk=insights

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo