leve chicharrismo en telecaster classic vibe a alto vomlumen saturado

#1 por xlpepon el 01/06/2011
ola!!!
ayer me comprçé una telecaster classic vibe 52 bsb, para probar qué tal con las telecas y suena increiblemente guay en limpio y en soft point. También suena genial en saturación con un ampli de 5W, pero cuando la llevñé al local por la noche, con el egnater renegade de 65W, aunque seguía sonando muy muy guay en limpuios y limpios guarretes, cuando le pisaba el canal de caña perdía la nitidez y de alguna manera sonaba un poco a lata, eso sí, SIEMPRE PISANDO ACORDES, las notas sueltas seguían sonando guay.
Tal vez sea porque estoy acostumbrado a tocar con guitarras de mayor calidad y esta me la he pillado para ver qué tal, pero si pudiérais ayudarme a descifrar la razón de este minichicharreo y poder atajarlo, os lo agradecería mucho.
No sé si serán las pastis, la electrónica, la cejuela o el puente, pero digo yo que una de ellas. COmo dato, la guitarra sin enchufar suena muy resonante y repito que en limpios suena a teleca por los cuatro costaos y suena muy bien, obviamente no es la teleca usa deluxe de mi brother, pero no desmerece en ese terreno.
Muchas gracias por la atención y por las respuestas, si es que alguno tiene idea de cómo ayudarme.

pepe

"Izzy se sienta en una esquina y toca su guitarra; es tan sarcástico..."

Subir
#2 por Bowder el 01/06/2011
Hola compañero,

En caso de mucho volumen, saturación y 'single-coil' intenta alejarte del ampli a unos dos metros y luego me dices.

Un saludo, Bowder.

El amplificador perfecto es un simple cable con control de ganancia.

Subir
#3 por xlpepon el 01/06/2011
el caso es que me pongo a unos 3 metros del ampli, que sale por una pantalla de 4 conos de 12 marshall, aunque uno está jodido, pero este sonido de chicarry no sale con mis gibsons, ni con la teleca usa de mi hermano...
será el leve trasteo por las cuerdas del 9?

por cierto, mil gracias!

"Izzy se sienta en una esquina y toca su guitarra; es tan sarcástico..."

Subir
#4 por alaridos el 01/06/2011
imagino que te pasara con la pastilla de puente, prueba a bajar el pote de tono

3 aüos sin "n" extraüa, mejor faltas ortogr#aficas que escribir como una warraweb

Subir
#5 por xlpepon el 01/06/2011
pues sí, probaré a ver qué tal, pero no sé yo, porque ya estuve quitándole ganancia, presencia y agudos y medios en el ampli, y aunque mejoraba la cosa, seguía...

"Izzy se sienta en una esquina y toca su guitarra; es tan sarcástico..."

Subir
#6 por Bowder el 01/06/2011
Bueno compañero,

Parece ser que se despejan bastantes dudas a tenor de lo que comentas.

Mi Telecaster le pasa algo parecido pero por distinto motivo. Yo he retirado la pastilla del mástil y el nuevo golpeador está construido en acetato de celulosa.

La resonancia ha aumentado considerablemente (sustain), lo cuál hace que el tiempo que las cuerdas están vibrando con mucha presencia es considerablemente mayor que antes de hacer la 'mod'. La ausencia de la pastilla del mástil crea una pequeña caja resonancia que antes no existía. Si sabes controlar este efecto, queda muy bien y es único, si no, suena a "chicharra".

Tu caso apunta a ser la cejuela del mástil. Es una de las "tonterías" de las 'Squire'. Cámbiala por hueso y remata las canaletas con grafito (un lápiz gordo vale).

Las canaletas que séan semi-circulares (no cuadradas), para que abracen bien a las cuerdas.

Échale un vistazo a la de tu hermano, 'na' que ver.

Un saludo, Bowder.

El amplificador perfecto es un simple cable con control de ganancia.

Subir
#7 por alaridos el 01/06/2011
algo parecido me pasa a mi con una fender tele mexico

3 aüos sin "n" extraüa, mejor faltas ortogr#aficas que escribir como una warraweb

Subir
#8 por xlpepon el 01/06/2011
te contaré, compañero, muchísimas gracias, de verdad!

"Izzy se sienta en una esquina y toca su guitarra; es tan sarcástico..."

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo