Latencia en el Cubase

#1 por Elthanin el 12/08/2007
Hola a todos...

Bueno, mi problema es que tengo problemas de latencia con el cubase... Cuando pongo el monitor live, pues me da un monton de latency.
Mire las configuraciones y estan seleccionados los driver ASIO, asi que no puedo entender donde esta el problema...

gracias de antemano por la ayuda
Subir
#2 por JmFernandez el 12/08/2007
A mi me paso lo mismo y lo solucione instalando ASIO 4 ALL

http://www.guitarristas.info/foro/showthread.php?t=1432

---------------------------------------------------------------------
JmFernadez - Co-administrador - http://WWW.GUITARRISTAS.INFO

Subir
#3 por Elthanin el 12/08/2007
Ya lo solucione... era solo un problema de configuracion...

Gracioas de todas formas saludos gente
Subir
#4 por alakalufe el 06/04/2009
a mi me pasa lo mismo, podrias contar como lo solucionaste por fa!!!
Subir
#5 por devicer el 11/06/2009
Esto aplica para cualquier tarjeta de sonido?
Subir
#6 por cristianitshi el 30/06/2009
Hola, soy nuevo con el cubase 4 porfin pude sacar la latencia que tenia, pero quedo con un pequeño chichareo al grabar, ayuda plz!!
y otra pregunta, para que sirve el boton monitor? cuando no lo selecciono me graba de maravilla, pero cuando lo activo me da una muy pero muy minima latencia y lo que me molesta mas es que chicharrea cuando grabo!

Ayuda porfavor, que la verdad estoy hasta durmiendo mal por las noches.
Saludos!
Subir
#7 por Parkway el 26/08/2010
tengo una UX1 line 6 y con el Farm me funciona bien. pero tengo algo de latenia en el cubase
como lo soluciono eso ?

LTD Ec 1000
Les paul Standart Epiphone + emg
ENG Thunder 50w

Subir
#8 por MONASTHYR el 21/10/2010
descarga assio4 all,despues en cubase ve a dispositivos de sonido y en vst lo cambias
a si distorsiona pon el buffer a 512,suele venir por defecto
---------------------------------
para la latencia assio4all,y en panel de control,dispositivo de sonido,ahi regula el volumen de reproduccion y de grabacion,si lo pones alto satura,creo q sea eso
Subir
#9 por thecrazy el 21/10/2010
Espero que esa respuesta no sea para satrianu ya que lo peor que puede hacer es usar los asio4all teniendo una interfaz con sus drivers asio seria como hecharle agua en el tanque de gasolina a un ferrari.

^CrAzY^

Subir
#10 por xxxluis el 19/05/2011
Hola hace poco instale el cubase 5 el proble es que cuando quiero grabar con mi pod x3 hay una minima latencia cuando grabo, y eso no deja cuadrar bien los temas con la bateria secuenciada, instale asio all.

lo puedo mover despues un poco la pista para que cuadre pero no creo q sea la solución ayuda
Subir
#11 por thecrazy el 19/05/2011
xxxluis escribió:
Hola hace poco instale el cubase 5 el proble es que cuando quiero grabar con mi pod x3 hay una minima latencia cuando grabo, y eso no deja cuadrar bien los temas con la bateria secuenciada, instale asio all.

lo puedo mover despues un poco la pista para que cuadre pero no creo q sea la solución ayuda
Lo peor que puedes hacer es colocar los asio4all, esos son genéricos. Mejor usa los asio propios de la interfaz, los encontraras en la pagina de Line 6: http://es.line6.com/software/readeula.html?rid=3987

^CrAzY^

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo