Latencia en cable MIDI/USB

#1 por N.C. el 15/01/2012
Ya que hay otro thread, me hizo acordar que yo tengo un teclado Yamaha PSR-160, y lo conecté con este cable

USB_midi_interface_cable_2.jpg

Tengo una latencia de 36ms, cómo lo puedo corregir? Porque no tengo placa de audio. O sea, tengo unos monitores Alesis M1 Activos por USB, que funcionan como placa de audio y para grabar guitarras/bajo/mic tengo el POD HD500, pero a este no le entra midi, solo para pedales
Subir
#2 por N.C. el 15/01/2012
...
Subir
#3 por vidalsh el 15/01/2012
mi pod hd500 si tiene midi...

conecta el pod via usb y usa sus drivers y listos...puedes usar el midi del pod...

pd: como te dije en otro post, los m1 no son ni funcionan como una tarjeta de audio...

deberas conectar los m1 a las salidas del hd500 que si es tu tarjeta de audio...
Subir
#4 por N.C. el 15/01/2012
Alguien escribió:
mi pod hd500 si tiene midi...

conecta el pod via usb y usa sus drivers y listos...puedes usar el midi del pod...

pd: como te dije en otro post, los m1 no son ni funcionan como una tarjeta de audio...

deberas conectar los m1 a las salidas del hd500 que si es tu tarjeta de audio...


Tiene midi, pero no puedo conectar un controlador midi, a eso voy. O si?
Subir
#5 por vidalsh el 15/01/2012
y porque no?

que yo sepa si...para eso es...
Subir
#6 por N.C. el 15/01/2012
Alguien escribió:
y porque no?

que yo sepa si...para eso es...


Tengo entendido que es para los pedales
Subir
#7 por vidalsh el 16/01/2012
mal entendido...

para eso tienes una salida footswitch en formato jack, para pedales controladores de volumen o wah...

el midi, es midi y punto...
Subir
#8 por N.C. el 16/01/2012
Debería probar, lo enchufo con dos cables midi, no? Porque compré uno :risa:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo