latencia alta drivers asio

#1 por maria81 el 25/10/2007
hola el amplitube instale el guitar rig 2 y ya sé como va,el problema esque tengo bastante latencia instalé los drivers de asio 4 all pero los programas o mi tarjeta de sonido no lo reconocen y si toco con asio multimendia o direct x la latencia es mayor y suenan ruidos mientras toco.¿hay alguna forma de configurarlo para que vaya bien?será problema de la tarjeta de sonido?El ordenador llo compré este año y la tarjeta de sonido no tengo ni idea de cual es solo se´que es realtek ac
gracias por vustra ayuda estoy un poco pez que tarjeta puedo comprar?
Subir
#2 por morlop el 25/10/2007
Primero asegúrate de que tienes el ASIO4ALL seleccionado en el programa que uses (Guitar Rig, ....).

Fíjate que en el Guitar Rig cuando lo configuras te da un valor de latencia. ¿cuánto te da? Asegúrate en la opción "routing" de seleccionar las entradas y salidas adecuadas para que use el ASIO4ALL.

En la configuración del ASIO4ALL baja el tamaño del buffer hasta el mínimo. Con mínimo me refiero al valor mínimo donde el ordenador no haga ni clics ni tartademudeo. Así debería funcionar.

En cualquier caso te recomiendo que te compres una tarjeta que tenga ASIO 2 por hardware, las hay bastante baratas (M-Audio, Terratec, etc).

Saludos
Subir
#3 por carlos onís el 26/10/2007
Estoy de acuerdo con MoRLoP, lo mejor es comprarte una tarjeta. Yo me copré hace poco una de Behringer, me costó muy barata (57 euros) y funciona de maravilla.

Aquí te dejo un link para que la veas:

GRABACIÓN POR ORDENADOR - INTERFACES DE AUDIO/MIDI - GUITAR LINK UCG102 : La mejor interfaz de guitarra USB para tocar y grabar con increÃ*bles amplificadores y efectos modelados

Paz, amor y rock para tod@s.
http://www.miedoazul.com

Subir
#4 por maria81 el 27/10/2007
hola gracias por vuestra ayuda si en guitar rig si selecciono 4 all no va tengo que probar lo del bufer.
No entendí lo que me dijiste de behringer es una tarjeta de sonido?un conector de guitarra pc?
estoy bastante pez en esto
gracias de nuevo viva el rock
Subir
#5 por Jorge Rubiales el 27/10/2007
Ajusta bien el sonido del buffer. Si no consigues bajarlo hasta que no haga clicks, pero tampoco tenga retardo, a lo mejor te hace falta algo mas de RAM. Si vas bien de ram (1 Gb minimo) entonces vas a tener que pillar una tarjeta con baja latencia.
Subir
#6 por poet knight el 06/06/2008
hola.. pues yo igual.. aun no estoy familiarizado con estos programas. Tengo un controlador MIDI M-Audio y al utilizar el cubase sx o nuendo 2 noto una molesta latencia.. y para mi guitarra uso un Line-6 Toneport Gx pero aun no entiendo como hacerlo funcionar como deberia xD. en fin... he descargado el ASIO4All solo que hay cosas que la verdad no entiendo. tengo una pc de 1Gb ram y 250 dd... asi que deberia trabajar bien!!! xD la tarjeta de la pc (creo) es una REALTEK HD.

alguien podria ilustrarme? xD

gracias
Subir
--194467--
#7 por --194467-- el 06/06/2008
yo tengo una tarjeta emu usb 0202 pero cuando le cargo al cubase dos guitar rig empieza a hacer sonidos desagradables he probado a subir el buffer pero me da mucho retardo(latencia)¿tengo que meterle el asio 4 ese o no hace falta?¿hay alguna manera de subir el buffer y mantener la latencia?:shock:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo