Laney CUB12R: Sonido ahogado a alto volumen

#1 por Simio Cósmico el 30/09/2014
Hola. Ya la mayoría conoce el CUB12R: ampli valvular de 15watt con bocina 12" de 50Watt y una sensibilidad de 95dbalgo....

Pues no sé cuál sea el motivo, que si toco a volumen bajo en casa, tanto la entrada de 15 como la de .75 watt todo va muy bien con mis pedales, pero en los ensayos al pedir más potencia al ampli se me ahoga el sonido cuando meto la distorsión, creo que es lo que en inglés se conoce como "sag". Sólo estoy usando un Rat y un BlueOcean Delay ambos por el input.

Si quiero tocar con el master a 7 y el gain al 3, al meter la distorsión se produce este efecto, me pregunto si se puede corregir. Alguna idea? Cambio de bocina? Bulbos? Ampli? X_x

Gracias de antemano

Cuando tengas dudas: Métele más DISTORSIÓN !

Subir
#2 por Skimy el 01/10/2014
#1 Por lo que leo esto del SAG consiste en que a ciertos niveles de señal, esta hace que la tension de la fuente de alimentacion se reduzca.
En este video se ve con el oscilospio mas grafico.

Segun comentan esto puede dar una sensacion de cierta compresion valvular, aunque a la vez traer notas "fantasmas", y que se da mas en amplis clase A/B o en clase A mal ajustados de serie.
Dejo el link de donde me he informado ahora mismo en ingles: http://www.aikenamps.com/index.php/what-is-sag
Se supone que la solucion pasa por fuentes de alimentacion y ajustes de bias. Tema complejo si es ese el problema parece...

Suponiendo que pudiera ser cualquier cosa yo probaria dos cosas.
1) Prueba a cambiarle las valvulas de previo, que no requiere reajuste de bias, a ver si alguien te puede dejar unas y sales de dudas si ya toca cambiarlas por unas nuevas.
2) Valvulas de previo, aunque como es tipo A/B deduzco conlleva reajuste del bias.
3) Intenta ponerle menos master al amplificador si es que esta distorsionando mucho. Yo en su dia cuando usaba el VHT tenia problemas si ponia el amplificador al maximo y usaba pedales, la solucion era el antibooster, que quizas sirva:

Endorser de Tokai, Ogre, Caline, Movall, Joyo, Dr.J, Biyang y Wangs comentame cualquier duda en http://www.youtube.com/user/skimy90 (reviews, covers, demos..)

Mi web: http://www.julioskimy.com/ ________________Mi blog: https://skimy.wordpress.com/

Subir
1
#3 por Simio Cósmico el 02/10/2014
Gracias, mañana probaré nuevamente el amplificador en ensayo, sólo verifiqué que estuvieran bien puestos los bulbos... de paso los intercambié de lugar.

Estuve leyendo en un foro de Laney que al parecer es la bocina que tiene una sensibilidad de 95db; dicen que cambiándola por una más sensible, incluso de 98db mejora mucho el volumen del amplificador. Aunque eventualmente tendré que cambiar bulbos, intentaré conseguir una bocina a ver si la cosa mejora. Qué ocurrente la gente de Laney de poner bocinas deficientes en aparatos tan majos v_v

Cuando tengas dudas: Métele más DISTORSIÓN !

Subir
#4 por acracio el 02/10/2014
Hola, el laney cub12r montaba un celestrion rocket 50 que tiene una sensibilidad de 95db. Ahora creo que ya sale de la fábrica con un cono HH, que creo que es una marca que compró Laney, y no sé que SPL tiene.
No sé si tu problema es del ampli, pero si se trata del altavoz y lo vas a utilizar en ensayos y crees que se queda pobre, una solución sería ponerle un cono de SPL mayor.
Si le pones un cono de 98db o 100db vas a conseguir un volumen mucho mayor. es aproximadamente lo que conseguirías con el rocket 50 aplicándole 30 vatios.

Prueba si puedes algún cono de más SPL y mira a ver si te gusta el sonido.
Salud
Subir
#5 por Simio Cósmico el 02/10/2014
Sí, voy a tirar por la bocina. Ando viendo las Eminence que pintan más baratas que las celestion. Encontré una Cannabis por $1150 mxpesos puede que pruebe con esa.

Opiniones sobre las eminence?

Cuando tengas dudas: Métele más DISTORSIÓN !

Subir
#6 por Simio Cósmico el 02/10/2014
EDIT: Ya encargué la Cannabis Rex, fue la opción más económina que encontré y vi en algunos foros usuarios de Cubs (y de BluesJunior) que las recomiendan. Ya les contaré.


Skimy escribió:
3) Intenta ponerle menos master al amplificador si es que esta distorsionando mucho.
Supongo compañero que una bocina que dé mayor volumen me permitirá usar menos volumen del ampli, como sugiere usted aquí.

Cuando tengas dudas: Métele más DISTORSIÓN !

Subir
#7 por Skimy el 03/10/2014
Simio Cósmico escribió:
Skimy escribió:
3) Intenta ponerle menos master al amplificador si es que esta distorsionando mucho.

Supongo compañero que una bocina que dé mayor volumen me permitirá usar menos volumen del ampli, como sugiere usted aquí.


Pues casi seguro que si. Mi experiencia me dice que amplificador al maximo o casi al maximo y ademas pedales, suele traer problemas raros de sonido. Fijo que al tener mas sensibilidad te da mas headroom y si va por ahi el problema notaras mejoria, ademas de que es un mejor altavoz que es siempre una buena mod.

Endorser de Tokai, Ogre, Caline, Movall, Joyo, Dr.J, Biyang y Wangs comentame cualquier duda en http://www.youtube.com/user/skimy90 (reviews, covers, demos..)

Mi web: http://www.julioskimy.com/ ________________Mi blog: https://skimy.wordpress.com/

Subir
1
#8 por crent el 08/10/2014
Hola alguien que tenga el laney cub 12 podría ayudarme a verificar si su ampli hace algún ruido como chicharra al tocar la guitarra al mismo tiempo que se mueve el control de tono del ampli tengo ese problema muchas gracias
Subir
#9 por Skimy el 09/10/2014
#8 Eso suena a que hay que limpiar el potenciometro de tono del ampli. Yo nunca lo he hecho, pero no parece ser complicado con un spray y tal. Buscate algun tutorial por el foro y listo :)

Endorser de Tokai, Ogre, Caline, Movall, Joyo, Dr.J, Biyang y Wangs comentame cualquier duda en http://www.youtube.com/user/skimy90 (reviews, covers, demos..)

Mi web: http://www.julioskimy.com/ ________________Mi blog: https://skimy.wordpress.com/

Subir
#10 por crent el 09/10/2014
Hola gracias no creo que sea el potenció metro pues el ruido solo hace cuando toco la guitarra y a la par muevo el control de tono del ampli pero si a la guitarra le bajo todo el volumen o la desconecto del ampli ya no hace nada de ruido al mover el control de tono del ampli el ruido es como sí la bocina estuviera volada o como chicharra y el ampli es nuevo ayuda alguien podría ver si su laney hace lo mismo muchas gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo