KEMPER: primeras impresiones

#1141 por Sentencia4 el 12/07/2014
Si que es una pena si.
Subir
#1142 por Rafa el 17/07/2014
Señores..

























me acaba de llegar el KEMPER!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
:palmas2: :palmas2: :palmas2: :palmas2: :palmas2: :palmas2: :palmas2: :palmas2: :palmas2:
Subir
#1143 por denis_cs el 17/07/2014
hala, a cacharrear!
Subir
#1144 por kessel el 17/07/2014
#1142 enhorabuena, que lo disfrutes, que seguro que lo vas a hacer :)

Mis proyectos musicales:
http://autumn-red.com/
http://ataxicneuro.com/

Subir
#1145 por 00jhc00 el 17/07/2014
Ahí tienes molla para cebarte a base de bien Rafa, bienvenido!

Los que utilizáis el Kemper con un controlador midi, habéis notado que al cambiar de banco tiene un pequeño retardo que hace que el cambio no sea inmediato y difícil de encajar al tocar en vivo?

Yo utilizo la fcb 1010 y no tengo muchos profiles cargados en el Kemper.

Es por la pedalera midi que uso? o pasa con todas? es algo normal del Kemper? o solo me pasa a mi? :rolleyes:
Saludos!
Subir
#1146 por ericdezamusik el 18/07/2014
Yo uso la fcb 1010 para directo con el kemper, y no noto retardo.
Eso sí, para ciertos pedales tengo que darles un pisotón bastante fuerte para que me respondan...

http://www.youtube.com/user/EricDezaMusik?feature=watch

Subir
#1147 por Sentencia4 el 18/07/2014
#1145
A mi solo me pasa en el primer cambio, despues va sin retardo.

En cuanto al pisoton fuerte, yo le hize una ñapa para que vaya suave. El problema es que la placa se queda un poco mas baja que el botón, por eso hay que apretar tan fuerte, para que baje más y haga contacto. Yo limé un poco el separador metalico que une la placa al chasis. De esta manera la placa sube lo suficiente para que pisando un poco haga contacto.
Subir
#1148 por ericdezamusik el 18/07/2014
Hmmm interesante.
El caso es que solo me ocurre con los pedales superiores, los 6, 7, 8, 9 y 10

http://www.youtube.com/user/EricDezaMusik?feature=watch

Subir
#1149 por Sentencia4 el 18/07/2014
A mí me pasaba en los de abajo. Tambien puede ser que esté roto el mini pulsador que de la placa, pero en el mio era solo cuestion de alturas.
Si te fallan todos casi con certeza que es porque la placa queda muy baja.
Subir
#1150 por Rafa el 18/07/2014
Pues ya empezamos con las preguntas.
¿Cómo conecto el kemper a unos monitores auto amplificados? aqui me pierdo, SPDIF es lo mismo que coaxial? el kemper tiene salida s/pdif y los monitores entrada coaxial, puede funcionar asi??? porque lo eh intentado y no suena nada y no quiero insistir sin antes preguntar.
Subir
#1151 por zhuravlik el 18/07/2014
No tienen tus monitores de estudio entradas analogicas balanceadas, XLR, o sin balancear que no sean digitales? Creo que el kemper solo tiene una salida digital coaxial por Spdif, no lo tengo delante ahora. De todas formas asegúrate de tener en el perfil la salida activada, botón output, pulsa varias veces para ver las diferentes pestañas. En la parte de arriba puedes activar diferentes salidas del kemper.

Saludos

Si con todo lo que tienes no eres feliz, con todo lo que te falta tampoco

Subir
#1152 por 00jhc00 el 18/07/2014
Muy interesante eso de limar un poco para ajustar la altura de la placa...muy buena idea sentencia, estais hechos unos gurus :) Lo del retardo entonces puede ser porque tengo la primera version del chip uno4kemper ...? Cual teneis vosotros?

Gracias por vuestras respuestas
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo