KEMPER: primeras impresiones

#3793 por Wahwahman el 19/09/2016
#3792 Si. Suenas a válvulas. Yo tengo grabaciones que no soy capaz de decir si las grabé con el Cornford o con los profiles que hice del ampli...

--

Subir
1
#3794 por Manuel torres el 19/09/2016
Que cojones ha pasado don los delays en la ultima actualización?????????????????????

Y esos nuevos rigs que hay en la web como funcionan con un pedal de expresión???


Se nota que estoy desconectado...
Subir
#3795 por Wahwahman el 19/09/2016
Tengo abierto un caso con soporte y una consulta en el foro de Kemper a la que nadie ha hecho ni p*** caso.

En pocas palabras, el Kemper se come un montón los graves haciendo un profile de un ampli de bajo (he probado con varios). No importa cuanto refines el profile, parece que incluso va a peor. Cables? No. Picos? No. Resulta que he hecho profiles de los cables involucrados uno por uno (del direct out al return del Kemper) y de toda la cadena con el interfaz de audio (UA Apollo). Lo clava en todos los casos. Cuando metes el ampli, que está un poco apretadizo, se come los graves.

Si se llega a solucionar, ya os cuento.

--

Subir
1
#3796 por tonimo el 19/09/2016
Hola compañeros, me uno al foro con vuestro permiso. Me estoy planteando vender todo mi equipo y pasarme al Kemper, así que estoy empezando a recopilar información. :leyendo:

Un saludo.
Subir
#3797 por Fran Alonso el 20/09/2016
Mola esto del Morphing !!!!!

Lo Fácil Es Tocar, Lo Dificil Es Transmitir !!

https://www.facebook.com/fran.alonso.921

https://www.facebook.com/byTheFaceRockband?fref=ts

http://www.youtube.com/user/franalonso38

Subir
#3798 por Manuel torres el 21/09/2016
Eso que lo haces con un pedal de expresion??
Subir
#3799 por tonimo el 30/09/2016
Hola chicos,
alguien me puede decir si existe latencia entre el cambio de un efecto a otro , o de una emulación a otra, utilizando el profiler remote de kemper? Es que me da la sensación que en este video existe una gran latencia desde que pisa hsata que se produce el cambio. Espero que no sea así.

https://www.youtube.com/watch?v=7yLDRMbHbbI

ocurre en el 1.20 min. hasta el 1.26 min.

Un saludo.
Subir
#3800 por tonimo el 30/09/2016
en el min2.40 al 2.44 también ocurre lo mismo.

Debe ser alguna configuración o algo, no?
Subir
#3801 por Caelus el 30/09/2016
Existe una latencia de medio segundo aprox cuando cambias de preset con el Remote. Lo cual te puede gustar más o menos, pero es lo que evita que este el típico corte momentáneo de la señal, como pasa en algunos amplis al cambiar de un canal a otro.
Subir
#3802 por Wahwahman el 30/09/2016
#3799 Lo que estás viendo en ese video es el Morphing, que es una transición suave entre dos configuraciones de un mismo preset y que se puede hacer también con un pedal de expresión.

Entre profiles distintos, el cambio es muy rápido y hay un pequeño retardo en lo que presenta la pantalla del remote.

--

Subir
#3803 por Wahwahman el 30/09/2016
Wahwahman escribió:
Tengo abierto un caso con soporte y una consulta en el foro de Kemper a la que nadie ha hecho ni p*** caso.

En pocas palabras, el Kemper se come un montón los graves haciendo un profile de un ampli de bajo (he probado con varios). No importa cuanto refines el profile, parece que incluso va a peor. Cables? No. Picos? No. Resulta que he hecho profiles de los cables involucrados uno por uno (del direct out al return del Kemper) y de toda la cadena con el interfaz de audio (UA Apollo). Lo clava en todos los casos. Cuando metes el ampli, que está un poco apretadizo, se come los graves.

Si se llega a solucionar, ya os cuento


Bueno... pues la respuesta de soporte ha sido "no tengo ni idea". Después de hablarlo con unos cuantos bajistas que lo tienen, todos echan de menos intensidad por debajo de los 100 Hz en todos los profiles disponibles. Con la guitarra, puedes prescindir de lo que hay en esas frecuencias pero con el bajo faltan graves.

Imagino que el Kemper está recordando por debajo de esos 100 Hz para hacer los profiles y que no lo van a reconocer nunca. He probado a hacer decenas de profiles con 5 amplis de bajo distintos, metiéndolos directos para hacer profile con la salida DI que tiene y que la cadena sea la más simple posible y no hubo forma.

Seguire usándolo para la guitarra, pero no para el bajo. Una pena...

--

Subir
#3804 por tonimo el 30/09/2016
Gracias compañeros por vuestras respuestas !!!!

No me acostumbro a las latencias.

Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo