KEMPER: primeras impresiones

#3601 por Wahwahman el 15/05/2016
napego escribió:
Buenas, ya estrené el Kemper y primeros problemas....... Lo conecte a la tarjeta por spdif coaxial y tengo ruidos parásitos q suben y bajan de intensidad, sin enchufar la guitarra, como estática pero aún más intenso, con lo q ya me despido del reamping por spdif porque suena a problema de apantallamiento de cable o quizá la entrada de la tarjeta spdif hace masa o como se diga.


Hola. ¿Has tenido en cuenta que el Kemper debe ser el master y que el interfaz de audio debe tomar la sincronización del Kemper y no ser el master? Puede que tengas un problema de sincronización. Ah! Y la frecuencia 44.1kHz.

Sobre el segundo problema, depende del interfaz de audio y del software que tenga para controlarlo el que saques el sonido de una entrada por ambos canales o no. Imagino que tendrá el tipico software que te permite ajustar los niveles de las distintas entradas y decir donde lo envías.

--

Subir
#3602 por napego el 15/05/2016
#3601 muchas gracias por contestar! Si, en la tarjeta he puesto wordclock spdif, spdif coaxial, 44.1 Hz. Aún así tengo esa estática, es como un vinilo antigüo, no sé si me explico, como chasquiditos. Voy a probar si con cascos no pasa y q sea cosa de los monitores por lo que sea. Sino he pensado sacar los track de la grabación del DAW por spdif out a ver si no tengo ruiditos y que vuelva por XLR del Kemper a la interface, como posible solución para el reamping.
Respecto a lo otro es muy extraño, tiene q ser cosa del software de la consola virtual del interface como bien apuntas, a ver si trasteo algo más.

Por lo demás, mi primera impresión con los Rig de serie q trae es q los limpios y efectos están muy bien, así como los Rig tipo crunch para rockear. Sin embargo, los Rig High Gain son muy flojos. Solo he conseguido un sonido aceptable con uno para guitarra de 6. Con guitarras de 7 y 8 Na de Na.

Por cierto, sabríais indicarme como puedo meter el tempo de un delay? Al apretar el botón Tap aparecen unos BPM q son aleatorios, creí q ese botón actuaría como el Tap-tempo de una pedalera según con la frecuencia q le dieses, te pillaba los BPM, sin embargo, no funciona así........
Subir
#3603 por napego el 15/05/2016
Lo del tempo ya sé cómo hacerlo siento haberlo preguntado ya q venía en el manual de referencia explicado.

He intentado groundlift y con papel de aluminio blindar los cables coaxiales pero continuó teniendo hiss q se agrava al tocar por spdif.

En cuanto a usarlo por XLR, He revisado la consola virtual de la tarjeta de audio y ambas salidas Main out están activas pero sigo teniendo sonido solo por un monitor. En el Kemper en outputs source todo está en Master Stero.

Creo q esto se vuelve a Alemania, no es normal esto. Con otros dispositivos no tengo problema con la tarjeta( Echo Audiofire pre8).
Subir
#3604 por napego el 17/05/2016
Alguien q haga reamping por spdif me podría decir q marca de cable usa?

Continuó teniendo ruido estático con el spdif out del Kemper al spdif in de la tarjeta. No me pasa al revés, del out de la tarjeta al in del Kemper.

He probado con uno Cordial y otro q tenía en casa de un home cinema. Ambos 75 ohm coaxiales(no RCA).

En Kemper no saben ya que decirme. Podría estar estropeada el spdif out del Kemper? Creéis que debería devolverlo y pedir otro?

Gracias
Subir
#3605 por AchA el 17/05/2016
#3604
Has probado a llevarte tu tarjeta y Kemper a otra casa?, a ver si es un problema de parásitos en tu instalación eléctrica..... Descarta todo, no vaya ser que te lo cambien todo y te veas igual..... El cable da igual.... la señal es digital, o sea ceros y unos que tu tarjeta convierte en onda de sonido cuando le llega la información.... es como si el aparato le diese millones de coordenadas y cada una de estas es un punto dentro de esta onda, la tarjeta une los puntos crea una onda, cuanto mas información hay por segundo, mas resolución y calidad..... así que a mi me da que si pasa algo, es de la tarjeta, ya que el kemper solo envía millones de ceros y unos.... Lo que si es importante es cómo traduce estos datos tu tarjeta, por eso hay muchos que les suena mejor por SPDIF y otros no, si el convertidor AD/DA de tu tarjeta no es bueno, se depreciará la calidad.

Kemper&ATOMIC CLR-Vox Virage jack black-Ibanez RG570ct-Strao Deluxe-Telaca A.Special-Blackstar HT-20-Mac Pro 2,66,8Gb Ram-Konnett 24D-Cubase 4, Arturia All, Komplete 5, Guru, Korg analog y digital,Omnisphere,Stylus Rmx,APC40

Subir
#3606 por napego el 17/05/2016
#3605 gracias tío! Ciertamente es lo q no entiendo, si son datos no comprendo q pase. No obstante, he probado con otro aparato un POD y no tengo ese problema,solo me pasa con el Kemper. Problema de instalación eléctrica no creo q sea, como digo he probado otros aparatos digitales por spdif de la tarjeta y sin problema alguno.

La tarjeta es buena, o eso creo XD, echo Audiofire pre8. En Kemper dicen q el blindaje del cable no toque la carcasa del Kemper, lo retiro poco a poco y sigue el ruido hasta q se desenchufa el cable, menos ya nada, jeje.

Otra opción q se me ocurre es q sea clipping digital, es decir, más q estática eléctrica, sea un problema de entendimiento tarjeta-Kemper.

Como siempre en estas cosas es dar con el diagnóstico, porque quizá podría apañar un reamping XLR Main out a tarjeta y spdif de tarjeta a Kemper q no parece q me genere ese ruido. Lo q no se es si se puede asignar una de las salidas Main out a la señal DI y otra con el sonido del profile, para poder grabar la DI al tiempo q escucho un profile, q es lo q quiero. Antes quería ver si es problema del aparato y descartarlo por el tema del 30 days money back de Thomann.
Subir
#3607 por AchA el 17/05/2016
#3606
Que alguien que esté cerca de tu zona (yo no puedo ayudarte , estoy en canarias), te deje enchufar el Kemper por SPDIF a su tarjeta, y sales de duda...... Antes de pagar el coste de retorno, que ese lo pagas tú.......A mi me da que esa tarjeta igual no sincroniza bien con tu kemper....Yo ese ruido que comentas, solo me pasa cuando por alguna razón que desconozco, a veces enciendo el Mac, y él solo pone la resolución de mi FOCUSRITE a 48.000KHZ, y eso sí que es así, si no está a 44.100KHZ se escucha un ruido metálico, como un siseo de ruido estático...

Kemper&ATOMIC CLR-Vox Virage jack black-Ibanez RG570ct-Strao Deluxe-Telaca A.Special-Blackstar HT-20-Mac Pro 2,66,8Gb Ram-Konnett 24D-Cubase 4, Arturia All, Komplete 5, Guru, Korg analog y digital,Omnisphere,Stylus Rmx,APC40

Subir
#3608 por napego el 17/05/2016
#3607 exacto tío, ese es el ruido que tengo yo, es un chasquido como "madera cuando arde" chasquidos no constantes y de diferente intensidad, muchas gracias por tu opinión, intentaré conectarlo a otra tarjeta a ver. Cambiar no me cambia de frecuencia pero por ejemplo, si el clock está en internas el chasquido es menor pero cuando lo paso a spdif para q sea el Kemper master clock,se incrementa
Subir
#3609 por napego el 17/05/2016
Acabo de hacer una nueva prueba. Enchufe el cable coaxial lo mínimo hasta q me dio señal, no obtuve ruido, preparé la sesión en la consola virtual de control de la tarjeta y la guardé. Al pasar de la sesión digital a la sesión q tenía guardada como analógica(por XLR) me vuelve aparecer el ruido. Creo q es un problema de la tarjeta, seguramente existan problemas de inestabilidad de firmware entre ambos aparatos.

Cargué Cubase, proyecto nuevo y la sesión analógica de la tarjeta y la grabación bien. Cambie a la sesión digital y ruidos de nuevo y además se dejó de oír el metrónomo de Cubase etc.

Salí de Cubase. Cargue sesión digital, abrí Cubase y pude grabar por spdif una pista con la señal limpia y otra con la del profile sin ruidos.

La conclusión es q por vía digital cualquier cosa puede hacer q falle todo, siendo un sistema inestable, por así decirlo.
En analógico no tengo ningún problema de estabilidad.

En fin, seguiré haciendo pruebas, pero todo apunta a problemas de incompatibilidad. No sé si más gente tendréis experiencia con grabaciones, supongo q si, pero también me dio muchos problemas grabar con una focusrite pro 24 y previo focusrite por ADAT en cuanto a temas de clock master, muchos cortes etc hasta q se estabilizó.
Subir
#3610 por fender1971 el 17/05/2016
Por si ayuda, esta tarjeta es la que compré para el aparato (la recomendaban en los foros Kemper) y me va perfectamente en digital:


Focusrite Scarlett 6i6
http://www.thomann.de/es/focusrite_scarlett_6i6.htm

http://www.kemper-amps.com/forum/index.php/Thread/25121-Sound-card-to-record-the-KPA/
Subir
#3611 por napego el 17/05/2016
#3610 La tendré en cuenta si veo que se me estropea la que tengo, gracias!
Subir
#3612 por 00jhc00 el 17/05/2016
#3611 yo tb tengo la 6i6 y me sonaba ese chasquido intermitente al hacer reamp estando el software de la tarjeta en "internal" , lo cambio a "spdif" y ya no hay chasquido. Supongo q no será eso pero por si acaso, suerte!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo