KEMPER: primeras impresiones

#3013 por AchA el 10/08/2015
#3012
Yo tampoco te lo discuto, porque parece que toca enfatiza también frecuencias medias...

Kemper&ATOMIC CLR-Vox Virage jack black-Ibanez RG570ct-Strao Deluxe-Telaca A.Special-Blackstar HT-20-Mac Pro 2,66,8Gb Ram-Konnett 24D-Cubase 4, Arturia All, Komplete 5, Guru, Korg analog y digital,Omnisphere,Stylus Rmx,APC40

Subir
#3014 por Javier Fracchia el 10/08/2015
y saca un poco el harsh
Subir
#3015 por Wahwahman el 13/08/2015
Ya hay una 3.1.2 que corrige errores de la 3.1.1!

--

Subir
#3016 por Rocko948 el 13/08/2015
Hola, Hace tres meses que tengo un Kemper pero respecto a su uso estoy todavia en pañales, estoy tocando con 2 pantallas, 1x12 V ac30 (la de harley benton) y otra 1x12 fender (De un rock-pro 700) sin simulación cab y amplificado por una etapa Quad 303.
suena una puta pasada de bien y mi duda es:
o que esta etapa es "sobrada" (era de mi abuelo y la tenia desde hace mas de 40 años)
o que es una etapilla normal y corriente (o una puta mierda...no sé)

el caso es que me he bajado las especificaciones de internet y no tengo ni idea de interpretarlas... ¿alguien me puede echar un cable?
Archivos adjuntos:
Quad303.jpg
BBCode:
Subir
#3017 por arseneonly el 13/08/2015
Hola! disculpad mi ausencia. Tengo que confesar mi fe de erratas, comente que era posible añadir asignar un efecto al mix del pedal de expresión y no es del todo correcto. Se puede activar o desactivar algunos efectos, otros se pueden semi-controlar pero no añadir más delay por ejemplo ( se trata de un On/Off con lo que esto no esta ). Disculpad la confusión, puesto que yo venía de versiones anteriores donde el panel de asignaciones al pedal de expresión eran distintas. Me dado cuenta durante esta semana, disculpad mi confusión.

Por otra parte estoy revisando ciertas cosas y me he encontrado alguna cosa molona, como que los equalizadores pueden ser programados más exactamente ( miraros la documentación de la 3.1.1 o 3.1.2 ). Ya me instalado la 3.1.2 y no se si soy yo pero mi remote, pero el looper se comporta de forma extraña. Le doy a grabar y cuando estoy reproduciendo lo grabado, si añado efecto, se añade a lo grabado. Antes era distinto, lo grabado era como se grabo y no afectaba que cambiaras de preset o añadieras efecto. No entiendo porque en esta versión han cambiado esto, no le veo sentido.
Tenéis idea?

Si te ha gustado la opinión recomiéndaselo a tus amigos, sino a tus enemigos.

Subir
#3018 por AchA el 13/08/2015
#3017
Hay una opción donde eliges si el loop es pre o post la cadena, si es post, no afecta. Está en system.

Kemper&ATOMIC CLR-Vox Virage jack black-Ibanez RG570ct-Strao Deluxe-Telaca A.Special-Blackstar HT-20-Mac Pro 2,66,8Gb Ram-Konnett 24D-Cubase 4, Arturia All, Komplete 5, Guru, Korg analog y digital,Omnisphere,Stylus Rmx,APC40

Subir
#3019 por AchA el 13/08/2015
#3018
System pag 11, cuarto botón arriba a la derecha "Looper Loc: Post"... tiene que estar encendido...

Kemper&ATOMIC CLR-Vox Virage jack black-Ibanez RG570ct-Strao Deluxe-Telaca A.Special-Blackstar HT-20-Mac Pro 2,66,8Gb Ram-Konnett 24D-Cubase 4, Arturia All, Komplete 5, Guru, Korg analog y digital,Omnisphere,Stylus Rmx,APC40

Subir
#3020 por arseneonly el 13/08/2015
Gracias Acha, ya lo he visto. Me ha costado, no había caído que estaba en Remote Settings. Lo tenía parado. Desconocía de este parámetro. Funciona ok!

Si te ha gustado la opinión recomiéndaselo a tus amigos, sino a tus enemigos.

Subir
#3021 por AchA el 13/08/2015
No me lo creo...."Global functional assignments to pedals and external switches connected to Remote get lost during upgrade and need to be redone. All pedals and switches connected to either Remote or Profiler need to be calibrated before first usage."..... voy a probarlo , a ver si es verdad

Kemper&ATOMIC CLR-Vox Virage jack black-Ibanez RG570ct-Strao Deluxe-Telaca A.Special-Blackstar HT-20-Mac Pro 2,66,8Gb Ram-Konnett 24D-Cubase 4, Arturia All, Komplete 5, Guru, Korg analog y digital,Omnisphere,Stylus Rmx,APC40

Subir
#3022 por AchA el 13/08/2015
Pues si, arreglado..... eso si , sin poder aun asignar cualquier parámetro, pero funcinan bien los pedales....

Kemper&ATOMIC CLR-Vox Virage jack black-Ibanez RG570ct-Strao Deluxe-Telaca A.Special-Blackstar HT-20-Mac Pro 2,66,8Gb Ram-Konnett 24D-Cubase 4, Arturia All, Komplete 5, Guru, Korg analog y digital,Omnisphere,Stylus Rmx,APC40

Subir
#3023 por speto76 el 14/08/2015
yo estoy pensando en comprármelo algún día y retirar el pod hd ,.... pero cuando leo todo este tejemeneje....válgame, hay que echarle unas buenas horazas al aparato.
Subir
#3024 por Fran Alonso el 14/08/2015
AchA escribió:
#3021 por AchA hace 11 horas
No me lo creo...."Global functional assignments to pedals and external switches connected to Remote get lost during upgrade and need to be redone. All pedals and switches connected to either Remote or Profiler need to be calibrated before first usage."..... voy a probarlo , a ver si es verdad


Esto ya pasó con la anterior versión ... que lo comenté por aquí que dejó de funcionarme el wah y tuve que calibrar de nuevo!!! Bueno, después actualizo a ver que tal va todo !! Y seguiré implorando a los dioses por un Mix Delay controlable desde los pedales de expresión !!!! jajajaja


Salu2s :brindis:

Lo Fácil Es Tocar, Lo Dificil Es Transmitir !!

https://www.facebook.com/fran.alonso.921

https://www.facebook.com/byTheFaceRockband?fref=ts

http://www.youtube.com/user/franalonso38

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo