Jcm2000 Tsl601.

#1 por lazarillobe el 25/11/2007
Buenas.
Me acabo de comprar ese amplificador de segunda mano, y suenan zumbidos y el canal lead suena quebrado y desgarrado .¿Que puede ser?
Saludos.
Subir
#2 por jperlun el 25/11/2007
Mira haber las valvulas que pintan tienen, si alguna que no se ilumina o algo..:saludo:

"A veces las limitaciones de un guitarrista no son porque no pueda hacerlo, sino porque eligió no hacerlo"

Subir
#3 por lazarillobe el 25/11/2007
Gracias tio.
Se iluminan las dos de naranja ... :S no tengo ni idea que puede ser... al meterle presencia se oye ruido de fondo y sin tocar nada y sin presencia se oye zumbidos y todo.
Saludos.
Subir
#4 por jperlun el 25/11/2007
y las del previo? tiene que tener mas de dos y ese ampli creo que tiene dos en la etapa. Las de la etapa son mas grandes que las del previo. Miralas todas para ir eliminando posibles causantes. De todas formas vas a tener que llevarlo al tecnico porque si no sabes de electronica y tengas que cambiarle las valvulas, sin saber no se puede. Aunque hay un post muy bueno de phakkito sobre el ajuste del BIAS, que es un procedimiento que debes hacer para cambiar las valvulas. :saludo:

PD: creo que seria mas correcto ubicarlo en el taller, habr si se pasa algun modereitor xD

"A veces las limitaciones de un guitarrista no son porque no pueda hacerlo, sino porque eligió no hacerlo"

Subir
#5 por phakkito el 25/11/2007
pedazo ampli... no sera para tocar en casa verdad??? :D

Lo primero revisa el cable, dan mas problemas de los que imaginamos.
Con el ampli sin enchufar el cable, mira que el sonido sea limpio, sin ruidos. Si aun asi no estas seguro, con un jack cortocircuitado, es decir que tenga el vivo y masa conectado, enchufalo y prueba que esos sonidos no estan ahi.
En caso de que no aparezcan, tienes un problema de apantallamiento o en el cable.

Si lo que tienes es una distorsion no natural a medida que subes el volumen, debes revisar las valvulas de salida. Puede que tengas un problema en alguna de ellas....

saludos...

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#6 por lazarillobe el 25/11/2007
Que decias que para donde es para tocar? XD De momento para casa y cuando nos metamos en local que ahora estamos en uno por horas pues para ensayar y bolos jeje !!Haber he cambiado el cable de conexion de la luz al ampli y suena mejor y no suena los ruidos de zumbidos y todo eso pero sigue la distorsion quebrada pero ha mejorado igual es mala ecualizacion...
Subir
#7 por jperlun el 25/11/2007
no se referia a ese cable aunque si ha mejorado pos bueno, mejor xD. El cable que dice phakkito es el de la guitarra al ampli, revisa este haber si esta bien...

"A veces las limitaciones de un guitarrista no son porque no pueda hacerlo, sino porque eligió no hacerlo"

Subir
#8 por fali el 26/11/2007
De todas formas un ampli a valvulas para un no iniciado al principio ralla... yo me acuerdo cuando pille el jcm2000, me sonaba raro, pero fui trasteando, y poco a poco ahora suena como yo quiero... es tu primer ampli a valvulas o ya tienes experiencia? yo tambien lo pille de segunda mano, y llevo un año con el y esta nuevo... aunque el mio es el DSL, pero vamos, no tiene nada que ver.. :saludo:

http://www.petiswing.com

Subir
#9 por asffixiado el 26/11/2007
pana prueba el cable de la guitarra si persiste el problema llevalo a un especialista no te metas con lo que no conoces suerte...

creo que soy adicto a JIM DUNLOP

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo