JCM2000 + 1960A duda ohms

#1 por jotaenergy el 27/02/2015
Hola, muy buenas a todos. Tengo una duda, a ver si alguien me puede hechar un cable. Hace unos dias compré, de segunda mano un marshall JCM2000 DSL 100 con pantalla 1960A. Lo probé y todo perfecto. antes de irme le dije al vendedor que me explicase como conectar el cabezal y la pantalla, ya que vengo de un combo.
Al día siguiente cuando lo quise probar en casa, al conectar cabezal y pantalla como me dijo él, me di cuenta que me dijo que conectara 16 ohms en el cabezal y 4ohm en la pantalla, cuando veo en las conexiones de la pantalla, que el input de 16ohm es el que esta al otro lado. Le llamé y me continuó diciendo que lo conectara así, que él siempre habia tocado así y ningún problema. Entonces recordé que el día que lo fui a probar me dijo que una vez en un concierto lo tenia conectado en estereo y que le dejó de sonar ( en el input de 16ohm) y que el técnico de sonido de ese concierto se lo arregló no se como. Entonces lo que pienso (mal pensado, como casi todos los mortales), es que él sabe que así no se conecta, pero que no quiere que lo conecte en el otro input (16) por alguna razón. Despues de este rollo, ¿Tengo alguna manera de comprobar que en el input de 16ohms de la pantalla esta todo ok?. Le puse el tester en mono a los dos inputs de la pantalla y el de 4 me da 5.7 y el de 16 me daba 15.8 pero tambien habia veces que me daba 29 y 38, lo que hace me hace pensar que en ese input pasa algo. Tonto de mi fue que no comprobé el cable...podría ser de eso esa variación de ohms en ese input? el ampli funciona en los dos inputs.
Alguien me puede ayudar?. hace dos dias que lo tengo, aún no he ensayado con el, pero lo quiero disfrutar, no quiero quemarlo ni romperlo.
Muchas gracias
Subir
#2 por ludox el 28/02/2015
Pues muy facil en modo mono la puedes poner en 4ohms o 16 ohms con un solo cable de carga y en modo stereo a 8 ohms con dos cables de carga.
Siempre cambiando la impedancia de el ampli dependeindo de el modo que elijas.
si dejo de funcionar es por que en modo stereo necesita 2 cables de carga a 8 ohms.
Yo tengo una marshall igual y la uso en modo mono a 4 ohms en mi cabezal peavey 3120 y suena cojonuda pese a tener mas de 20 años la caja.

orig-12151911.jpg
Subir
#3 por ludox el 28/02/2015
en stereo a 8 ohms con dos cables por las paralelas
DSCF1256.jpg
Subir
--575990--
#4 por --575990-- el 28/02/2015
jotaenergy escribió:
me di cuenta que me dijo que conectara 16 ohms en el cabezal y 4ohm en la pantalla

NUNCA hagas eso, el cabezal JAMAS debe sacar mas ohmios de los que soporta la pantalla o te cargaras el transformador del ampli sin dudarlo.
jotaenergy escribió:
¿Tengo alguna manera de comprobar que en el input de 16ohms de la pantalla esta todo ok?.

Llévala a un técnico que con un medidor del ohmios te dirá si esas salidas tienen el amperaje correcto, ese ampli tiene la salida de 16 ohmios que es la que debes usar para una sola pantalla y tienes que conectarlo e la entrada de 16 ohmios de la pantalla en posición mono.
ludox escribió:
Pues muy facil en modo mono la puedes poner en 4ohms o 16 ohms con un solo cable de carga y en modo stereo a 8 ohms con dos cables de carga.

No sé como es la pantalla peavey pero en la Marshall 1960a debe conectarlo a 16 en mono no a 4, la salida de 4 del ampli es para funcionar en paralelo, que yo sepa no pasa nada por conectarlo como dices pero creo que no estas trabajando con toda la potencia del ampli.
Subir
#5 por ludox el 28/02/2015
max escribió:
No sé como es la pantalla peavey pero en la Marshall 1960a debe conectarlo a 16 en mono no a 4, la salida de 4 del ampli es para funcionar en paralelo, que yo sepa no pasa nada por conectarlo como dices pero creo que no estas trabajando con toda la potencia del ampli.


Me entendiste mal yo no tengo pantalla peavey sino cabezal , la pantalla tengo la misma la 1960, y creo que tienes razon y la estoy cagando poniendo la caja a 4 ohms en mono con el selector del el ampli tambien a 4 ohms.
pongo la foto de mi cabezal haber que me decis

peavey-3120-head-822384.jpg
Subir
--575990--
#6 por --575990-- el 28/02/2015
tienes para trabajar con 16 ohmios, yo usaría esa a la entrada de 16 de la pantalla en mono pero al no conocer el ampli no puedo opinar con propiedad, supongo que en el manual del ampli lo dirá, o espera a que opine alguien que lo tenga y lo sepa, un saludo.
Subir
#7 por jotaenergy el 02/03/2015
Muchas gracias Max y Ludox por contestar...muy agradecido. Este fin de semana estuve probando configuraciones en el local, y lo que me pasó es que todo conectado a 16 va de muerte suena bien. antes de eso lo conecté todo a 4 (la salida del medio del ampli), pero no sonaba, así que lo dejé todo a 16.
Me surge otra duda si voy a un bolo y me dejan una pantalla mono que solo trabaja a 8 ohms, en que salida del ampli tengo que conectar el cable de carga en el del medio o en el de la derecha con el selector del ampli a 8hms.....o como?. La salida del medio y de la derecha de ese ampli me tienen confuso.
Subir
--575990--
#8 por --575990-- el 02/03/2015
La regla de oro es que del cabezal NUNCA deben salir mas ohmios de los que soporta la pantalla.
jotaenergy escribió:
si voy a un bolo y me dejan una pantalla mono que solo trabaja a 8 ohms, en que salida del ampli tengo que conectar el cable de carga en el del medio o en el de la derecha con el selector del ampli a 8hms.....o como?.

Estarás trabajando en paralelo, el ampli te entregará menos potencia ya que estas mandando señal a las dos salidas, lo adecuado sería que tuvieras dos pantallas de 8 Ohm y mandar un cable a cada pantalla, yo nunca he tenido ese ampli tengo el jcm 900 high dual reverb asi que no estoy completamente seguro de lo que digo, a ver si alguien que lo tenga te confirma si es así.
Subir
#9 por jotaenergy el 02/03/2015
Muchas gracias Max!!! esperaré
Subir
#10 por ludox el 02/03/2015
Yo ya lo cambien a 16 ohms , la de 4 ohms creo que es para trabajar en paralelo con dos pantallas de 8 ohms
saludos y gracias
Subir
#11 por Beñat el 03/03/2015
Ludox, el cabezal puede trabajar en mono a 16, 8 u 4 ohm sin ningún problema, independientemente de que las salidas sean en paralelo o no, porque sólo estás usando una. Si conectases el cabezal en stereo a la 1960, entonces si tienes que ponerlo a 4ohm, para que la carga total del ampli sea 8 ohm, igual que lo que trabaja la pantalla en stereo.
Subir
#12 por ludox el 04/03/2015
Beñat escribió:
Ludox, el cabezal puede trabajar en mono a 16, 8 u 4 ohm sin ningún problema, independientemente de que las salidas sean en paralelo o no, porque sólo estás usando una. Si conectases el cabezal en stereo a la 1960, entonces si tienes que ponerlo a 4ohm, para que la carga total del ampli sea 8 ohm, igual que lo que trabaja la pantalla en stereo.


Gracias Beñat por la aclaracion, la tenia conectada a 4 ohms en mono unos cuantos meses .

saludox :banda_rock:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo