intermitencia sonido

#1 por Suarez el 08/06/2011
Pues mi ampli, un peavy rage de los antiguos, no le va el canal sucio, y el canal limpio dura unos 2 minutos, y se pierde el sonido de repente, de golpe, y ahi se queda la cosa, hasta que apago y vuelvo a encenderlo...
Que puede pasarle? :no_lo_se:
Subir
#2 por carlos_friky el 09/06/2011
a mi me pasa lo mismo con un pequeño backstage peavey que tengo desde hace ya tiempo derrepente se calla y no se escucha nada...:shock:

Keep rocking!! :rock: arte de combinar sonidos sucesiva y simultaneamiente... con el fin de evocar o trasmitir sentimientos.. musica..

Subir
#3 por ginard el 09/06/2011
metallic@kirk escribió:
Pues mi ampli, un peavy rage de los antiguos, no le va el canal sucio, y el canal limpio dura unos 2 minutos, y se pierde el sonido de repente, de golpe, y ahi se queda la cosa, hasta que apago y vuelvo a encenderlo...
Que puede pasarle? :no_lo_se:


Esto parece que pide cambio de valvulas.



carlos_friky escribió:
a mi me pasa lo mismo con un pequeño backstage peavey que tengo desde hace ya tiempo derrepente se calla y no se escucha nada...:shock:


Y el tuyo no tengo ni idea, puesto que no veo si es a valvulas a transistores, pero si es a valvulas casi que tambien.

Ginard: quien no toca no se equivoca.

Subir
#4 por Suarez el 09/06/2011
ginard escribió:
Esto parece que pide cambio de valvulas.


Eso molaria si...pero es a transis :D
Subir
#5 por ginard el 09/06/2011
Pues entonces ni idea, y perdon, pero es que vi uno con el mismo nombre y es valvular, y por eso te dije, pero disculpa.

Puede ser motivado por algun fallo en alguna resistencia, el transformador, o algun pote.

Ginard: quien no toca no se equivoca.

Subir
#6 por Suarez el 09/06/2011
ginard escribió:
Pues entonces ni idea, y perdon, pero es que vi uno con el mismo nombre y es valvular, y por eso te dije, pero disculpa.

Puede ser motivado por algun fallo en alguna resistencia, el transformador, o algun pote.


yo ni idea, debe ser que se satura o algo porque si apago y enciendo si funciona
Subir
#7 por Suarez el 04/10/2011
alguna idea? sigue roto... :(
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo