Interferencias raras...

#1 por ibanezfrank el 12/02/2012
Bueno, escribo porque tengo un problema desde hace unas semanas, y es que cuando voy a tocar (con la guitarra y ampli o con un multiefectos y auriculares) me salta un ruido muy raro, que me está sacando dequicio, pero la cosa está en que no es el típico ruidito que te da por poner el canal saturado, no, es aún peor, para que me entendais mejor, explico las pruebas que he hecho para ver que podía ser...

Si me conecto en mi casa (creo que el lugar puede tener algo que ver) la cosa queda sí:

Home + Guitarra + Ampli/Mulfiefectos+auriculares = Suena bien, pero me da un sonido, no muy fuere pero molesto, la curiosidad es que tambien me suena en el canal limpio, y lo que es aún más raro... mi ampli tiene un "asa" o como se diga para cogerlo, y esta está unida al ampli por dos "placas" de metal... pues bien, si tocas ese metal con las manos o un dedo o cualquier parte del cuerpo, el sonido cesa, como si estuvieras metiendo una carga electrica que arreglara el circuito dañado... claro yo de esto no entiendo osea que no se que puede ser...

Pero si me voy al "local de ensayo" de mi grupo... ocurre esto a gra escala..

Local + Guitarra + Cualquier ampli (he provado 2 de amigos y el mio...) = El mismo "ruido" que en mi casa, pero a lo bestia, suena por encima de lo que toque, y algunas veces suena muy agudo si tiene distorsión, y si está en el canal limpio, ¡tambien suena el ruido como distorsionado! es muy incomodo

La gracia está en que, si pruebo esta combinación:

Local + Guitarra de un amigo + Cualquier ampli (incluido el mio) = Va perfecto todo, sin ruidos ni nada...

¿Conclusión? Deduzco que es la guitarra obviamente, pero no entiendo porque en mi casa da menos problemas, y en el local más, y mucho menos a que se debe eso de que al tocar alguna pieza metálica del ampli con la mano, cese el ruido.... solo se me ocurre que sea alguna onda electromagnetica "desas" o algo así... claro que, eso en mis conocimientos, tendria lógica si el problema lo diera el ampli y no la guitarra... pero al ser la guitarra la que da el problema, no entiendo que puede ser lo que interfiera en la señal de la guitarra....


Ojalá pueda ayudarme alguien, enserio, ya estoy muy preocupado.......

Porcierto, tengo que decir, y puede que tenga algo en cuenta, que desde que compré la guitarra, había uno de los botones del control de sonido muy "suelto" como si la tuerca o lo que tuviera, hubiera que apretarlo... pues bien, desde que da el problema, esos botones, el que estaba suelto y el que no lo estaba tanto, estaban mucho más sueltos, por lo que pensé que tendrían algo que ver... entonces le llevé la guitarra a un profesor de mi instituto, que entiende de guitarreo, y bricolaje músical en general (xd) y la abrió y le arregló los botones, además me dijo que habia un cable sueltecillo y que lo había soldado, pero ni con esas, el problema sige hay, aunque ahora porlomenos los botones están bien, y despues de haber soldado ese cable, me da a mi que suena mejor que antes... nose, tal vez sea otro cable que este tambien suelto o algo pfff

¿Alguna idea? Gracias de antemano!! y perdón por el textaco!!!
Subir
#2 por Skimy el 12/02/2012
Tu guitarra esta apantallada?

Endorser de Tokai, Ogre, Caline, Movall, Joyo, Dr.J, Biyang y Wangs comentame cualquier duda en http://www.youtube.com/user/skimy90 (reviews, covers, demos..)

Mi web: http://www.julioskimy.com/ ________________Mi blog: https://skimy.wordpress.com/

Subir
#3 por humbertometalero el 12/02/2012
que guitarra tienes? , las pastillas influyen mucho tambien jeje pueden que sean de mala calidad
Subir
#4 por ibanezfrank el 12/02/2012
No está apantallada, no que yo sepa, es una ibanez GRG121. las pastillas no se exactamente cuales son pero son unas single coils... podria tener algo de lógica pensar que a mi me de interferencias y no al otro guitarrista de mi grupo, si tenemos en cuenta que las suyas son hambucker?
Subir
#5 por humbertometalero el 12/02/2012
amigo esa gio trae las powersound las pastillas que monta ibanez en las gamas bajas , no son malas pero seria bueno un cambio a la larga , creo que esa grg trae humbucker no singles... de por si estas powersound y las inf que vienen en las rg son algo ruidosas sin embargo el ruido puede venir tambien de todo lo que emita radiofrecuencia y este cercA de la guitarra y puede colarse en la señal por asi decirlo telefonos , microondas... , que guitarra tiene el otro guitarrista?
Subir
#6 por humbertometalero el 12/02/2012
la otra es que cheques la altura de los micros...
Subir
#7 por Skimy el 12/02/2012
#4 Yo tengo problemas de ruido porque mis enchufes no tienen toma de tierra. Apantalla la guitarra, si eso no funciona llevasela a alguien que entienda que revise los cables, igual el apantallado te va a servir sea o no sea ese el problema

Endorser de Tokai, Ogre, Caline, Movall, Joyo, Dr.J, Biyang y Wangs comentame cualquier duda en http://www.youtube.com/user/skimy90 (reviews, covers, demos..)

Mi web: http://www.julioskimy.com/ ________________Mi blog: https://skimy.wordpress.com/

Subir
#8 por ibanezfrank el 15/02/2012
Bueno, ya he conseguido arreglarla, por si a alguien le pasara algo parecido... la cosa estaba en que los botones de control de volumen se habian soltado casi enteros, y las placas o como se llame lo que hay si abres la guitarra, se habían movido, pues bien, la primera vez que la abrió mi profesor, apretó los botones, y no se fijo en las placas, lo cual arregló en parte el problema, pero seguia dando, entonces la segunda vez la abrimos y nos fijamos que estás "placas" al soltarse y despues al apretar los cables, se habían girado y chocaban con la guitarra, que tiene un recibrimiento en esa parte que no se si es metal o que es lo que es, pero que al chocar, se producia una interferencia, y en algunos sitios, esta era insoportable.... y bien, lo que hicimos fue soltar otra vez los botones, colocar la placa sin que chocase, y, mientras uno procuraba que la pastilla no se moviera, el otro apretaba los botones, hasta que quedó bien... por último decir, que tengo entendido que las guitarras suelen llevar una pieza de madera o plastico entre estás "plaquitas" y mi guitarra no las tenía....

Y sep, es verdad, son hamerbuck no singlecoin... estoy falto de experiencia xDD, las veía tan finas xd...

Gracias igualmente ^^
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo