Interfaz Peavy Xport provoca "petardeos" en el sonido?

#1 por neo el 04/08/2015
Me he comprado por internet una interfaz Peavey Xport USB para poder conectar la guitarra al portátil y tocar/grabar con el Guitar Rig y similares. El tema es que lo he probado y suena fatal, provoca de vez en cuando un sonido como de petardeo, como un crack... Os dejo un link con una muestra en la que me grabé tocando cuatro tontadas simplemente para que se vea a qué me refiero:

http://www.goear.com/listen/24d797b/problemas-peavey-xport-guitar-rig-nadie

Horrible, ¿a que sí? XD Como podéis escuchar sobre todo al final, esto pasa con mucha más frecuencia cuando ataco con fuerza o cuando toco rápido (lo cual está relacionado con lo anterior, ya que normalmente cuando toco rápido me cuesta controlar temas de dinámica de volumen). He descartado varias posibilidades:

- No es el tema de ASIO, latencia y demás, porque he puesto el buffer al máximo (2048, con una latencia terrible) y suena igual.
- No es problema del Guitar Rig, porque con el Amplitube también pasa. Las distorsiones lo ocultan, pero con el limpio se nota un huevo.
- No es problema de la configuración de volumen del Guitar Rig, porque bajando los niveles de entrada, de salida, etc. sigue sucediendo lo mismo. Y con el Amplitube igual, por mucho que baje volúmenes sigue pasando.
- No es cosa de mi portátil, porque he probado en un sobremesa y sucede exactamente lo mismo.
- No es cosa de los altavoces, porque he probado en dos equipos distintos y con unos auriculares, y pasa igual.

Investigando he descubierto que la única manera de evitarlo es bajar la ruedecilla de volumen de la guitarra, haciendo esto consigo que deje de sonar ese petardeo pero lo tengo que poner a menos de la mitad de su volumen total y creo que eso acaba afectando al sustain de la guitarra y al propio volumen de salida que puedo lograr con mis altavoces... Y no sé si esto es culpa de la guitarra o de la interfaz, pero lo cierto es que conectando la guitarra directamente (sin interfaz) esto no me pasa. Mi guitarra es una Blade XF-120.

¿Alguien sabe por qué sucede esto? Aún estoy a tiempo de devolver la interfaz, creo...
Subir
#2 por Rev el 06/08/2015
Eso es clipeo... la solución tú mismo la encontraste: tienes que reducir la cantidad de ganancia que entra a la interfaz moviendo la ruedecilla de volumen de tu guitarra. Si no te gusta como suena o el método no te convence, cambia de interfaz por una que tenga control de ganancia de entrada y/o PAD atenuador.

"Por un lado están los artistas y por el otro las personas que dedican todo el tiempo a demostrar que son artistas".

Subir
1
#3 por neo el 06/08/2015
#2 Lo primero gracias por la respuesta ;) Una interfaz que tenga eso que dices, ¿cuánto suele costar? Imagino que será más cara que la que tengo, que de hecho era la más barata que vi (me costó unos 60€ con gastos de envío y demás), pero si la diferencia no se va mucho igual me lo pienso...
Subir
#4 por Rev el 06/08/2015
Pues así a bote pronto tienes el Guitar Link de Behringer la cual posee switch Hi-Low que (entre otras cosas) te sirve para evitar clipeos.

Ya si estás dispuesto a invertir más para obtener mejor calidad y más prestaciones tienes la UR22 de Steinberg y la Roland Duo Capture Ex... ambas de calidad más que digna dentro de su gama y que, aunque de precio mayor, tampoco valen un ojo de la cara.

"Por un lado están los artistas y por el otro las personas que dedican todo el tiempo a demostrar que son artistas".

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo