Interfaz de Audio Guitar Link (Problema)

#1 por anarkiy2k el 18/04/2015
Muy buenas a todos, hace un rato compre una interfaz de esas chinas guitar link usb, un dia se la vi a un colega y va bien vamos que para el precio que cuesta y lo que necesito hacer yo va de lujo así sea la china y no la original de behringer...

llevo alrededor de unas muchas horas invenstigando los posibles errores y veo que bastante gente a sufrido del problema pero nunca consegui una solución concreta y funcional para mi problema, a la hora de instalar el dispositivo me da error tenia instalado el software cubase y el asio4all.. lei que tener estos antes de instalar la interfaz da error los desintale todos y nada... ademas de seguir mil consejos del internet ya no doy para mas... seguro terminare comprando otra interfaz pero me gustaria tratar de no botar la pasta de esta, adjunto una imagen a ver si vosotros me podeis ayudar o teneis una idea al respecto, allí estan los errores que suelta al conectar el interfaz solamente y al tratar de instalar el software del interfaz.

150418101034585200.png

[Solo: Sinfonia De Emociones Representadas A traves
de 6 cuerdas]

Subir
#2 por Tito Avilés el 20/04/2015
me parece estás instalando el driver de Behringer, siendo que es copia. Es eso?

Amigo, la diferencia entre esta y la original, es pocaza plata.


Me parece que no debes intentar instalar driver alguno, esta es autoinstalable.
Subir
#3 por anarkiy2k el 20/04/2015
gracias por la respuesta hermano, y si es la copia china pero en la web recomiendan instalar ese driver el del original behringer y si muchas personan dicen lo mismo, pero al no instalar driver me tira el error de no se reconoce el dispositivo usb unknow device y es una tela perder el dinero así...

[Solo: Sinfonia De Emociones Representadas A traves
de 6 cuerdas]

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo