Hydrogen en UbuntuStudio 9.10

#1 por JuanMi_SKELL el 26/03/2010
Saludos. Acabo de instalarme una UbuntuStudio 9.10, y estoy utilizando Hydrogen para montarme baterías, pero me he encontrado con un problema un poco chungo... No consigo exportar mi canción a WAV. En cuanto le doy a "Aceptar" para guardar el nuevo archivo, el programa sale y se crea el archivo, pero vacío. ¿Alguien ha tenido el mismo problema o sabe cómo solucionarlo? Le estaría muy agradecido.

Be SKELL, baby!!

https://www.youtube.com/user/skellmelilla
http://www.facebook.com/skell.melilla
twitter: @Skell_Melilla

Subir
#2 por torquemado27 el 27/03/2010
El modo para exportar es el modo "song" arriba en la barra de menús donde pone "mode", el modo pattern no te deja, a lo mejor es eso.

Y la ruta que yo hago pues es como tu haces
project/exportar canción/examinar(para ubicar en la carpeta correspondiente)/accedemos a la carpeta y ponemos el nombre del archivo a exportar/volvemos a la pantallita/exportar

Asegurate de que en la pantallita que sale te pone a modo de información el rate al que va a ser hecho el archivo wav. A mi me pone sample rate 44100, si no te lo pone probablemente te falte algún archivo para hacer la transformación a wav.
O mira a ver en preferencias /sistema de audio a ver si tienes en la pestaña frecuencia de muestreo si tienes 44100

chau

http://es.wikipedia.org/wiki/Tom%C3%A1s_de_Torquemada

Subir
#3 por JuanMi_SKELL el 27/03/2010
Gracias por la aportación, Torquemado. Todo lo que me has señalado ya lo he tenido en cuenta, y todo está en orden. El fallo parece algo más complejo, es una excepción del programa, ya que no me da ningún fallo, simplemente, el programa se cierra, se viene abajo en cuanto va a comenzar la exportación a Wav. El resultado de esto es que el archivo se crea, pero sin datos. He echado un vistazo al archivo de configuración, y tampoco he encontrado nada relevante al respecto, ninguna información ni configuración dedicada al modo de exportación. Espero resolver pronto este problema, porque más o menos tengo enfilado como hacer todo lo demás, pero hasta que no consiga exportar estas pistas de batería, no puedo seguir con el resto. Gracias.

Be SKELL, baby!!

https://www.youtube.com/user/skellmelilla
http://www.facebook.com/skell.melilla
twitter: @Skell_Melilla

Subir
#4 por torquemado27 el 27/03/2010
ubuntu studio qué es?

Igual si manejas linux no es conmpatible, aunque creo que el hydregen se caracteriza por ser compatible con los dos sistemas(windows y linux)
Prueba a reinstalarlo

http://es.wikipedia.org/wiki/Tom%C3%A1s_de_Torquemada

Subir
#5 por JuanMi_SKELL el 28/03/2010
Gracias por la ayuda. Lo he solucionado resolviendo un problemilla que resolvía otro. En primera instancia, te comento:
UbuntuStudio es una distribución de Linux, basada en la famosa Ubuntu, con un Kernel (núcleo) preparado para poder funcionar en Latencia 0, así como un importante plantel de aplicaciones tanto de edición de audio como de vídeo como de fotografía.
Mi problema vino porque quise actualizar mi versión de Hydrogen. UbuntuStudio me traía la versión 0.9.3, que no permite grupos de Choke (que unos instrumentos se muteen cuando suenen otros, especialmente importante para los charles), así que busqué una versión mejor. Instalé una supuesta versión 0.9.4 Para mi UbuntuStudio, aunque después resultó ser una 0.9.5 Beta (de ahí que no pudiera exportar las pistas). Busqué una versión 0.9.4 de verdad y ya si funciona. Ahora ya puedo seguir trabajando. Gracias por tu atención.

Be SKELL, baby!!

https://www.youtube.com/user/skellmelilla
http://www.facebook.com/skell.melilla
twitter: @Skell_Melilla

Subir
#6 por ungoliant el 30/03/2010
Me alegro de que se te arreglara. En cualquier caso, si te volviera a pasar algo así, yo abriría el Ardour, y conectaría la grabación del ardour a la salida del Hydrogen, y grabaría en el ardour. Así es como trabajo yo normalmente, ya que me parece más cómodo que exportar e importar luego en el Ardour.
Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo