hot rod deville con una sola valvula!

#1 por the bridge el 22/04/2008
hola a todos soy nuevo en esto del foro y queria hacer una pregunta a alguien que sepa de electronica de amps
es bastante concreta pero introduzco el problema 1º


tengo un hot rod deville de 4x10 y 60W de potencia

resulta que en un momento dado se me estropeo el conector (zocalo) de una de las valvulas de potencia. No me di cuenta hasta tiempo despues y lo lleve a arreglar (aun estaba en grantia por suerte)

sin embargo al poner la valvula de nuevo me di cuenta de que no necesitaba tanto volumen para tocar en local ensayos etc.. toco con una gibson sg que ya tiene bastante salida ella sola
asi que al trabajar con el volumen al 1.8 aproximadamente el ampli no sonaba como debia especialmente en canal limpio


de modo que vuelta atras le quite una de las valvulas de potencia
y aunque el limpio no suena maravilloso el sonido general mejora bastante a bajo volumen (entiendo que asi unicamente tengo 30W reales)

mi pregunta es la siguiente:

le sucedera algo al ampli si lo hago funcionar mucho tiempo con una sola valvula de potencia??
es malo, es bueno, da igual??

y segundo

en caso afirmativo como se deberia ajustar el bias con una sola valvula??

gracias
Subir
#2 por phakkito el 23/04/2008
hola the bridge...
estas haciendo una salvajada....

Tanto por la integridad del amplificador, como la calidad del sonido.

El circuito esta diseñado asi, para dos valvulas, e incluso al quitar una, desbalanceas la salida, dandote solo los ciclos positivos o negativos, dependiendo de la valvula que quitaste, del sonido.

Cuando usan en salida cuatro valvulas, a veces se quitan dos, una de cada lado del pushpull, para rebajar la potencia, pero ahora mismo estas con una moto haciendo el caballito... cuidado.

saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#3 por the bridge el 23/04/2008
gracias tiu!! ya me parecia a mi que esto no era bueno.

De todas maneras yo te digo que estuvo asi una temporada y yo sin enterarme. bueno el limpio sonaba como una distor suave (pense que tenia el bias muy alto y me estaba haciendo un crunch q te cagas)

pero en el saturado sonaba bien.

si quieres oir una grabacion de como sonaba el limpio con una valvula metete en el concurso de .: Converse :.

concurso converse and music y busca LaQuieroViva el tema boom boom bunny!! la guitarra esa cañera esta en limpio excepto el solo del final.
o si no MySpace.com - LaQuieroViva - BCN, DS - Indie / Folk Rock / Melodramatic Popular Song - http://www.myspace.com/lqvlaquieroviva y pincha el mismo tema
Subir
#4 por phakkito el 23/04/2008
pues no suena mal tio jejejejejejejeje
este es de esos casos de experimentacion con el sonido que sale bien.....
Pero vamos, creo que si no tienes para tener varios Hot de repuesto, montes la valvula y busca ese mismo sonido con algun pedalito etc.

Eso si el sonido no esta mal no.....repito... curioso al menos...

saludos..

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo