La he liado...

Baneado
#1 por davmustaine el 21/07/2009
Cuando pongo el selector de pastillas en la pastilla de abajo no suena nada, si subo el amplificador al maximo puedo escuchar levemente la guitarra pero casi nada :roll:
Las demas pastillas funcionan bien.

Lo mas raro del asunto es que si subo y bajo el selector un rato al final acaba escuchandose pero como se me ocurra cambiar de pastilla.... ZAS! otra vez igual :(
Subir
#2 por David el 21/07/2009
Eso tiene toda la pinta de ser un mal contacto en el selector. A mi me pasaba lo mismo con las dos pastillas extremas y lo que hice fue cambiarlo directamente ya que mi selector estaba trillado de cambiar a base de golpetazos :oops:.

Se me ocurre que puedes probar a darle con spray limpiador, 3 en 1 o algo asi. A lo mejor consigues remediar algo...

:saludo:
Subir
Baneado
#3 por davmustaine el 21/07/2009
Alguien escribió:
Se me ocurre que puedes probar a darle con spray limpiador, 3 en 1 o algo asi. A lo mejor consigues remediar algo...


Nada, sigue igual :(

¿Un selector nuevo cuanto cuesta en Leuros?
Subir
#4 por David el 21/07/2009
Pues no se.... Depende de donde lo pilles y depende del selector que lleve tu guitarra.
Subir
#5 por cangri2k5 el 21/07/2009
DavMustaine escribió:
Nada, sigue igual :(

¿Un selector nuevo cuanto cuesta en Leuros?


no creo que pase de los 15 euros estuve mirando maderas y tal para montarme una guitarra en una web y habia de todo tipo de piezas y se me iban 300 euros entre todo (menos las pastillas)

¿Cómo se sabe cuando uno es buen guitarrista? Cuando se es capaz de admitir que uno no lo es.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo