harto de jacks

  • 2
#13 por ryukenken el 10/05/2011
sabía yo que no era normal. A nadie del grupo le pasa. Mirad, tengo la tendencia en el local a guardar las cosas bien, incluso cables y pedales. Los cables, por supuesto, los enrollo siguiendo la propia tendencia que tienen de la fábrica, ¿me explico? les doy un pequeño giro y se enrolla el solito, sin fuerza, y con cuidado.

En el caso de que no se me ha partido el cable por el medio. ¿Dónde puedo ver el problema de conexiones que decís que tienen los jacks? Desenrollo el plug? Y no veo nada raro normalmente.

Ayudadme por favor. Yo tampoco lo veo normal utilizar tanto cable. No me cuelgo de ellos ni nada, como mucho los he pisado, pero los cables de mis amigos se pisan constantemente y no les pasa nada.

un saludo

Learning

Subir
#14 por luismars el 10/05/2011
Primero, no los pises. Segundo, puedes ver por donde se ha roto con un multímetro o un tester para ver si pasa la corriente entre dos partes si entre dos soldaduras de una a otra parte del jack, si pasa es cosa del jack y tienes que cambiarlo, si no pasa, tira el cable o córtalo por la mitad y hazte uno más corto.
Subir
mod
#15 por Rius el 10/05/2011
Yo insisto en que analices CÓMO se produce la rotura, antes que liarte a ver porqué no suena.

Piensa en como lo usas, si el cable es demasiado corto y le das tirones sin querer, si es demasiado largo y lo pisas (o pisan...), si tienes algún miembro del grupo cabrón que te esté reventando los cables con nocturnidad :).

Re-insisto en que un cable de 5 euros aguanta perrerias, por 10 te compras uno muy bueno, y por 25, para ensayar, tienes un señor cable, quedando ya solamente por encima en calidad algún Monster.
Subir
#16 por titolito el 19/05/2011
se madrea el plug a mi me pasa solo cambialo crea tus cabless y asigna la punta de enmedio a la pata mas chica del plug y la larga al cuerpo del cable exterior usalo y suena bien solo es eso los pisas los mojas sete caen los avientas reparalos es eso o sino mide con un multimetro si hay linea y corta pero lo general es eso a mi me pasa bye
---------------------------------
se me olvidaba por ambos lados del plug tienen que coincidir punta con punta y que sea cable estereofonico en una electronica 6 pesos metro o 1 dollar metro y no da problema men
Subir
#17 por IroN el 19/05/2011
titolito, tio en serio, llevo 3 post tuyos leidos y a cada cual cuesta mas entenderte, usa comas y esas teclas, perdonad el off topic, en cuanto al problema, mira a ver si es que doblas la parte del jack al enchufarlo al ampli o lo pisas demasiado, a veces lo mas tonto puede ser el problema

Foreros con los que he tenido buen trato en compraventa:

DIME SHINES FOREVER, dorremi, fran5gallego, arte_facto, hhhanthrax, dark cloud y los que vendrán.

Subir
#18 por hedgz el 24/05/2011
mira yo ya tengo unos 2 años con el mismo cable rojo de toda la vida, lo han pisado, se atasco abajo de la bateria, y no le ha pasado nada

que hice, compre los dos neutriks sueltos: p346.jpg

y 6 metros de cable mono, del llamado trafico pesado, facil tendra unos 3mm de grosor la funda del cable, solde cada neutrik y de ahi en fuera solo he tenido problemas de que se desoldan los neutriks, o estos se ponen flojos a tal grado que giran sobre sus cabezas :shock:

podrias intentar algo similar

i wanna play the guitar like the master Kerry King
SLAYER RULES THE WORLD!!!
http://www.guitarristas.info/foro/signaturepics/sigpic12_1.gif

Subir
#19 por ryukenken el 02/06/2011
hola señores,

Doy por finalizado este tema. He resuelto el misterio de los cables que no funcionan.

Resulta que los muy perros se sueltan de la soldadura, y no hay nada más sencillo que soldar con un poco de estaño y el boli ese que da calor jajaja. Muchas gracias a todos por contestar y ayudarme. Si a alguien le ocurre lo mismo, parece ser que es normal que se suelte la soldadura por muy caros que sean.

En resumen he recuperado 5 cables. Genial. Espero no tener que comprarme ninguno más.

Por lo que respecta a los cables que paracen una cuerda, no he resuelto nada. Pero de momento me apaño con lo que tengo ahora que se el problema. Gracias

Learning

Subir
mod
#20 por Rius el 02/06/2011
Me alegro de que tengas localizado el problema, pero como te dije mientras que no averigües por qué rompe la soldadura, seguiras teniendo que arreglarlos cada X tiempo.

Y NO es normal que un cable caro tenga una mala soldadura. Un cable de 6 euros ya te viene con soldaduras en condiciones, bien protegidas y con conectores preparados para que las torsiones y tirones afecten lo mínimo a la soldadura.

La próxima vez que vayas a pillarte un cable, pregunta por aquí porque a mi me da que te la están metiendo doblada en tu tienda de música.

Un saludo :brindis:
Subir
#21 por ryukenken el 02/06/2011
Estoy de acuerdo contigo. Un cable más bueno lo vende mi luthier por 15 euros, mientras que otro normalete (creo) lo venden en el centro de barcelona a unos 20 y pico.

Timada al canto

Learning

Subir
#22 por elchavo30000 el 02/06/2011
Yo me compre hace casi un año ya un cable "parecido a una cuerda",es decir recubierto de tela y me va genial.Tengo cuidado con el,pero algun pisoton se ha llevado y sigue como el primer dia.Despues me compre uno normal (que es el que uso para enchufar el pedal al ampli) y esta ya un poco hecho polvo (y no tiene ni la mitad de antigüedad que el otro).Pero vamos,no suelo romper muchos cables.
Aunque ya te digo,al principio cuando me compre el de cuerda,mientras iba a mi casa pensaba que la habia cagado,pero lo probe y estoy encantado.Me comprare el proximo igual,y creo que no me llego a costar mas de 15€
Subir
#23 por ryukenken el 02/06/2011
Gracias compañero por la aportación del cable cuerda. ¿por que no pones el cable cuerda del ampli a los pedales? el cable que va de los pedales a la guitarra es más corto y no se pisa. Al menos en mi caso.
Está claro que me tenían engañado con los cables. Gracias a doy de este foro.

Learning

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo