Que hago con mi Harley Benton GA5 ?

  • 1
#1 por Almusic el 24/10/2011
Tengo un problema con este ampli, y es que me saca un sonido (aunque bueno) muy apagado y cargado de graves, o sea no es nada chillon a la hora de puntear y no saca nada de armónicos. No es que los graves sean exagerados, sino que parece como si le faltara mucha frecuencia de los agudos. La ecualización que trae es malísima, es un pote que solo parece que añada graves, yo la pongo a cero.

No se si ponerla una válvula mejor, hacerle alguna modificación puenteeando alguna resistencia como se indica en algunos hilos, o si habría algun pedal que me mejorara esta situación, no me importaria si se tratara de un pedal reverb, overdrive o algun ecualizador o algo así.Incluso he pensado en pone una pastilla single coil a la guitarra, pero no se si ayuudaria.
ADMITO SIGERENCIAS DE TODO TIPO PARA MEJORAR ESTO. GRACIAS
Subir
#2 por Fito el 24/10/2011
Ésto es muy sencillo en mi opinión aunque debo reconocer que me llevó un tiempo darme cuenta. Tanto el Ga5 como su hermano el Ga15(el cual tengo) son amplificadores clase A a tubos con un sonido muy muy vintage, clásico, etc. Si ese sonido de base no te mola ya puedes ponerle hasta la fregona por encima con matequilla que seguirá sin gustarte. Son amplificadores que cuando mejor suenan es con una stratocaster con un TS-9 o Ts808 o derivados. lo demás...pues existen mejores amplificadores que suenan mucho mejor, claro, no por ese precio. jejeje.

CLASES ECONÓMICAS DE GUITARRA EN MURCIA: http://www.guitarristas.info/foros/clases-guitarra-electrica-murcia-fito/166466

Subir
#3 por Almusic el 24/10/2011
nunca he dicho que no me guste, si tenia 4 amplificadores y he vendido 3 y quedado con este creo yo que será por algo. Sin embargo necesito que me me más chispa para los agudos, solo eso, si fuera posible
Subir
#4 por frasco el 24/10/2011
¿¿¿tienes la valvula de previo original???

puedes cambiarla por otra que te de un poquito mas de nitidez, aunque es cierto... en cuanto subes un poco el volumen, el ga5 se abronca y hay que cortar el pote de tonos y casi ponerlo al minino, y entonces el sonido pierde algo de cuerpo, no sube agudos pero quita graves.

Quizás la solución pase por poner un pedalito tipo screamer que puedas añadir agudos a la fuente.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#5 por Almusic el 24/10/2011
si frasco, la valvula del previo es la original, el ampli lo conecto a un celestión de 12" de un combo H&K ¿que válvula me recomiendas ponerle?
y otra cosita , ¿es complicado realizar el cambio de válvula?,
respecto a los pedales iré probando con algunos que tengo haber si le puedo subir los agudos sin modificar mucho el sonido, gracias
Subir
#6 por frasco el 24/10/2011
no no, aqui no hay que hacer ningún tipo de ajustes... se cambia una valvula por otra y santas pascuas.

yo creo que compré una jj de tube amp doctor.


ponte en contacto con phakitto de Electric custom workshop, seguro que te recomienda las válvulas mas cantarinas que tenga por ahí (creo que ya distribuyen válvulas testeadas por ellos mismos, pero no estoy seguro. Lo que sí es seguro es que tanto las venda como que no, te aconsejará mejor que yo).

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#7 por luisito el 24/10/2011
Efectivamente #2 tienes razon, son amplis, yo tube primero el GA5 y luego el GA15, que por cierto he puesto en venta:
http://www.guitarristas.info/anuncios/amplificador-guitarra-valvulas-15-watios/4282

ideales para tocar a pelo con una Les Paul o con una Stratocaster, un overdrive y obtendras sonidos clasicos para blusear, parecidos a esos viejos Fender tv de los años 50.

Pero sorprendentemente, y esto no lo esperaba yo, se comportan tambien bien con una buena pedalera, como mi BOSS GT6,

http://www.audiocosas.es/villagarlopa/index.php/2012-01-17-18-40-44/the-cigarbox

https://www.facebook.com/pages/LCA-Guitars/1447636972177245?sk=insights

Subir
#8 por Almusic el 02/11/2011
otra cuestión donde me teneis que ayudar por favor es en el tema de un ruido que hace esta ga4.
Es una especie de puf que viene y va cada 3 segundos mas o menos, lo hace hasta sin guitarra conectada y con el volumen al minimo, a medida que subo el volumen lo hace más fuerte pero no llega a ser un ruido fuerte.
Sin embargo es molesto, y encima ayer me di cuenta que cuando sostenia una nota esperando al ruido, esta nota hacia un tremolo a la vez que el ruido, imitando a éste, no se si me explico, la nota de la guitarra sigue al ruido haciendo lo mismo, hace un poquito de blending, o tremolo o algo asi, va y viene
Subir
#9 por estebanseguel el 02/11/2011
Poco se de valvulas pero ese ruido si es parecido al del tremolo creo que vendra de los tubos del pre.
Subir
#10 por frasco el 02/11/2011
Los ruidos o "pedetes" sincrónicos (como un metrónomo) pueden deberse a algún electrolitico jodido, pero será mejor que colgases una muestra de audio y que algún experto te de un diagnóstico mas probable.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
1
#11 por Almusic el 02/11/2011
BIEN, pues como está entre la valvula del pre y el electrolitico colgaré el sonido.
Si fuese del electrolitico, es facil de arreglar?lo podré hacer yo? es caro???
Subir
#12 por frasco el 02/11/2011
Si lo llevas a un técnico, el electrolitico no es caro, lo caro es saber cual es el que falla.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo