hagamos el CLASSIC DELAY

#37 por mariolo_o el 18/05/2014
bueno pues después de tanto buscarle, me puse y revise el voltaje que dices del pin 1 y al parecer era eso, con la pila me marcaba 3.3V y ahí me las arregle para ponerle un eliminador que tenia y me marco los 5V y empezó a funcionar :) :) :)

la verdad es hermoso el efecto, nunca e hecho el rebote pero este no distorsiona nada nada, cristalino, y las repeticiones son hermosas.

Gracias por la ayuda, un saludo

un rato mas acomodo todo en su caja y subo una fotos de como quedó
Subir
#38 por godsavemetal el 19/05/2014
yeahhhhh ya decía yo!!! ese FERMUS delay es único, claro se basa en el rebote es una versión mejorada, es de 500ms; suena de maravillas, eres uno más que disfruta de este pedal de excelente calidad bien!!! que lo disfrutes, por lo menos fotos de las tripas, ponle una buena caxita y un superdiseño que se merezca!!
Subir
#39 por mariolo_o el 19/05/2014
Lo prometido es deuda, no pude sacarle fotos de las tripar por que ya lo tenia todo montado y queda muy apretado, y no pude voltear la placa pero pongo unas de cuando estaba soldando todo
Archivos adjuntos:
DSC00333.JPG
BBCode:
DSC00335.JPG
BBCode:
DSC00344.JPG
BBCode:
Subir
#40 por godsavemetal el 19/05/2014
Te quedó relindo felicitaciones man!!!
Subir
#41 por mariolo_o el 19/05/2014
Gracias, ando viendo el doble delay y el delay con modulación de FERMUS también, aunque el modulación aun no esta verificado, el delay doble creo que da asta 800ms de retraso y usa 2 pt2399, y a lo que leí eso ayuda a que no distorsione
Subir
#42 por godsavemetal el 19/05/2014
No solo eso sino que está hecho de tal manera que la modulación no llegue a distorcionar, con dos PT2399 se puede llegar hasta 1,2 segundos de retardo, pero distorciona y el circuito se hace algo complicado; pero con 800ms te acercas casi casi al VOX de VAI!! jajajaja ese DOUBLE DELAY te dejará sin aliento!! muy muy recomendable!!!
Subir
#43 por Purchase el 19/05/2014
He leído que el rebote delay, a la hora de encenderlo, hace un molesto ruido tick tick tick.., pero sólo al encender. Ocurre con todo? es posible de evitar?
Subir
#44 por godsavemetal el 19/05/2014
Purchase escribió:
He leído que el rebote delay, a la hora de encenderlo, hace un molesto ruido tick tick tick.., pero sólo al encender. Ocurre con todo? es posible de evitar?

Haste este, el FERMUS DELAY ya has leido lo que uno lo acaba de terminar o no te convence???, tengo la sospecha que hiciste el REBOTE?? bótalo y te haces este!!!
Subir
#45 por mariolo_o el 19/05/2014
Lo prometido es deuda, y para que se animen a hacer este hermoso delay


No se fijen en el guitarrista, solo en el funcionamiento :)
Subir
#46 por GEORGE7196 el 10/08/2014
aalonsokk escribió:
Aqui dejo una muestra de audio de como esta sonando el pedal, primero esta la guitarra limpia y luego activo el delay y muevo los potes. Ojala sirva de algo


HOLA A TODOS..... YO TAMBIEN TENGO ESE MALDITO RUIDO QUE PONE ACA EL COMPAÑERO EN EL APORTE #21 ...... Y VOY A SEGUIR LAS RECOMENDACIONES...... SI HAY MAS SUGERENCIAS POR FAVOR DIGANME....

GRACIAS

GEORGE7196

Subir
#47 por aalonsokk el 10/08/2014
Hola como estas, el problema que tenia lo solucione cambiando el transistor, ya que el reemplazo que tenia (2n3904) era con distinto patillaje, busca el bc548, ese me funciono perfecto. Ese transistor esta al comienzo, si sacas el cable del input y te saltas ese transistor de seguro te va a sonar, asi estuve tocando por un tiempo y solo cambiaba un poco el volumen. Trata de arreglarlo que este delay suena muy bien. A Johnny le prometi una muestra de audio, pero esta semana si o si la subo. Saludos y suerte con tu pedal.
Subir
#48 por GEORGE7196 el 10/08/2014
gracias....... puedo poner el solo 3904 cambiendole el orden de las patitas???? osea si le pongo el 3904 me funciona???

GEORGE7196

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo