hace falta desconectar el footswich del amplificador?

#1 por wirpool el 08/07/2014
Tengo un wenstone y uso el footswich como la guitarra: primero prendo el ampli y despues conecto la guitarra y footswich.
Pero hace algun daño si prendo el ampli teniendo ya conectado el footswich?es que me da pereza andar conectando y desconectandolo je.
Segun tengo entendido hace mal conectar la guitarra y despues prender el ampli,pero puede hacerle daño a un footswich?
Subir
#2 por rioj el 08/07/2014
Conecta todo antes de encender el ampli.

Un saludo.
Subir
#3 por wirpool el 08/07/2014
#2

Conectar todo antes de encenderlo?no le hace mal a la guitarra y al footswich??o le hace mal apagar el ampli teniendo todo conectado?
Subir
#4 por luishouse el 08/07/2014
Lo que puede joder algo es lo contrario, conecta todo antes de encender y apaga antes de desconectar.
Subir
#5 por ore_terra el 09/07/2014
si el ampli es de válvuas, SIEMPRE que esté encendido tiene que tener enchufada la guitarra. de otra forma lo harás trabajar en vacío y se acabará quemando algo.

si no es de válvulas esto da igual.

con respecto al footswitch, si al conectarlo y desconectarlo con el ampli encendido no hay ningún chasquido en el altavoz no pasa absolutamente nada. en otro caso conectalo antes de encender.
Subir
#6 por Tokai el 09/07/2014
ore_terra escribió:
de otra forma lo harás trabajar en vacío y se acabará quemando algo.


Y esto de donde lo has sacado, algún mito? Primera noticia....

En un valvular lo que hay que tener conectado es el altavoz para que el transformador de salida no se queme, ya que siempre ha de tener una carga igual asociada, pero la guitarra puede o no estar enchufada, eso da igual, si no hay señal de guitarra al ampli no le pasa absolutamente nada, te lo digo por experiencia.

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#7 por ramonpolispan el 09/07/2014
El footswitch puede estar conectado siempre sin ningún problema. Al conectarlo o desconectarlo con el ampli encendido suele haber chasquidos debidos al cambio de canal y eso se puede evitar dejándolo conectado.

ore_terra escribió:
si el ampli es de válvuas, SIEMPRE que esté encendido tiene que tener enchufada la guitarra. de otra forma lo harás trabajar en vacío y se acabará quemando algo.

si no es de válvulas esto da igual.

Esto te lo has inventado, por la gloria de mi madre, eso sólo ocurre con el altavoz. Al conectar la guitarra puede hacer un chasquido, pero para eso los amplis valvulares tienen un botón de Stand By.
Subir
#8 por ore_terra el 09/07/2014
relaaaax :L:

con la guitarra no es lo mismo??
Subir
#9 por ramonpolispan el 09/07/2014
No hombre, la guitarra no implica ningún tipo de carga en la etapa de potencia.
Subir
#10 por Tokai el 09/07/2014
ore_terra escribió:
con la guitarra no es lo mismo??


No... y si no lo sabías, mejor no decir nada antes de confundir al personal, porque lo has afirmado y gritando....

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#11 por wirpool el 09/07/2014
#5

Ok me quedo tranquilo.mi ampli no es a valvulas
Subir
#12 por ore_terra el 09/07/2014
#10

lo que estaba era equivocado... saber sí que lo sabía :risa: :risa:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo