Guitar Ring no recibe señal de interfaz USB

#1 por Miguel Ángel el 25/01/2014
Que tal compañeros, he creado este tema para pedir ayuda en un problemita que tengo con el Guitar Ring 4. Hace tiempo, conectaba mi micrófono o guitarra por el puerto de audio de mi Laptop y podía grabar sin ningún problema en Adobe Audition 3 y en Guitar Ring 4, pero por mi tarjeta de audio nativa se colaba demasiado ruido, así que opte por comprar una interfaz de audio, de esas pequeñitas que tienen una entrada para micrófono y para auriculares, conectándose por USB.

Ahora comencé a usar el Adobe Audition 6 y pude grabar el micrófono y guitarra sin ningún problema y sin ningún ruido, una calidad muy superior a la que tenía anteriormente, pero ahora, cuando quise grabar con Guitar Ring 4 para agregar algún efecto a la guitarra, el software no me detecta ningún dispositivo, en el panel de "Audio and MIDI Settings" detecta la interfaz y la puedo seleccionar, pero no produce ningún sonido y no me detecta ningún audio entrante ¿Alguien podría ayudarme a resolver este problema?

De antemano muchas gracias :)
Subir
#2 por jfmc25 el 25/01/2014
Necesitamos creo que mas información como la marca de la interface, la versión de windows que usas entre otras cosas!

Abogado Javier Morillo Contreras

Subir
#3 por Miguel Ángel el 25/01/2014
Muchas gracias por la respuesta, la marca es "manhattan" es de esos tipos de adaptadores externos que solo tienen dos entradas, una para auriculares y la otra para el micrófono, uso windows 7 ¿Necesitas algún otro dato? :)

No sé por qué no lo detecte, si la computadora reconoce bien y puedo escuchar el micrófono o guitarra, al igual que en el Adobe Audition CS6 puedo grabar sin ningún problema.
Subir
#4 por jfmc25 el 25/01/2014
Que drives usas. Si antes usabas los asio debes desintalarlos completamente. Windows 7 es medio problematico con eso!

Abogado Javier Morillo Contreras

Subir
#5 por Miguel Ángel el 25/01/2014
Al grabar con guitar ring uso los “WASAPI (SHARED MODE)” pero también tengo instalados los ASIO, tengo entendido que los ASIO solo son exclusivos para la tarjeta de audio nativa y no pueden ser usados por esta interfaz USB ¿Verdad? Entonces ¿Es por eso este error?

Ahora mismo los desinstalo, supongo que al estar usando entonces el puerto USB ya no necesitaría los ASIO, pruebo y comento :) muchas gracias por la ayuda que me brindas .
Subir
#6 por Víctor Ap el 01/02/2014
Hola, yo también estoy intentando conectar mi adaptador USB / Jack para usarlo con Guitar rig 5 y no soy capaz de hacer que suene, si que aparentemente esta la guitarra conectada. Y ahora que acabo de encenderlo lo que me pasa es que suena un pitido ensordecedor...
Sabría alguien que puede ser?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo