Guitar Rig problema!

#1 por Osamenthrash el 23/05/2011
Ya se que van a decir: ¿Otro tema igual?. Si, porque de los anteriores que he buscado, ninguno tiene la respuesta a lo que yo pregunto, probé con los demás pero no tengo ninguna solución.

Mi problema es que tengo el Guitar Rig 3 y el 4 también.
Ya descargué el driver ASIO, y aún el programa no me reconoce la guitarra,que la tengo conectada al puerto de micrófono.
Quisiera una solución que sea gratis, no comprar un adaptador ni nada por el estilo, porque mi profesor de guitarra lo puede utilizar sin conectarle nada además de la guitarra!.

Espero que puedan sacarme esa duda...

Gibson Explorer
Schecter Sgr C-7
Vintage Electric Nu Twin


Saludos!!! - http://www.osamenta.com.ar

Subir
#2 por thecrazy el 24/05/2011
Metallica xD escribió:
Quisiera una solución que sea gratis, no comprar un adaptador ni nada por el estilo, porque mi profesor de guitarra lo puede utilizar sin conectarle nada además de la guitarra!.
Sin animo de ofender pero si tu profesor tiene la solución pregúntale a él y nos cuentas porque muero por saber esa solución mágica que ademas es gratuita sin gasto alguno :D

^CrAzY^

Subir
#3 por Osamenthrash el 24/05/2011
thecrazy escribió:
Sin animo de ofender pero si tu profesor tiene la solución pregúntale a él y nos cuentas porque muero por saber esa solución mágica que ademas es gratuita sin gasto alguno :D


El posee una notebook que solo tiene una línea de entrada, la mía posee 2, la rosa del micrófono y la azul.

No sé en cual enchufar. Además, el enchufó la guitarra y salió andando como si nada, a mi no :/

Gibson Explorer
Schecter Sgr C-7
Vintage Electric Nu Twin


Saludos!!! - http://www.osamenta.com.ar

Subir
#4 por [Michael Killer] el 24/05/2011
La razon porque cansa ver estos temas no es que se repitan por gusto, sino que la mayoria no sigue ningun manual o tutorial, dices q tienes el guitar rig y descargaste los asio4all hasta ahi has hecho lo basico, has configurado la tarjeta de sonido para que tome la señal de donde estes conectando? has configurado guitar rig para que use asio4all? y se conecta a la entrada azul no al microfono, es mejor

esto quiza te despeje tus dudas: 403 - Forbidden

si tienes una duda precisa la comentas

Salu2 :saludo:

== Michael Killer ==

Subir
#5 por thecrazy el 24/05/2011
Metallica xD escribió:
El posee una notebook que solo tiene una línea de entrada, la mía posee 2, la rosa del micrófono y la azul.

No sé en cual enchufar. Además, el enchufó la guitarra y salió andando como si nada, a mi no :/
Pero no hay cero gasto como dices, mínimo tuve que comprar el adaptador del cable o mandara hacer un cable porque ninguna notebook tiene entrada de 1/4.

El proceso es sencillo:

1. Compras el adaptador o haces un cable para tal menester como dice en la guía que te dio Michael_Killer.

2. Terminas dandote cuenta que los asio4all + tu tarjeta integrada son una chapuza en cuanto a calidad.

3. Compras una interfaz si de verdad te interesa esto del modelado por software y quieres calidad.

4. Te das cuenta que una portátil aunque tenga interfaz se quedara corta para grabar.

Estos pasos los viven todos, quizá el ultimo no porque son pocos los que tienen portátil. Pero nadie se salva y me incluyo, yo compre el Guitar Link original. Saludos

^CrAzY^

Subir
#6 por Osamenthrash el 24/05/2011
Muchas gracias a ambos, aunque no pude saber que era, porque le llevé la pc a mi profesor y lo arregló y no le pregunté que había hecho, mañana le pregunto.
Creo que era que la línea de entrada estaba deshabilitada.

Gibson Explorer
Schecter Sgr C-7
Vintage Electric Nu Twin


Saludos!!! - http://www.osamenta.com.ar

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo