Guitar Rig 4, Behringer guitar link UCG102 y windows 7

  • 1
#1 por simonpru el 12/07/2010
Buenas os cuento la historia

Tengo un pc con windows 7 32 bits, la placa de sonido va intengrada es una realtek, no se el modelo exacto, tengo tambien el link guitar ucg102 de begringer y tengo instalado el guitar rig 4.

Lo primero que hago es instalar el asio. Sin nada abierto si conecto la guitarra al behringer suena.

Abro el guitar rig4 y no se escucha nada, si toco la guitarra los barras del output se mueven segun tocas pero no se escuxa nada.

Cargo un acompañamiento de los que trae de ejemplo, le doy al play y no se escuxa nada.

Donde está el error?

Muchas gracias de antemano.
Subir
#2 por Javi5150 el 12/07/2010
no escuchas nada...en el ordenador? (prueba con unos cascos conectados a la salida del guitar link).
Si no es eso, podria ser que no has elegido en el guitar rig la tarjeta de sonido (el guitar link).
y si no...podria ser algo de drivers para el wndows 7.
Prueba a ver, ya me contaras, un saludo
Subir
#3 por thecrazy el 13/07/2010
Una imagen vale mas que mil palabras asi que mejor un video :D



Drivers 32bits:
http://www.behringerdownload.de/_software/BEHRINGER_2902_WIN32_2.8.40.zip

^CrAzY^

Subir
#4 por Entrance el 13/07/2010
Excelente aporte thecrazy.

Saludos.
Subir
#5 por simonpru el 13/07/2010
the crazy eres un crack

se escucha a traves de la salida de auriculares del guitar link perfectamente, asin que tendre que hacerme de un cable para sacar el audio a traves de el

mil gracias fiera por la info
---------------------------------
y abusando un poco de vuestra confianza

donde puedo encontrar presets para el guitar rig y mp3 de acompañamiento?

gracias de antemano
Subir
#6 por thecrazy el 13/07/2010
simonpru escribió:
the crazy eres un crack

se escucha a traves de la salida de auriculares del guitar link perfectamente, asin que tendre que hacerme de un cable para sacar el audio a traves de el

mil gracias fiera por la info
---------------------------------
y abusando un poco de vuestra confianza

donde puedo encontrar presets para el guitar rig y mp3 de acompañamiento?

gracias de antemano
Para presets tienes este excelente post:
http://www.guitarristas.info/foro/f5/muchisimos-presets-guitar-rig-92335/

Y para bajar backing tracks aqui:
http://www.guitarbackingtrack.com/
http://www.jamtrackcentral.com/

Saludos

^CrAzY^

Subir
#7 por simonpru el 13/07/2010
gracias de nuevo thecrazy crack total
Subir
#8 por lennin_jazz el 27/08/2011
SALUD ME GUSTARIA SABER COMO INSTALAR EL GUITAR LINK EN WINDOWS XP YA QUE LO E INSTALADO DE MIL MANERA Y NO ME FUNCIONA....
Subir
#9 por thecrazy el 27/08/2011
lennin_jazz escribió:
SALUD ME GUSTARIA SABER COMO INSTALAR EL GUITAR LINK EN WINDOWS XP YA QUE LO E INSTALADO DE MIL MANERA Y NO ME FUNCIONA....
Primero que nada tienes que instalar sus drivers asio de la pagina del fabricante: http://www.behringer.com/EN/Products/UCG102.aspx No se si tienes el windows de 32 o 64 bits.

Un punto importante es que si tienes los asio4all debes borrarlos. Una vez instalado los drivers tienes que seleccionar la interfaz dentro del programa donde la pienses utilizar.

Debes recordar que el sonido procesado sale por la interfaz osea debes conectar las cornetas o cascos a esta:

usb_guitar_link_cable.jpg

Hasta donde haz llegado en estos pasos?

^CrAzY^

Subir
#10 por japs_93 el 13/09/2011
Hola, yo tengo el usb guitar link pero no se si es por el win 7 de 64 bits o qué, pero no me funciona, no escucho ni por los altavoces del pc ni por el adaptador usb.
Estoy harto de probar todo lo que me he encontrado por ahí, si alguien puede recomendarme o decirme cualquier cosa que pueda ser por favor, ayúdeme¡
Subir
#11 por thecrazy el 14/09/2011
El sonido procesado jamas saldra por el PC, sale por la interfaz y si instalas los drivers de 64 bits no debes tener problema alguno: http://www.behringerdownload.de/_software/BEHRINGER_2902_X64_2.8.40.zip

Si tienes la chapuza de los asio4all borralos porque causan conflicto. Si aun no te funciona puede que tengas el chino: http://www.guitarristas.info/foros/no-consigo-hacer-sonar-guitarra-guitar-link/145459#post1012577

Saludos

^CrAzY^

Subir
#12 por lioneloriti el 09/12/2011
Hola, yo tengo Windows 7 en una portatil y he podido usar el guitar link como placa de sonido solamente para escuchar los sonidos del windows, mp3 o radios online, etc. Pero ni por puta he podido conseguir escuchar mi guitarra a traves de este aparato. No lo escucho ni en windows, ni con Guitar Rig ni con Amplitube. Puede ser que no funcione la ficha de entrada? Como puedo saber si realmente anda? Aclaro que es el chino... Hay que configurar algo en los dispositivos de sonidos de windows? Yo he predeterminado como dispositivo de grabacion y de reproduccion el Behringer. Gracias desde ya por su aporte, espero que alguien pueda ayudarme.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo