Guitar Rig 3 (sonido raro)

--204585--
#1 por --204585-- el 15/07/2008
¡¡Hola a todos!!
Acabo de comprar el software Guitar Rig 3 y tengo un problema, espero que me puedan ayudar:

Al cabo de tocar por unos 5 minutos (aproximadamente) el programa empieza a enviar señales intermitentes de sonido, ralentiza el ordenador y deja de funcionar correctamente. Estoy utilizando la tarjeta ASIO (lo configuré en "Audio Settings")

¿Alguien me podría decir qué puedo hacer?

¡¡Muchas gracias por vuestras respuestas!!

P.D. Soy nuevo en el foro y no sé si podré encontrar vuestras respuestas, ¿sería alguien tan amable de enviarme la suya a "ceazuajeh@hotmail.com"?
Subir
#2 por jmanuelbr el 15/07/2008
ASIO no es una tarjeta de sonido, es un protocolo controlador de tarjetas de sonido para sonido digital.
Informate sobre tu tarjeta de audio y cuando tengas le info nos lo comentas, a ver si podemos ayudarte...

PD: ¿De verdad has comprado ese software? :shock:
Subir
#3 por i.c.4.r.us el 15/07/2008
podrias probar instalando el guitar rig 2 y viendo si funciona bien,para descartar posibilidades. yo tmb tuve problemas con el gr3

lo de mandarte las respuestas al mail es medio desubicado =P, lo bueno de todo esto es q cuando alguien tenga el mismo problema va a leer este thread y va a saber q hacer. si supiste registrarte y crear un tema nuevo estoy seguro q vas a saber fijarte si hay respuestas ;)
Subir
--204585--
#4 por --204585-- el 15/07/2008
Jajajaja, lo siento, no soy un experto en el tema, como habrás podido observar, jmanuelbr.

i.c.4.r.us, gracias por tu respuesta. Si sigo teniendo problemas (por ahora todo funciona bien) instalaré el Guitar Rig 2.

Por cierto, ¿alguien sabe cómo subir el volumen de la guitarra? Cuando quiero tocar con una canción, ésta última se escucha muy bien pero la guitarra es prácticamente inaudible. Tengo el gain del RK bastante bien y el input y el ouput del Guitar Rig también, no sé qué más probar.

Un saludo
Subir
#5 por jmanuelbr el 16/07/2008
Compruba que tienes el volumen de entrada de linea subido al maximo:
En INICIO->OPCIONES-> "sndvol32" [ENTER]
Subir
#6 por xalonex el 07/07/2009
hola!!! hey antes tenia el guitar rig en mi ompu y trabaja muy bien
pero he comprado otra pc y lo descargue ahora me hace sonidos insoportables y cuando pongo un amplificador y una distorcion no s escucha ya tengo el asioall 4 y todo pero siempre hace esos sonidos dime que podria hacer man gracias de ante mano!!
Subir
#7 por jmanuelbr el 07/07/2009
xalonex escribió:
hola!!! hey antes tenia el guitar rig en mi ompu y trabaja muy bien
pero he comprado otra pc y lo descargue ahora me hace sonidos insoportables y cuando pongo un amplificador y una distorcion no s escucha ya tengo el asioall 4 y todo pero siempre hace esos sonidos dime que podria hacer man gracias de ante mano!!


A menos que tengas una tarjeta de sonido decente, no vas a conseguir eliminar ese ruido que se produce.
Siento no poder darte una solución inmediata pero es asi, las tarjetas de sonido internas de los PC meten mucho ruido y con los drivers que te instalastes de asio no vas a conseguir mejorarlo mucho. Saludos.
Subir
#8 por LeH.- el 07/07/2009
amigo puede ser que tu problema sea la tarjeta de audio, si estas conectando tu guitarra directamente a la tarjeta de sonido de la pc debe ser ahi donde comienzan todos los problemas.... seria bueno que nos indicaras que tarjeta de audio estas utilizando ... de adelanto te recomiendo que tengas un preamplificador haciendo puente entre la guitarra y la pc, te puede servir un procesador en Bypass de cualquier marca hasta puede ser un zoom 505 II
Subir
--204585--
#9 por --204585-- el 08/07/2009
Gente, ¿alguien sabe cómo acceder al monitoreo directo del ordenador en el sistema operativo Windows Vista?
Es para desactivarlo, ya que según el manual del Guitar Rig así se obtienen mejores resultados.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo