Guitar Rig 2

#1 por j_ptrcci el 20/07/2007
bueno.. despues de haber conectar la guitarra al pc.. he probado y vale.. suena.. pero llega la hora de poneme a probar este programa.. pero no funciona..
alguien sabe pork es?

tengo la demo. no se si eso. será algun inconveniente..xD

Gracias:)
Subir
#2 por Diego Godoy el 20/07/2007
para que sirve el programa?, y la guitarra si la usas como "microfono" en el ordenador, prueba a abrir el panel de control/dispositivos de sonido y audio/audio/en grabacion de sonido le damos a volumen.../y en microfono le damos a seleccinoar. si no es eso no se que sera xo tampoko se de que va el programa

Saludos! :saludo:

http://www.diegogodoymusic.com
http://youtube.com/15MetalRocker

Subir
#3 por j_ptrcci el 20/07/2007
no, no la he conectado en el microphone in..:)sino en el line in.. pero no se..la verdd..
Subir
#4 por khike el 20/07/2007
J_Ptrcci escribió:
no, no la he conectado en el microphone in..:)sino en el line in.. pero no se..la verdd..


Tienes que ver tu tarjeta de sonido y verificar la latencia
Subir
#5 por emo_casares el 16/09/2007
Se ha anunciado Guitar Rig 3

http://www.native-instruments.com/index.php?id=guitarrig3&L=0&nitr=1&l_src=komplete5&tsr_id=54548

A ver qué tal está... a mi me gusta bastante el 2
Subir
#6 por juan_mustaine el 16/09/2007
Hay alguna forma de bajarle la latencia sin usar la pedalera?

Juan Uses:
-Starsun EPE-100 Tipo explorer
-Amplis Fender Frontman 15G y ampli Marlboro 130A
-Pedales Behringer, Ultra Metal UM100 y Hell Babe HB01

Subir
#7 por trino el 16/09/2007
Tenés que bajarte los drivers ASIO4ALL, que según tengo entendido sirven para "emular" una placa de sonido. Eso te tendría que solucionar el problema. Probá y cualquier cosa preguntás. :saludo:

http://www.guitarristas.info/foro/image.php?type=sigpic&userid=2357&dateli ne=1192016860

Subir
#8 por advent el 17/09/2007
En las opciones de audio del programa tienes que tener seleccionada la entrada de audio de la tarjeta de audio tuya.

Los ASIO4ALL sirven para mejorar la latencia, pero eso no tiene nada que ver con que no suene nada.

Hello hello, adios adios...y asi sucesivamente.

Subir
#9 por Shred-Adict el 17/09/2007
No importa si usas el Line-In o la entrada de Microfono. Depende de cual de las dos entradas este seleccionada en el "Control de Grabación".

Ahora en el audio setup del guitar rig te debería salir todo asi:
Interface Asio
Sample Rate 44100 (varia dependiendo de tu tarjeta de auido)
Output Device ASIO4ALL v2

en la pestaña que dice Routing
Verifica que los inputs y outputs sean los que corresponden a tu tarjeta
Subir
#10 por Shred-Adict el 17/09/2007
Tambien podes entrar al ASIO4ALL v2 Off-Line Settings y verificar que los dispositivos salgan con la marquita verde (running)
Subir
#11 por gonzalo6569 el 19/10/2007
Hola te has fijado si en la version demo tiene habilitada la opcion para grabar? Hace unos dias baje el demo y la opcion de grabar esta deshabilitada.

¨Metal por Siempre y para Siempre¨

Subir
#12 por robi el 07/08/2008
Tengo el Guitar rig 3 con su pedalera y te comento:
no hay manera de reducir la latencia, al menos que tengas la pedalera. Ya lo intente.
el driver asio te la mejora, pero no te la reduce:( al final me lo tuve que comprar.
Probe con las soluciones que Shred adict y no me sirvió de nada. Tambien le pasé el programa a unos cuantos y nada.

Ibanez Prestige RG-1527, Ni Guitar Rig 3, Cubase 4
M-Audio ProjectMix I/O

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo