Guitar Rig 2 y dos placas de sonido

#1 por nico2984 el 25/08/2007
Hola tengo un problema con el guitar rig 2.....
Tengo 2 placas de sonido una onborad con sonido hd y una soundblaster audigy, mi idea es usar el guitar rig 2 con la soundblaster (que de hecho anda perfectamente bien) y conectar mi ampli en la salida de esta.
y ademas conectar los parlantes en la onboard.

Lo que quiero lograr es que la viola con los efectos del guitar rig salgan por el ampli y la musica (winamp, guitar pro, etc) por lo parlantes.

Conecto todo, uso los driver ASIO4ALL, y todo va bien hasta que el guitar rig me "corta" el sonido de la viola cada un cierto intervalo. Osea se escucha todo bien pero cada tanto mete silencio.

Para poder usar el guitar rig 2 bien tengo que desinstalar la placa onborad y asi tengo que escuchar o todo por el ampli o todo por los parlantes.

Si alguien me puede ayudar bienvenido sea. :D
Subir
#2 por JmFernandez el 25/08/2007
Has usado amplitube, a mi me dio problemas el guitar rig y acabe con el ?

---------------------------------------------------------------------
JmFernadez - Co-administrador - http://WWW.GUITARRISTAS.INFO

Subir
#3 por advent el 25/08/2007
No se seguro si pasara con los Asio4all, pero yo si uso los drivers ASIO no puedo escuchar musica en el ordenador.En el Mac si que puedo escuchar musica a la vez que tengo puestos los Core Audio, pero en el PC no.

Lo que puedes hacer es cargar la musica que quieras en el Guitar Rig y tocar sobre ella.

Hello hello, adios adios...y asi sucesivamente.

Subir
--161704--
#4 por --161704-- el 26/08/2007
Nico2984 escribió:
Hola tengo un problema con el guitar rig 2.....
Tengo 2 placas de sonido una onboard con sonido hd y una soundblaster audigy, mi idea es usar el guitar rig 2 con la soundblaster (que de hecho anda perfectamente bien) y conectar mi ampli en la salida de esta.
y ademas conectar los parlantes en la onboard.

Lo que quiero lograr es que la viola con los efectos del guitar rig salgan por el ampli y la musica (winamp, guitar pro, etc) por lo parlantes.

Conecto todo, uso los driver ASIO4ALL, y todo va bien hasta que el guitar rig me "corta" el sonido de la viola cada un cierto intervalo. Osea se escucha todo bien pero cada tanto mete silencio.

Para poder usar el guitar rig 2 bien tengo que desinstalar la placa onborad y asi tengo que escuchar o todo por el ampli o todo por los parlantes.

Si alguien me puede ayudar bienvenido sea. :D


lo que estas haciendo simplemente es una burrada por no decirlo de otra manera,nunca te va a sonar bien eso que estas haciendo o usas tu amp o usas el guitar,lo que vas hacer es tronar tu tarjeta de audio conectandola al amp,es bien sabido que es mejor poner un mic enfrente de un amp.
Subir
#5 por emo_casares el 26/08/2007
Dead-Walker escribió:
lo que estas haciendo simplemente es una burrada por no decirlo de otra manera,nunca te va a sonar bien eso que estas haciendo o usas tu amp o usas el guitar,lo que vas hacer es tronar tu tarjeta de audio conectandola al amp,es bien sabido que es mejor poner un mic enfrente de un amp.


Como siempre tan sutil Dead Walker :D ... Me parece que no has entendido lo que quiere hacer Nico. Él no quiere conectar el ampli en la entrada de la tarjeta de sonido, sino que la salida de la tarjeta de sonido suene por el ampli... y en la otra placa quiere poner los parlantes y hacer sonar por ahi la música (no se para qué querrás eso Nico, pero no deberías tener problemas).

En lugar de utilizar los drivers ASIO4ALL deberías utilizar los Drivers ASIO de la propia Audigy. Yo tengo una Audigy y utilizo los Drivers propios con el Guitar Rig y funcionan perfectamente... Pero no he hecho lo que tú intentas hacer, de hecho yo tengo deshabilitada el sonido propio del mainboard.
Subir
#6 por nico2984 el 28/08/2007
Lo que yo quiero hacer es procesar el sonido con el guitar rig 2 y que salga por el ampli. (utilizar el guitar rig como pedalera)
Ya que aunque posea unos parlantes 2.1 que suenan relativamente bien, no se compara ni un poquito con el sonido de mi viola en mi laney de 50w.

Emo_casares parece que me entendio :)..... y ya que esta me podrias pasar el link de donde bajaste los drivers asio para la audigy porque estoy en la parte de support de soundblaster y no los encuentro.

Lo que si encontre son los kx audio driver y supuestamente son muy buenos.. los voy a probar.

Gracias.
Subir
#7 por emo_casares el 28/08/2007
no bajé los drivers, vinieron en el CD de instalación... Qué drivers te aparecen en la configuración de GuitarRig??? deberían aparecerte varios si escoges la opción de ASIO
Subir
--161704--
#8 por --161704-- el 28/08/2007
Nico2984 escribió:
Lo que yo quiero hacer es procesar el sonido con el guitar rig 2 y que salga por el ampli. (utilizar el guitar rig como pedalera)
Ya que aunque posea unos parlantes 2.1 que suenan relativamente bien, no se compara ni un poquito con el sonido de mi viola en mi laney de 50w.
Gracias.


si entendi lo que dices el que no entiende eres,ya te lo dijo vidalsh tambien.
Subir
#9 por nico2984 el 28/08/2007
Que es lo malo de que se escuche el sonido procesado con guitar rig por el ampli en vez de por los parlantes?

Seguro que hay algo que nose...porque no entiendo
Subir
#10 por advent el 28/08/2007
Te vuelvo a decir que puedeas cargar la musica sobre la que quieres tocar dentro del guitar rig y despues pasarlo por tu ampli.Y si se pueden quitar las emulaciones de amplificador y de altavoces.

Hello hello, adios adios...y asi sucesivamente.

Subir
#11 por nico2984 el 28/08/2007
Gracias ya entendi a que se referia valdish cuando me decia que no entendia lo que queria hacer.

Gracias por la ayuda de todos.
Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo