Guitar Rig 2 y Band in a Box --AYUDA--

#1 por ra2001 el 03/04/2008
Hola,tengo el guitar Rig2 y el Band in a Box 2004, y el caso es que el bbox no suena si está funcionando el GR2,tengo una tarjeta DMX6 FIRE 24/96,el GR2 usa el ASIO de la DMX, uso el Wingroove para los sonidos del BBOX, la idea es tocar encima de los acompañamientos del BBOX, alguien sabe porqué no pueden trabajar los dos programas ala vez?

GRACIAS
Subir
#2 por davidjhi el 04/04/2008
Pues creo que no es posible, yo tambien no puedo tener abiertos al mismo tiempo el guitar rig y el guitar pro.

Aunque quizas con una buena tarjeta de sonido esto sea posible.
Subir
#3 por trino el 04/04/2008
Debe ser que uno te ocupa el asio, entonces no le da lugar al otro (en el caso de que ambos programas necesiten usar el driver asio)... A mi me pasa si tengo abierto el guitar rig y quiero abrir el cubase, por ejemplo.

http://www.guitarristas.info/foro/image.php?type=sigpic&userid=2357&dateli ne=1192016860

Subir
#4 por tharna el 04/04/2008
Yon tengo el Guitar Rig 3 y el Guitar Pro funcinando a la vez sin problemas, y sin latencia, con solo una Sound Blaster
audigy 2 Z SE, es posible que tengas lgun problema de configuracion ya que uni va pòr assio y otro por midi, no tienen porque interferir.


Anaya From Ceuta - Tharna 1982
Anaya blog

Subir
#5 por yonshy el 05/07/2010
Se q este post esta desde hace ya tiempo pero weno, buscando otras cosas por internet lo he encontrado y ahi dejo mi respuesta.
Yo tengo ese problema usando los ASIO bajo Windows Vista y Windows 7. Desde Windows XP nunca los he tenido, he podido usar varios programas de audio a la vez, aunq uno de ellos use los ASIO. En concreto el Amplitube con el Guitar Pro, o el Winamp. En el foro de los drivers ASIO hay algunas entradas al respecto.
Subir
#6 por thecrazy el 06/07/2010
Yonshy escribió:
Se q este post esta desde hace ya tiempo pero weno, buscando otras cosas por internet lo he encontrado y ahi dejo mi respuesta.
Yo tengo ese problema usando los ASIO bajo Windows Vista y Windows 7. Desde Windows XP nunca los he tenido, he podido usar varios programas de audio a la vez, aunq uno de ellos use los ASIO. En concreto el Amplitube con el Guitar Pro, o el Winamp. En el foro de los drivers ASIO hay algunas entradas al respecto.
http://www.guitarristas.info/foro/f5/solucion-audio-guitar-rig-windows-7-a-101712/

^CrAzY^

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo