Guitar pro y behringer ucg102

#1 por godofguitar el 12/06/2011
Hola chavos, vengo con otro problemon no muy importante, ¿como le hago para escuchar las partituras del guitar pro en la salida del behringer?, lo uso como salida de audio para todo el sonido de la computadora y no solo la guitarra, pero el guitar pro solo suena en las bocinas de mi compu y eso no me agrada, ya le he cambiado la configuracion para que la salida del audio sea del behringer pero nada, si alguien sabe agradeceria mucho su respuesta Gracias.
Subir
#2 por [Michael Killer] el 13/06/2011
Tienes que activar el RSE de guitar pro para que suene por el guitar link, lamentablemente el guitar link no sintetiza midi es por eso que el midi que escuchas por los parlantes de tu pc son el sonido producido especificamente por la tarjeta integrada, yo tambien trate de buscarle alguna solucion pero hasta ahora lo unico seria usar los RSE, en guitar pro 6 ya esta por defecto que suene los RSE y por eso suenan siempre por el guitar link

Salu2 :saludo:

== Michael Killer ==

Subir
#3 por godofguitar el 14/06/2011
Tengo esa opcion en el menu sounds, sin embargo no puedo acivarla o desactivarla, no pasa nada si le doy click, el icono esta ahi estatico como muerto, me gustaria saber como activarlo gracias :):saludo:
Subir
#4 por thecrazy el 14/06/2011
godofguitar escribió:
Tengo esa opcion en el menu sounds, sin embargo no puedo acivarla o desactivarla, no pasa nada si le doy click, el icono esta ahi estatico como muerto, me gustaria saber como activarlo gracias :):saludo:
Eso es que no tienes los bancos de sonido RSE instalados. Debes instalarlos. Saludos

^CrAzY^

Subir
#5 por godofguitar el 19/06/2011
mm parece que solo estan para el guitar pro 6, ¿no estan para el 5?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo