Guitar Pro 6 no reproduce ningun tab (le doy play y nada)

#1 por iosqar el 24/07/2011
Hola amigos

Pues como dice en el titulo, resulta que tengo instalado el Guitar Pro 6, tengo varios archivos y cuando los intento reproducir se queda todo como si no hubiese presionado PLAY.


Ya le busque por todos lados y nada

Alguien tiene alguna idea?

Saludos y gracias!
Subir
#2 por thecrazy el 24/07/2011
Instalaste los RSE2? Son los bancos de sonido realista

^CrAzY^

Subir
#3 por iosqar el 25/07/2011
Gracias por responder

Si, ya estan instalados ... lo curioso es que ni siquiera sale la clasica "barrita" que va recorriendo las notas .. cuando presiono PLAY es como si no presionara nada, pero el programa no se pasma .. simplemente no pasa nada

salu2
Subir
#4 por arseneonly el 28/07/2011
Acabo de hacer un post igual a este. Si sabe de algun tipo de manera para arreglar, comentadlo.

Si te ha gustado la opinión recomiéndaselo a tus amigos, sino a tus enemigos.

Subir
#5 por contreras el 28/07/2011
arseneonly escribió:
Acabo de hacer un post igual a este. Si sabe de algun tipo de manera para arreglar, comentadlo.


Consultandolo con un moderador para que lo elimine,lo cambie o lo que tu estimes correcto.

En cuanto al guitar pro 6,no se...Me he quedado en el 5.2 el cual me manejo mejor.¿En la version 6 es obligatorio tener los rse2 para escuchar los tab? Esa siempre a sido la duda que he tenido ya que la unica que vez que ocupe esa version fue en casa de un amigo y tenia puesto esos rse2.

Un saludo.

Ritchie Blackmore:“Pasarse el tiempo tocando escalas con rapidez es bastante fácil. Es mucho mas dificil bajar la velocidad y simplemente sostener una nota”

Subir
#6 por thecrazy el 28/07/2011
Consultando el hilo de arseneonly. Que sistema tienes? Si es el Lion es problema de la actualización, abra que esperar solución de los chicos de guitar pro.

^CrAzY^

Subir
#7 por arseneonly el 28/07/2011
Buenas,

Ya he encontrado el problema. Ya he conseguido que funcione. Es la versión. Revisa que tienes la versión 6.0.9 o sino actualízate. Las anteriores versiones no son compatibles con Lion OS (10.7). Gracias

Si te ha gustado la opinión recomiéndaselo a tus amigos, sino a tus enemigos.

Subir
#8 por Juanmi91 el 28/07/2011
Yo instalé el 6 y no me gustó nada, aparte de eso se me quedaba pillado siempre cuando ponía la pista de percusión... total, que como el 5.2 ninguno.
Subir
#9 por iosqar el 29/07/2011
crazy escribió:
Consultando el hilo de arseneonly. Que sistema tienes? Si es el Lion es problema de la actualización, abra que esperar solución de los chicos de guitar pro.


Si, efectivamente tengo MacOSX Lion


arseneonly escribió:

Ya he encontrado el problema. Ya he conseguido que funcione. Es la versión. Revisa que tienes la versión 6.0.9 o sino actualízate. Las anteriores versiones no son compatibles con Lion OS (10.7). Gracias


Gracias por el tip, lo pruebo y les cuento


Saludos!!
Subir
#10 por [Michael Killer] el 29/07/2011
Yo tambien me quedo con el 5.2, el 6 suena bonito pero todo esta bastante cambiado y hay ciertas cosas que no se como resolverlas, algunas cosas que no me gusta son

- El "intrument panel" tienes que activarlo a cada rato y esta flotando, odio que flote me gustaria que se quedara en un sitio fijo como en el 5
- No se como eliminar las benditas automatizaciones y hacerlo de una manera simple
- En tabs de instrumentos como flautas, trompetas o cualquier cosa que no tenga cuerda, solo veo partitura mas no tablatura, parece que el guitar pro 6 me quiere obligar a aprender solfeo xD
- la forma de editar la bateria tambien horrible, me gustaba mas cuando lo hacias por tab con numeros xD
- La funcion de importar midi desastre total, ni en el 5 ni en el 6 reconoce bien la bateria y el bajo, pero al menos en el 5 te daba la opcion de importar uno por uno eso era util poque creabas pista bateria o bajo e importabas justamente esos intrumentos, el 6 trata de hacerlo todo solito :nono:

Si alguien sabe como solucionar todo eso seria de gran ayuda xD

El mejor guitar pro seria el 5.2 con el RSE del 6 !!

Salu2 :saludo:

== Michael Killer ==

Subir
#11 por iosqar el 21/01/2012
Agradezco mucho sus opiniones

NO lo he reinstalado, pero parece que si hare un downgrade ..

Saludos!
Subir
#12 por 12nn43n el 12/01/2013
Le doy en actualizar y me dice que mi user ID y mi Key ID son incorrectos! alguien sabe cómo solucionarlo?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo