guitar link, guitar rig 4 son compatibles en XP????

#1 por Alex el 11/08/2011
bueno, tengo un pequeño problema y no se ya que experimentar para solucionarlo... les cuento:
me compre la interface behringer ucg102 guitar link y no lo puedo hacer funcionar en guitar rig 4. ya probe desinstalar e instalar tanto el asio guitar link como el guitar rig 4. es mas hasta probe bajarme otro guitar rig 4 por si la copia que tenia estuviese mala...
en windows 7 lo probe y no jode para nada, pero en XP me esta haciendo la vida imposible... en amplitube funciona barbaro, por otra parte hay un dato curioso, dentro de guitar rig 4 hay una pestaña que es para seleccionar entre CPU y Bypass, en este si lo apago y lo dejo en bypass la guitarra se escucha pero no agarra ningun efecto, se escucha pelada.

si a alguien le paso algo similar y lo pudo arreglar les agradezco que me pasen el conocimiento!!!
Saludos
Subir
#2 por [Michael Killer] el 11/08/2011
A mi me corre de lo mas normal y uso XP, como dices UCG102 entonces debes tener el original y no el de color negro no?, fijate bien en el "audio midi settings" debe estar mas o menos asi

DRIVER: ASIO
DEVICE: BEHRINGER USB AUDIO
STATUS: RUNNING
SAMPLE RATE: 44100

En la pestaña routing en outputs debe estar en out 1 y out 2 y esta demas decirlo siempre se conectas los parlantes o lo que sea a la interfaz

Salu2 :saludo:

== Michael Killer ==

Subir
#3 por thecrazy el 11/08/2011
El blanco también puede ser chino, aquí identificas mejor si es original: http://www.guitarristas.info/foros/no-consigo-hacer-sonar-guitarra-guitar-link/145459#post1012577

Recuerda utilizar los últimos drivers de la pagina del fabricante y si tienes los asio4all borralos. Saludos

^CrAzY^

Subir
#4 por Alex el 12/08/2011
es 100% original... antes de comprarlo lei bien y por otro lado lo compre en una casa de musica muy confiable.
lo de borrar el asio4all no lo probe. voy a ver que pasa si lo borro!
gracias por la idea, si funca lo anuncio y si no tambien jaja
Subir
#5 por Alex el 12/08/2011
Crasy! No se de donde sos, pero cuando estes en uruguay te debo un chela bien fria!!! borre el pu.to asio4all y santo remedio!

Gracias!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo