El gran mundo del Shielding! Ayuda Urgente

#1 por nico_barrera el 25/09/2013
Hola foreros, esta es la primera vez que posteo, los felicito por el foro que tienen y la verdad que bueno que se ayuden unos a los otros!

Bueno , les vengo a pedir ayuda por favor! ya que toco en una banda y me mande un lio...

tengo una Stratocaster "Sx Custom Handmade" con Microfonos Wilkinson, y un amplificador Crate GX120...


cz5e.jpg

Resulta que se me ha dado por apantallar( hacer shielding, jaula de faraday, como os guste llamarlo) a mi guitarra!

Despues de arduas busquedas por San Luis, Argentina(donde vivo). No encontre Cobre en lamina, por lo que opte, en contra de mi voluntad, por el Aluminio de cocina.. ya que al aluminio auto-adhesivo tampoco lo encontre.

Aplique aluminio tanto al pickguard como a las cavidades de la guitarra. Quedo muy prolijo, lo pegue todo con "Poxiran". Comprobe continuidad y la misma es efectiva... lo que no tiene aluminio es el jack...

7qaw.jpg



EL PROBLEMA APARECE; cuando colo el pickguard en su lugar ( que costo mucho cerrarlo por los cables) pongo los tornillos del pick, y antes de poner las cuerdas enchufo la guitarra, y resulta que cuando conecto, en la posicion 2 y 4, estaba perfecto, no hacia "tanto ruido de masa" como antes, aunque la diferencia era minima
Pero cuando pongo la posicion 1,3,5¨del switch (Vendrian a ser los single coil solos) el ruido es infernal, al punto que se escucha mas el ruido que el sonido de las cuerdas.... no es un ruido de masa... he visto que a varios les ha pasado., por Principiante nos pasa :C

Alguien escribió:
La 2da foto donde se ve el apantallado del cuerpo y del pickguard, es despues de que desarme la guitarra debido a este problema, y leyendo mucho el foro lei de que los bordes que sobresalen de las cabidades donde va apoyado el pick, tengo que cortar los sobrantes de aluminio y que el pickguard toque en un solo punto con el apantallado del cuerpo... por lo que esa foto es luego de haber probado la guitarra con los bordes sobrantes tocando el pickguard.


Punto aparte, ahora me puse a chequear circuitos por si se habia salido algun cable, y estaba todo perfecto...

Por lo que llegue a la conclusion de que hay un bucle de masa en alguna parte...
Cabe aclarar que los potes estan haciendo masa entre si en el pickguard y atraves de los tipicos cables de masa que van en la carcasa uno al otro... no se si eso genera un bucle


En fin, paso en limpio las preguntas, y si algo de arriba que puse esta mal diganme por favor..

1ero: ¿Que diferencia tiene usar aluminio y no cobre?
2do: ¿Como instalo el cable mallado para el jack? Sé soldar y todo, pero no se que se hace con la malla del cable.
3ro: ¿Al final tiene qe tocar el pick con todo el apantallado del cuerpo, o solo en un punto?
4to: ¿ Tengo que apantallar el jack y la parte trasera donde va el puente?

Aclaracion: el apantallado del cuerpo consta de varias capas de aluminio, como el pickguard, por las dudas aclaro eso!


Si falto algo diganme, asi lo aclaro y me pueden ayudar mejor, cualquier pregunta escriban voy a estar revisando si han escrito algo constantemente

Desde ya muchisisimas gracias por leerlo y por la ayuda! Abrazo


Anti-Crap:
Subir
#2 por rincewind el 25/09/2013
Madre mía, vaya lío.

Investigando en Internet problemas parecidos al tuyo, parece que en la mayoría de los casos es porque PUEDES HABERTE EQUIVOCADO CON LOS CABLES DE FASE Y DE TIERRA (HOT/GROUND) AL SOLDAR DE NUEVO EN EL JACK DE SALIDA. Mira que no estén cambiados como recomiendan aquí:

http://www.strat-talk.com/forum/tech-talk/142906-shielding-problems.html

Si no, comprueba que tanto el golpeador como los potes tienen una buena conexión con las cavidades.

He estado dudando sobre si hacer el apantallado de mi guitarra (que le hace falta) yo mismo, pero lo cierto es que si me pasa lo que a ti, no tendría ni idea de qué hacer.

Al final he pedido cita con un buen luthier la semana que viene y que me lo presupueste, y de paso que me hagan el quintaje en condiciones.

Espero que lo soluciones, amigo.
Subir
#3 por nico_barrera el 25/09/2013
Mira, he leido el foro ese y sobre esto..

Alguien escribió:
I have found that sanding the inside of the output jack ground surface reduces noise dramatically over 90% of the time. You can have a complete faraday caged guitar and if the ground connection is crudded up, you've wasted your time.

The size of the hole can be as large as the smallest emi wavelength of interest. Since humans can't hear over 20kHz, calculate the wavelength of that and there's your maximum hole. It's actually pretty big. A claw ground wire hole will be no problem. Location is also important. Noise from the back will be attenuated by your body. Noise from the top in a guitar with only a pickguard shielded has a pretty small loop area to get into.

People often pay way too much attention to shielding and don't bother making the output jack, claw, springs and block totally clean electrical connections. Those are the important points. Sanding the pot contact points with the pg shielding and switch body are important as well since that's how the pg is grounded.




He entendido que es muy importante que este apantallado el jack, pero tambien dice que es importante la conexion a tierra, o sea la masa, pero no se si se refiere la masa de la jaula de faraday si necesariamente tiene que estar conectada a la masa de la guitarra... o que la masa misma de la guitarra tiene que estar bien conectada, si fuese lo segundo, hay que descartarlo porque yo nunca toque la electronica, es decir nunca solde ni des-solde nada.

En fin, para despejarnos las dudas, les cuento que la guitarra con el pick abierto, es decir sin que el pick toque la masa del apantallado del cuerpo, como la segunda foto que subi, igual hacia ese ruido infernal en las posiciones que en el post comento, o sea las 1,3,5.

Por lo que la masa no es la causante del problema, creo que viene por el hecho de que los potes y el switch estan haciendo masa tanto con el mismo pick por tener aluminio, y despues con sus respectivos cables de masa creando un bucle de masa., si me confirman que es asi... lo unico que hago es aislar los potes y el switch, ( lo veo mas conveniente que dessoldar los cables de masa, ya que los mismos deben conducir mejor la descarga a tierra que la presion del aluminio con la carcasa del pote). Ojala que sea este el causante del problema, ya que tuve otra guitarra y tambien le apantalle unicamente la electronica, no las cavidades de los microfonos (Era una Les paul, por lo que apantalle la parte de atras) y no sucedia ese ruido, pero con la diferencia de que eran humbuckers, y la strato de ahora en las posiciones en las que los mic se hacen humbucker tampoco hace ruido!
Subir
#4 por nico_barrera el 26/09/2013
Alguien por favor?? no toco la guitarra hace dias y es mi unico pasatiempo :C

la tengo desnuda tirada pobre... alguna sugerencia?? cualqier ayuda vendria bien
Subir
#5 por rincewind el 27/09/2013
nico_barrera escribió:
Alguien por favor?? no toco la guitarra hace dias y es mi unico pasatiempo :C

la tengo desnuda tirada pobre... alguna sugerencia?? cualqier ayuda vendria bien


Lo siento, amigo. Hasta ahí llega mi limitadísimo conocimiento.

Sin embargo, al final no aclaraste si estás seguro de que los cables del jack de salida los has soldado correctamente. Como decían en aquel foro, eso que oyes es muy típico de gente que apantalla, y luego suelda los cables AL REVÉS (cambiados uno por otro).

Si crees que pueden ser las masas, lo tienes fácil. Mete uno o dos tornillos en el hueco, y lleva las masas a ellos mediante cable de malla, en vez de soldarlo todo al pote/potes.
Subir
#6 por nico_barrera el 27/09/2013
Muchas gracias compañero por tu ayuda, te comento que nunca toque alguna soldadura ni desolde el jack, por lo que la electronica estaba bien, probe sacando el pick guard y dejando todo a flote y sigue ese ruido molesto, pero voy a probar armando todo de vuelta y haciendo la malla como dices tu!

cualqier novedad aviso..
Subir
#7 por Diego el 29/09/2013
Le pusiste un cable a tierra que conecte la el apantallado con el punto donde estas llevando todo a masa? que alguien me corrija si no estoy en lo cierto pero mi guitarra esta apantallada y hacia un poco de ruido, ahora que le hice eso ya no mete ruido. también recuerda que las zonas apantalladas deben tocarse en solo un punto, por lo que he leído sino pasa eso se puede crear un bucle de masa, por favor pido nuevamente ser corregido si no estoy en lo cierto.
Subir
#8 por nico_barrera el 29/09/2013
#7 No lo he hecho porque el pickguard ya hace masa al tocar con las carcasas de los potes, y el pick toca con el apantallado del cuerpo, por lo que no vi sentido a hacer eso, al menos que pase eso del bucle de masa como vos decis!

Lo raro y esto queda para los expertos, a la guitarra cuando la conecto toco la pastilla en los redondelitos, (ahi adjunto una imagen para que quede claro) hace ruido como si estuviera tocando el vivo de la guitarra, aver si me explico.. hace ruido como si agarraramos un amplificador le pusieramos un cable y le tocariamos la punta... no se si se entiende!
Subir
#9 por Zambombaplayer el 29/09/2013
Hola

El cableado en la foto parece muy desordenado, te recomendaría volverlo a hacer copiando un esquema de la página de seymour duncan y agrupando los cables con un poco de cinta, mira fotos de los golpeadores que se venden ya hechos por internet y verás que suelen estar muy ordenados.

Usa el mejor estaño que puedas encontrar y un soldador de unos 30 w. (o de 40 w si se te da bien y controlas la soldadura), también necesitaras un "solder sucker" o una especie de jerínga para retirar la soldadura antigua, antes de aplicar nueva.

Los potes cuando debajo no llevan apantallado, necesitan que sueldes las carcasas entre si, uniéndolas, en el caso de que vayan montados sobre aluminio, sólo necesitarás soldar uno de ellos, por ejemplo el volumen.

Luego sobre apantallar, no tengo experiencia, pero muchas veces creo que se hace "por si suena mejor" en vez de por ser necesario y entonces es cuando pueden surgir problemas si no se hace bien.

Mira a ver si el selector de pastillas toca el apantallado al montar el golpeador y se produce ruido, podría ser la causa de lo que te pasa.

También algunas veces puede ser suficiente para evitar ruido, usar cable apantallado (tipo gibson, o normal), en vez de usar dos cables que vayan separados al jack, como se suele hacer en la mayoría de las stratos.

http://www.guitarristas.info/foros/malos-stratos-cansado-ser-fenix/201291

Subir
#10 por nico_barrera el 29/09/2013
Mira yo te subo el wiring que deberia tener es el que adjunto pero mi guitarra tiene un pote de volumen que dice b500k y los de tono a500k.. .y los dos de tono tienen condensadores qe dicen 47nj 100v... diganme porque tiene eso diferente, porque vi los otros wiring y todos con 250k, la guitarra sonaba perfecto... pero despues el cableado esta igual al que adjunto, asi que no se cual sera el problema, vos me decis que cambie todos los cables?? los 3 potes tienen un cable qe los conecta haciendo masa entre los 3.. no se si te sirve mi info,
Archivos adjuntos:
3s_1v_2t_5w.jpg
BBCode:
Subir
#11 por nico_barrera el 29/09/2013
PRoblema solucionado, era un cable de masa que estaba fallando, lo reemplace y funciono perfecto el apantallado, muchas gracias a todos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo