Una gran inquietud que es como una astilla en mi mente...

#1 por Eduardo el 09/12/2013
¡Hola gente! Después de una larga ausencia, volví de nuevo con una inquietud.
Ustedes siempre de excelente buena voluntad han colaborado y me han dado opiniones certeras. Lamento no poder brindar al foro conocimientos sobre el gear, de verdad, soy solo un aprendiz del conocimiento que generosa y gratuitamente me dan.

Voy al grano.

Algunos, otros no. Pueden saber que tengo una guitarra eléctrica Sx american alder, un Marshall de 30 vatios y una pedalera Zoom G2.

Mi inquietud es esta.
Cuando estoy en el modulo “drive” y mi amplificador al máximo, y pruebo cada una de las distorsiones, “no tengo acople alguno”. Sin embargo, cuando salgo del modulo “drive” y disparo las diferentes distorsiones y efectos que trae ya (no se como se dice ¿seteado? ¿preseteado?) la zoom g2, o sea, no sé como referirme, me refiero a esas 40 efectos y distorsiones que la pedalera ya trae configurado, ahí viene el problema. No puedo tener el volumen alto, tiene que ser al 40% de la capacidad del Marshall de 30 vatios, o sea, un volumen…bajo.

Si alguien me puede explicar porque cuando estoy solo en el modulo de las distorsiones con el amplificador a todo volumen no tengo acoples y, en cambio, cuando quiero usar los efectos o distorsiones que vienen configuradas en la Zoom G2 hace acoples al 50% del volumen del amplificador. ¿Alguien me puede explicar?

Desde ya muchas gracias, por sus aportes, serán bien recibidos. ¡Ysiempre pongo puntos de Karma!. :D

¡¡¡Les mando un abrazo y muchas gracias!!!

Eduardo.

Intento aportar con lo que puedo =)

Subir
#2 por Entrance el 09/12/2013
Pues quiza en esas preconfiguraciones que vienen en el multiefecto, no solo tiene distorsion sino delays, compresores, ecualizaciones distintas, etc.
Es cosa de que revises que tiene cada uno de esos presets que te resultan problematicos.
Subir
1
#3 por Eduardo el 09/12/2013
Gracias por el aporte Entrance...

¿Alguien mas quiere aportar?

Me interesan todas las opiniones posibles.

Un abrazo!!!

Eduardo

Intento aportar con lo que puedo =)

Subir
#4 por Black Rose Joker el 09/12/2013
Los pedales y pedaleras (sobre todo digitales) suelen meter ruidos o parásitos que pueden llegar a ser muy jodones (como es tu caso, y el mío tambien)
Prueba con un Noise Supressor/Noise Gate

Saludos! :brindis:

Cuanto mas te acerques a la luz, mayor sera tu sombra

Subir
#5 por rockblaster el 09/12/2013
No se si habrá alguna manera (o el manual lo trae) pero una cosa que podrías mirar es como están hechos los presets de fábrica, puede que, además de la distorsión, estén compuestos por EQ que enfaticen ciertas frecuencias que fomenten el feedback u otros efectos. También podrías cargar un preset que te acople mucho e ir desactivando los diferentes efectos de que está compuesto para ver donde está el problema.
Subir
1
#6 por Eduardo el 15/12/2013
Gracias amigo!!!

Ahi fué mi punto de Karma!!!

Un abrazo!!!

Eduardo

Intento aportar con lo que puedo =)

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo