Grabar con pod500 al pc por usb con reaper, suena chicharron

#1 por backline el 09/11/2012
Pues quería comentar a ver como ajustáis el pod500 para grabar al pc por el puerto usb ya que no suena las grabaciones como las escucho por el ampli, se modifica el sonido una vez grabado y sale muy chicharrero.
Me preguntaba que modo de salida le ponéis para grabar de esta manera, si lo ponéis en modo STUDIO/DIRECT o si lo dejáis tal cual lo usáis con el tipo de amplificador que estáis sonando, yo por ejemplo lo uso con la opción "COMBO PWR AMP" ya que tengo el pod conectado al loop del ampli, suena muy bien así, pero las grabaciones me salen muy diferentes de como se escuchan por el ampli.
A ver si podéis decir vosotros los que grabéis con la pod al pc por el puerto usb que configuración usáis para probar otras maneras a ver si le saco mejor sonido al pod.

Gracias...

rock and roll

Subir
#2 por Andrés Vargas - chempi el 09/11/2012
Como estas usando el pod en el loop del ampli, la etapa de potencia del amplificador te colorea el sonido, si estas grabando directamente por usb tienes que garantizar que esta señal tiene aplicado un simulador de pantalla, porque esto es lo que suaviza el sonido del preamp, hay puede estar el origen del sonido chicharrero.

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
#3 por backline el 09/11/2012
chempi escribió:
Como estas usando el pod en el loop del ampli, la etapa de potencia del amplificador te colorea el sonido, si estas grabando directamente por usb tienes que garantizar que esta señal tiene aplicado un simulador de pantalla, porque esto es lo que suaviza el sonido del preamp, hay puede estar el origen del sonido chicharrero.


Hola chempi, gracias por responder.

Si, tengo aplicado un simulador de pantalla por eso mismo porque al tenerla por el loop es lo mas lógico que se le aplique, pero ni por eso deja de sacar ese sonido chicharrero las guitarras con distorsión.

Creo que el problema puede venir por el modo de salida que se le aplique al pod, ya que cuando lo pongo en modo STUDIO/DIRECT el sonido mejora bastante, pero como no estoy muy seguro si es de hay el problema por eso lo he comentado, para los que usan este pod me certifiquen cual modo de salida le suelen poner al pod cuando graban al pc por usb.

Saludos.

rock and roll

Subir
#4 por vidalsh el 09/11/2012
yo lo uso sin ampli...nunca he tocado nada, imagino que estara en modo studio...

ten en cuenta que es muy diferente usar un ampli que usar el pod directo a grabacion, para eso tienes sus simulaciones, y seguramente las que vayan bien con tu ampli no tendran nada que ver con las que vayan bien para una señal directa...
Subir
#5 por backline el 09/11/2012
vidalsh escribió:
yo lo uso sin ampli...nunca he tocado nada, imagino que estara en modo studio...

ten en cuenta que es muy diferente usar un ampli que usar el pod directo a grabacion, para eso tienes sus simulaciones, y seguramente las que vayan bien con tu ampli no tendran nada que ver con las que vayan bien para una señal directa...


Si, tal vez esa sea la diferencia, si nunca has tocado nada de la pedalera, por defecto de fabrica viene en modo STUDIO/DIRECT

Lo que ocurre que yo cuando grabo me estoy escuchando por el ampli y entonces claro, no es lo mismo la configuración de salida para escuchar por el ampli que la que se usa para grabar por el puerto usb y hay es donde esta el problema.

Gracias vidalsh.

rock and roll

Subir
#6 por vidalsh el 09/11/2012
#5

no no...yo he tocado todo de la hd500, de hecho sus presets de fabrica me parecen horribles...tengo todos mis presets creados a mi gusto...

pero claro, ahi bien dices donde esta el problema, si los escuchas a traves de un ampli no tienen nada que ver con la señal original que conectas a ese ampli...

para grabar, los hd dan bastante buena respuesta, pero no puedes fiarte de una señal que sale del hd y despues pasa a traves de un ampli y su pantalla/y/o altavoz...

para grabar por linea la salida del hd, debes de escucharla a traves de unos monitores del pc medianamente decentes, en su defecto unos cascos...y por supuesto tendras que retocar todos los presets pues no es lo mismo enviarlos a un ampli que a una linea de grabacion...;)
Subir
#7 por backline el 09/11/2012
Gracias vidalsh, cuando me refería que si nunca habías tocado nada me refería a los parámetros de salida del pod, por supuesto me imaginaba que habrías creado tus propios preset y demás historias, al igual que yo solo uso los preset creados por mi, los del pod no me gustan tampoco.

Un saludo y muchas gracias por tus aclaraciones.

rock and roll

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo