Grabar en ordenador con POD hd 300

#13 por chris basso el 30/01/2012
arco escribió:
Exacto, pero diría que eso ya lo han hecho. Y hecho eso, aún tienen algo de latencia. De ahí, mi suposición de que hay algún conflicto con la tarjeta del ordenador. De ahí la recomendación para que la deshabiliten. Y si no es eso, seguimos investigando. Aunque podría ser que se hayan dejado por el camino alguno de los pasos que comentas.


Yo aclaré por el tema de que lo conecté por USB, porque como nadie lo dijo pensé que por ahí estaba intentando por la entrada de linea.
Subir
#14 por drakot el 30/01/2012
#9 digo algo porque pone que tiene 185ms aunque yo no lo noto ya. El problema era usar de input el pod y de output la integrada. Luego hay una opcion que pone:
Audio System y ahi hay un porron de opciones. La que mejor me va es DIRECT SOUND(185ms). Luego hay una que pone experimental (10ms) pero al rato me sale un pantallazo azul, como es experimental no le he dado mayor importancia.

Por cierto ya no uso el pc mierder ya tengo el de sobremesa :P

EDITO: Os pongo una imagen de lo que digo de Audio System
Archivos adjuntos:
Sin título.png
BBCode:

BUSCO CANTANTE!
http://soundcloud.com/drakot

Elige el amplificador a tu medida!
http://eligeamp.netne.net/

Subir
#15 por chris basso el 30/01/2012
Otra cosa, tengo entendido que conectado a USB el POD manda la señal a la computadora y la computadora lo remite nuevamente al POD y del POD a los altavoces. Puede que tenga un retardo en este recorrido. Ya que yo también tengo un pequeño retardo que se nota comparando la salida a los altavoces desde la POD y computadora-POD-altavoces que sale al mismo tiempo. y tiene un retardo de una milesima de segundo que no me afecta en nada. Perdón si me expresé mal, lol.
Subir
#16 por arco el 30/01/2012
La señal de la guitarra procesada por el POD se procesa y reproduce directamente en el POD. El usb está de adorno casi. En el modelo HD500 que tiene salda digital SPDIF, sí se envía una señal dry que puede procesarse en el ordenador. En el modelo HD PRO hay entrada y salida digital, es decir puedes enviar un dry a que se procese en el ordenador y retornarlo al hd pro, conversiones A/D, D/A.

El usb no sirve para nada en el hd 300, ningún tipo de procesamiento en las señales. Sólo sirve para que el POD en cuestión reproduzca el audio del ordenador y tenga a éste (ordenata) subyugado a sus drivers, pero nada más; situación que veo completamente inútil si tienes una tarjeta de audio de gama superior. El hd 300 desde mi punto de vista es una tomadura de pelo en su modo studio sobretodo, pero ése es otro tema.

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#17 por arco el 30/01/2012
#14

El Reaper lo desconozco, utilizo Acid, programa que recomiendo a todo guitarrista. Viendo la imagen lo lógico sería poner la opción Asio que debería ser el HD300. Pero no lo veo claro, en el Reaper debería salirte en ese menú el nombre "HD300 o Asio HD300 o algo parecido pero con distintivo hd300". Parece que Reaper no detecta la hd300. Tal vez tienes que reinstalar los drivers del hd300. Pero ya te digo que Reaper no lo conozco.

¿Algún entendido en Reaper y con una hd 300?

drakot escribió:
digo algo porque pone que tiene 185ms aunque yo no lo noto ya. El problema era usar de input el pod y de output la integrada. Luego hay una opcion que pone:
Audio System y ahi hay un porron de opciones. La que mejor me va es DIRECT SOUND(185ms). Luego hay una que pone experimental (10ms) pero al rato me sale un pantallazo azul, como es experimental no le he dado mayor importancia.

Por cierto ya no uso el pc mierder ya tengo el de sobremesa :P

EDITO: Os pongo una imagen de lo que digo de Audio System
Archivos adjuntos:
Sin título.png

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#18 por drakot el 30/01/2012
arco escribió:
El usb no sirve para nada en el hd 300, ningún tipo de procesamiento en las señales. Sólo sirve para que el POD en cuestión reproduzca el audio del ordenador y lo tenga subyugado a sus drivers, pero nada más.
Hombre para algo mas servira no? sirve de tarjeta externa y no tienes que conectarlo con el jack a la del ordenador, mejor sera un USB no?

Lo que dices que me salga con algo de nombre hd300 me aparece en input device y output device, esta la opcion del pod y la controladora primaria. pero en esa parte de audio system la verdad es que estoy un poco perdido, me la he jugado un poco usando esa opcion

BUSCO CANTANTE!
http://soundcloud.com/drakot

Elige el amplificador a tu medida!
http://eligeamp.netne.net/

Subir
#19 por arco el 30/01/2012
#16

Aclaro que por el usb va la señal procesada del pod al ordenador.

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#20 por arco el 30/01/2012
drakot escribió:
en esa parte de audio system la verdad es que estoy un poco perdido, me la he jugado un poco usando esa opcion


¿Es un menú de Windows o Reaper?

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#21 por drakot el 30/01/2012
Es del reaper. Aver si esta imagen aclara algo mas.
Archivos adjuntos:
Sin título.png
BBCode:

BUSCO CANTANTE!
http://soundcloud.com/drakot

Elige el amplificador a tu medida!
http://eligeamp.netne.net/

Subir
#22 por arco el 30/01/2012
#21 Ni flores. En el Acid en preferencias tienes Audio Device, ahí seleccionas la HD300 y listos. Probaría dos caminos: 1- Seleccionar Asio en ese menú, y si no arreglas nada con eso 2- Reinstalar los drivers del hd300, deshabilitas la tarjeta que te viene con el ordenador y reinicias el ordenador, a ver qué pasa yendo a ese menú.

Y si no, algún entendido en Reaper y Hd300?

drakot escribió:
El problema era usar de input el pod y de output la integrada. Luego hay una opcion que pone:
Audio System y ahi hay un porron de opciones. La que mejor me va es DIRECT SOUND(185ms). Luego hay una que pone experimental (10ms) pero al rato me sale un pantallazo azul, como es experimental no le he dado mayor importancia

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#23 por drakot el 30/01/2012
Pego lo que dice el manual de reaper.

Audio System:
Las opciones de esta ventana cambiarán en función del sistema de audio que selecciones en esta opción. Selecciona ASIO si tu tarjeta tiene estos drivers (ya sea PCI, Firewire o USB).

El pod tiene ASIO?

BUSCO CANTANTE!
http://soundcloud.com/drakot

Elige el amplificador a tu medida!
http://eligeamp.netne.net/

Subir
#24 por vidalsh el 30/01/2012
claro que tiene asio, es lo que te falta brutoooo...jejeje

que jaleo que os habeis montado...

las pod hd funcionan como interface de audio si las conectas via usb al ordeñador y conectas los altavoces a las salidas del pod...(usando sus drivers asio claro esta...)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo